Jump to content
  • 0
Iriska

Evernote for Windows 6.17 GA

Idea

Today we released Windows 6.17 GA. It's available here!  
(Link has been updated and now includes a hotfix for Images and PDFs disappearing after annotation)
 
What’s in 6.17 GA?

New:

- You told us you love Templates, so we’ve made it even easier for you to use them. Now you can view our gallery of templates—plus any you’ve saved—right inside the app. Just click on the “Template” button when you create a new note to see them all. Oh yeah, you know we’re doin’ our happy dance.
- Now there’s one easy place to find all the notes and notebooks that have been shared with you. Check out “Shared with me” over there in the sidebar.

Fixed:

- Now you can drag-and-drop notes from one shared notebook to another shared notebook.
- We fixed an issue that removed a tag from a new note after you performed a search with that same tag name.
- CTRL + N creates a new note in your current notebook instead of your default notebook.
- Tamil and Sanskrit characters now display properly in the title of a note.
- PDFs/images no longer disappear when attached to a new note via drag-and-drop.

Share this post


Link to post

46 replies to this idea

Recommended Posts

  • 0
42 minutes ago, Iriska said:

so we’ve made it even easier for you to use them

However, let's say you wanted to annotate the calendar and print it for your family, should we not expect the template to fit effectively on Letter (8 1/2" x 11")?

I made a schedule for my kids and printed it. I tried to play with margins and percentage to get each month to land on its own page...it was surprisingly difficult.

Share this post


Link to post
  • 0

Clipping from outlook emails that have a file attached (word or PDF) now fails. I am downgrading until fixed.

  • Thanks 1

Share this post


Link to post
  • 0
9 hours ago, Alessandra said:

Clipping from outlook emails that have a file attached (word or PDF) now fails. I am downgrading until fixed.

I also wonder whether the PDF search problem is solved in this release ?

Share this post


Link to post
  • 0

Oops.  Seems I can confirm @Alessandra's experience.  I just started throwing errors with the Outlook Clipper - and my email had file attachments too.  Reported as Ticket #2753464

There were some other issues.

 

  • Thanks 1

Share this post


Link to post
  • 0
3 hours ago, gazumped said:

Oops.  Seems I can confirm @Alessandra's experience.  I just started throwing errors with the Outlook Clipper - and my email had file attachments too.  Reported as Ticket #2753464

I'm getting the same error. My OS is Windows 10, and I'm using Outlook for Office 365 and of course Evernote for Windows GA 6.17.

Thanks for letting us know you submitted a ticket, @gazumped as this saves me from also having to do so. 

  • Thanks 1

Share this post


Link to post
  • 0

Is there a way to type in Evernote using  diacritical marks that add to roman characters? In ms word I can do this with Unicode fonts but I cannot transfer the shortcuts to Evernote. I can type a limited number of diacritical marks if I input through a touch screen keyboard but not with a physical keyboard

Share this post


Link to post
  • 0

I just tried to clip an email without an attachment and am still getting an error. It looks like for at least some of us this update has caused the Evernote Outlook Clipper to stop working entirely. I'll submit my own support ticket later when I have the chance.

  • Like 1

Share this post


Link to post
  • 0
On 1/13/2019 at 8:45 AM, gazumped said:

I just started throwing errors with the Outlook Clipper

I have a fix pending review. This problem would have also been in the last Beta, but we missed it there. This is related to the new note failure in that Beta.

  • Thanks 1

Share this post


Link to post
  • 0

Thanks @dconnet - at least I know it's not me,  it's definitely you! (As in:  Evernote - not you personally...;))

The response to my ticket was the same -

Quote

 

It looks like this issue was introduced in the most recent Beta version and is also affecting the new Evernote version for Windows desktop. While not ideal, a workaround would be to roll back Evernote for Windows desktop to version 6.16.4. Here are the steps:

  1. If Evernote is running, select File > Exit from the menu bar to exit the Evernote app
  2. Click the 'Start' button to open your Start menu
  3. Go to Control Panel > Uninstall a program
  4. Select Evernote, then click Uninstall
  5. Restart your computer
  6. Exit Internet Explorer and Outlook (if installed & open)
  7. Download and install (as an administrator) Evernote for Windows from http://cdn1.evernote.com/win6/public/Evernote_6.16.4.8094.exe
  8. Open Evernote and log in to your Evernote account

Please let me know if you get the same error message after installing version 6.16.4.

 

I can work around this for the meantime,  so I'll persevere with 6.17...  looking forward to the fix though.

Share this post


Link to post
  • 0

Quiet UI change???  Is it just me or did the font size of the note title shrink a bit.  Something has been catching my eye, just not sure.  

  • Like 1

Share this post


Link to post
  • 0
17 minutes ago, CalS said:

Quiet UI change???  Is it just me or did the font size of the note title shrink a bit.  Something has been catching my eye, just not sure.  

They added an option in Tools --> Options --> Note --> Note title font and set it to 10pts by default. You can change it to the desired size. It is right under Note font dialog box.

  • Like 1
  • Thanks 2

Share this post


Link to post
  • 0
19 minutes ago, CalS said:

Quiet UI change???  Is it just me or did the font size of the note title shrink a bit.  Something has been catching my eye, just not sure.  

The way it is presented is slightly different, though the font size should be the same. We now allow you to specify the font and font size for the title. That was the only reasonable way to get all character glyphs to show correctly. (I'm not aware of any standard Windows font that has all unicode characters. Text is hard.)

  • Like 3
  • Thanks 1

Share this post


Link to post
  • 0
9 minutes ago, keisoko said:

They added an option in Tools --> Options --> Note --> Note title font and set it to 10pts by default. You can change it to the desired size. It is right under Note font dialog box.

Thanks, good to know.

Share this post


Link to post
  • 0
9 minutes ago, dconnet said:

The way it is presented is slightly different, though the font size should be the same. We now allow you to specify the font and font size for the title. That was the only reasonable way to get all character glyphs to show correctly. (I'm not aware of any standard Windows font that has all unicode characters. Text is hard.)

My title font shrunk a bit, from 11 to 10 I'm guessing, though I've always used 10 for default font size in notes.  Good option to have, thanks.  

Share this post


Link to post
  • 0
4 hours ago, dconnet said:

Text is hard

True, that. Nice change.

Share this post


Link to post
  • 0

For the record:  my smugness with the email issue didn't pay off so well - my work-arounds for being unable to clip in Outlook were:

  1. forward emails to my account address,  and
  2. (since I use Gmail a lot) use the web clipper - which has a Gmail option on that page.

Strike out (2) - I tried web clipper in Firefox, Vivaldi, Brave and Opera - all of them give me a blank window when I try to clip a Gmail.

So.  Forwarding it is then...   😏

Share this post


Link to post
  • 0

We released the hotfix last night, so the email issue should be fixed now.

  • Like 1

Share this post


Link to post
  • 0
18 minutes ago, dconnet said:

We released the hotfix last night, so the email issue should be fixed now.

Yay! Thankyouthankyouthankyouthankyouthankyou.

Mail clipper is still broken for me,  but I see a 6.17.5 is available - downloading now.!

Share this post


Link to post
  • 0

I just downloaded and installed 6.17.5 and I can verify the Outlook clipper is working again (at least for me).

I haven't been shy over the last year or so about voicing my displeasure with Evernote, so it's only fair that I give credit to the company when it does something well. While this is a bug that I'd argue shouldn't have made it to a general release, Evernote was very responsive to customer feedback and I for one appreciate the rapid fix. 

  • Like 1

Share this post


Link to post
  • 0
8 hours ago, gazumped said:

For the record:  my smugness with the email issue didn't pay off so well - my work-arounds for being unable to clip in Outlook were:

  1. forward emails to my account address,  and
  2. (since I use Gmail a lot) use the web clipper - which has a Gmail option on that page.

Strike out (2) - I tried web clipper in Firefox, Vivaldi, Brave and Opera - all of them give me a blank window when I try to clip a Gmail.

So.  Forwarding it is then...   😏

I noticed you didn't mention Chrome in your list. Have you tried it with that browser? I've had issues using the Evernote Web Clipper for Chrome with Gmail but it works for the most part.

I've also found that when the clipper gives me a blank window I can still create a note that has the link back to the original email in Gmail. It's not as good as having the email content in the body of the note but it's a workaround that I've found better than nothing for my purposes. I don't know if that suits your workflow but figured I'd mention as an FYI.

  • Thanks 1

Share this post


Link to post
  • 0

Thanks for the tip - Vivaldi, Brave and Opera all use variations on the Chrome engine so I didn't bother to try it as well. 

I'll check it out,  but it seems like the Outlook clipper failure bug is now quoshed in Evernote 6.17.5 so it shouldn't be necessary.  The reason I like grabbing my mail via Outlook is that I can (usually) clip the content,  and - where necessary - attach the .MSG file which will launch the full email window if I click on it for replies.  Since most email threads go back and forth with the conversation I find 'inbox zero' is a possibility.  And it makes the email client run much faster.  I just keep the content of emails in Evernote for records - probably mainly attachments and purchase receipts.

Share this post


Link to post
  • 0
1 hour ago, gazumped said:

I'll check it out,  but it seems like the Outlook clipper failure bug is now quoshed in Evernote 6.17.5 so it shouldn't be necessary.

Gotcha. I use Outlook for Exchange only and work with Gmail using the Web UI exclusively. Hence why I hedged on what might or might not match your workflow. 😁

  • Like 1

Share this post


Link to post
  • 0

Bug report - inconsistencies.

I was looking at business card notes in response to another thread and found some inconsistencies.

  1. Notebook is referred to as Location in the Note List and Notebook in the information drop down.
  2. Location in the information drop down is the geo code when the business card note was created.
  3. The geo code Location appears in the URL field in the note header area, but in the Location field in the note information.
  4. Geo code Location is not an available field in the column selector drop down.

Screen clips below.  Not going to stop any processing for sure, but kind of ugly.  :(

 

ScreenClip.thumb.png.1fc5adcf5103b15fa40600ecafccadf4.png

ScreenClip.png.cc23a5e283f0e0949460fd6748ddff62.png

Image.png.97b3ca298eba9d53f277463a49c8dbdd.png

  • Like 1

Share this post


Link to post
  • 0

Internal link issue in another thread 

 

Share this post


Link to post
  • 0

Possible bug: 

While importing a bunch of old notes from another program (FlashNote) using Ctrl-Alt-V, I observed that many of them were imported with font size 10, instead of 14 which I have as default. 

I said possible, because it doesn't always happen, but it seems to have gone away when I set the title font from 10 to 14 also. 

If I am correct, then maybe the title setting maybe affecting the regular note setting in some way.  It could be an issue unique to Flashnote, but Flashnote has no formatting for notes.

I wonder whether anyone else observed this behavior.

Share this post


Link to post
  • 0

The title of my note should say:  Roma 2018 ★★★½

Instead, it displays as image.png.357eb9d87e0cd8d72006f75f7f85719b.png

(interesting that when I copy/paste the title here it displays correctly as Roma 2018 ★★★½. ) 

Share this post


Link to post
  • 0
3 hours ago, lisec said:

The title of my note should say:  Roma 2018 ★★★½

Instead, it displays as image.png.357eb9d87e0cd8d72006f75f7f85719b.png

(interesting that when I copy/paste the title here it displays correctly as Roma 2018 ★★★½. ) 

Yeah, not all fonts show the special character/emojis correctly.  With Segoe UI Symbol as the note title font the stars appear.  However, they don't in the note list.  🤷‍♂️

ScreenClip.png.27134477d2339ef9ac5f7743ef7b7d30.png

Share this post


Link to post
  • 0
5 hours ago, lisec said:

The title of my note should say:  Roma 2018 ★★★½

Instead, it displays as image.png.357eb9d87e0cd8d72006f75f7f85719b.png

(interesting that when I copy/paste the title here it displays correctly as Roma 2018 ★★★½. ) 

The star is displayed in the note list on my 6.17 installation.

Have you recently updated to the Windows 10 October update? I had to revert back to the earlier version just because it messed up the display of heavy Unicode characters, such as the heavy black star (they have now fixed it in their insider program for later versions). You can double check if that's the problem by pasting the star into Windows Notepad, which also had the same Unicode problem as Evernote.

Share this post


Link to post
  • 0
22 hours ago, gustavgi said:

The star is displayed in the note list on my 6.17 installation.

Have you recently updated to the Windows 10 October update? I had to revert back to the earlier version just because it messed up the display of heavy Unicode characters, such as the heavy black star (they have now fixed it in their insider program for later versions). You can double check if that's the problem by pasting the star into Windows Notepad, which also had the same Unicode problem as Evernote.

Yeah, saw similar thing after updating to 1809.  I use two emojis for visual cues; one for phone log notes and one for recurring task notes.  They still display in the note list, just smaller and lighter than they did ink the previous version of Windows.  Upside, they now appear in the note title whereas they did not before.  Seems like all software providers like to diddle....

Share this post


Link to post
  • 0
15 hours ago, BettyLu said:

Can anyone tell me if they have fixed the cursor disappears bug?

Yes, it's been fixed. 

  • Thanks 1

Share this post


Link to post
  • 0

DATA LOSS (image annotation):   I did the right-click then annotate image.  Finished my annotations and closed the annotation window.  The resulting image in the note did NOT show all of my notations.  Attempted to right click for annotate image.  Annotate image option wasn't available.  Note was pending a sync, so I figured I'd force a sync and see if annotate image would come back.  Entire image disappeared when the note sync'd back up.     Had to recover from note history and start the annotate process again.    

I haven't tried to reproduce... could have been just some fluke along the way as I regularly annotate images and haven't seen disappearing images in a while.

 

EDIT: happened again... no real steps to duplicate -- annotated an image note, closed when finished.  This time it just disappeared out of the Evernote note itself, but was present in the snippet thumbnail of the notes list.  Synced, nothing.  Did a 'save attachements' (right click on the note snippet) and was able to save my annotated image from there.    2nd update:  Since I could right click and 'save attachements', I thought I'd add text into the note and sync (thinking maybe the image would return).  Sadly this didn't happen - the thumbnail in snippet view disappeared and I was no longer able to right click and save attachements.    Annotated image GONE.

Share this post


Link to post
  • 0
On 1/21/2019 at 3:44 PM, gustavgi said:

The star is displayed in the note list on my 6.17 installation.

Have you recently updated to the Windows 10 October update? I had to revert back to the earlier version just because it messed up the display of heavy Unicode characters, such as the heavy black star (they have now fixed it in their insider program for later versions). You can double check if that's the problem by pasting the star into Windows Notepad, which also had the same Unicode problem as Evernote.

Ah, yes, yes I did.

Share this post


Link to post
  • 0
On 1/23/2019 at 8:44 AM, ej8899 said:

DATA LOSS (image annotation)

We have released a hotfix that has a fix for the annotation issue you described. 

  • Like 1
  • Thanks 2

Share this post


Link to post
  • 0

I have tried your hotfix and it is not working.  The problem I am having is what is already described in this thread.  Annotated PDF appearing in the icon bur when you open the note it is blank.  Please provide guidance.

 

Share this post


Link to post
  • 0
On 1/26/2019 at 9:52 AM, Zupan said:

I have tried your hotfix and it is not working.  The problem I am having is what is already described in this thread.  Annotated PDF appearing in the icon bur when you open the note it is blank.  Please provide guidance.

 

I've opened a support ticket to investigate this further. Please check your inbox and reply when you have a moment. Thanks. 

Share this post


Link to post
  • 0
On 1/14/2019 at 6:13 PM, dconnet said:

The way it is presented is slightly different, though the font size should be the same. We now allow you to specify the font and font size for the title. That was the only reasonable way to get all character glyphs to show correctly. (I'm not aware of any standard Windows font that has all unicode characters. Text is hard.)

This is helpful but appears to be only for the title in the note pane.  I was really hoping this would allow me to change the font in the snippet view title.  That font appears, to my eye, to be elongated and just visually unpleasant  ...  I know we are never satisfied..

Share this post


Link to post
  • 0
On 1/14/2019 at 4:13 PM, dconnet said:

The way it is presented is slightly different, though the font size should be the same. We now allow you to specify the font and font size for the title. That was the only reasonable way to get all character glyphs to show correctly. (I'm not aware of any standard Windows font that has all unicode characters. Text is hard.)

Some humor.  I have a phone icon on the front of the note title for my phone call template.  The screenshot has Segoe UI Symbol in the note title, Roboto in the note body, and don't now what in the note list.  Three different phones.  Funniest thing, if the title is changed to Roboto, the phone icon does not render (though it does in the note body if Roboto).  Text is hard.

ScreenClip.png.94f0406197103ffddcd37d5160537426.png

Share this post


Link to post
  • 0
On 1/31/2019 at 6:15 AM, CalS said:

Some humor.  I have a phone icon on the front of the note title for my phone call template.  The screenshot has Segoe UI Symbol in the note title, Roboto in the note body, and don't now what in the note list.  Three different phones.  Funniest thing, if the title is changed to Roboto, the phone icon does not render (though it does in the note body if Roboto).  Text is hard.

ScreenClip.png.94f0406197103ffddcd37d5160537426.png

Not sure if this helps, but I have had good luck using the font "Segoe UI Emoji" for the note title

  • Thanks 1

Share this post


Link to post
  • 0

123.thumb.jpg.8bbfa7b5f36bc96328c3622eaae3e31d.jpg

 

After last update everytime I open Evernote for Windows (I operate Win7) when I open any note it appears black as above. Moreover Evernote seems to process every note over and over again at every startup (I suppose it because I get "loading" mouse cursor). What's going on?

 

E: Ok, I probably found working solution:

 

Quote

 

  1.  Select File > Exit to close Evernote
  2.  Open the task manager to confirm Evernote is not running as a background process (select "Evernote and End task")
  3.  Open 'regedit' (Windows key + R, then type regedit)
  4. Expand the HKEY_CURRENT_USER folder
  5.  Expand the "Software" folder
  6.  Expand the Evernote Folder
  7. Click on the second "Evernote folder" so that a list of Values displays on the right
  8.  Right-Click "EnableHardwareAcceleration"
  9.  Select "Modify"
  10.  Set Hexidecimal Value to "0"
  11.  Select File>Exit to exit the Registry Editor
  12. Reopen Evernote

Please let me know if the issue continues after completing the steps above. Thanks!

 

 

  • Like 1

Share this post


Link to post
  • 0
14 hours ago, gozzilla78 said:

Not sure if this helps, but I have had good luck using the font "Segoe UI Emoji" for the note title

I actually prefer the Segoe UI Symbol, or Roboto in the note.  More of a full emoji, jumps out more.  Note list is more the issue.  Not a biggie, just a weird inconsistency.

ScreenClip.png.cf9a4fcf0d74369cef004d7a79b92f40.png

Share this post


Link to post
  • 0

Bug: drag & drop of a Thunderbird email directly from Thunderbird into an Evernote note causes the Evernote application to freeze/crash. When I first drag the email to the Windows desktop and then drag & drop this .eml file from there into Evernote, everything works fine.

I cannot say if this bug is new to version 6.17, since I updated directly from version 6.9 recently. I would be glad if this could be fixed.

Share this post


Link to post
  • 0
2 hours ago, Oberdada said:

Bug: drag & drop of a Thunderbird email directly from Thunderbird into an Evernote note causes the Evernote application to freeze/crash. When I first drag the email to the Windows desktop and then drag & drop this .eml file from there into Evernote, everything works fine.

I cannot say if this bug is new to version 6.17, since I updated directly from version 6.9 recently. I would be glad if this could be fixed.

Hi.  Were you ever able to drag and drop emails directly from Thunderbird?  I use Outlook and it's a similar issue in Windows.  It always has been.  DnD direct doesn't work,  DnD to desktop first magically creates a MSG file which will drop into a note.  That's my default process for any file that I have difficulty dropping into Evernote - desktop first almost always works.

Share this post


Link to post
  • 0

I use Thunderbird on a backup laptop.  I can drag a message to EN.  Can do the same with eM Client email on my main machine,  Both create an EML attachment in the note.  Windows 10 Home 1809 and Windows 10 Pro 1809, EN 6.17.6.

Share this post


Link to post
Guest
Reply to this idea...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...