Jump to content
2019 Calendar Templates Read more... ×
  • 0
Iriska

Evernote for Windows 6.17 beta 1

Idea

Today we released Windows 6.17 beta 1. It's available here! 
 
What’s in 6.17 beta 1?

New:

Now there’s one easy place to find everything that’s been shared with you, including notes and notebooks. It’s a new feature called “Shared with Me,” and it’s in the sidebar below “Notebooks.” We think you’ll love it.

Fixed:

- Notes go missing if all of them are dragged and dropped from one shared notebook to another shared notebook
- User can't remove a tag from a new note after doing a search using the same tag name
- Performance issues with note loading
- Sharing a notebook with new member of Business account shows as external sharing
- Fixed several crashes

 

Share this post


Link to post

35 replies to this idea

Recommended Posts

  • 0

Before I install this, does the notes toolbar still have icons like Reminders, Trashcan, info, etc? Or has everything been moved to a tiny sub-menu like on the Mac platform? I cannot use the Mac app much anymore because of it, and I won't upgrade the Windows client if that design decision has come to the Windows side too.

 

Thanks.

Share this post


Link to post
  • 0
3 hours ago, EdH said:

Before I install this, does the notes toolbar still have icons like Reminders, Trashcan, info, etc? Or has everything been moved to a tiny sub-menu like on the Mac platform? I cannot use the Mac app much anymore because of it, and I won't upgrade the Windows client if that design decision has come to the Windows side too.

 

Thanks.

I can only speak for myself, but yes all the icons are still present on the note toolbar.

image.png.28b7feebe1cbc56d21efe870e1527bb0.png

Share this post


Link to post
  • 0
15 hours ago, EdH said:

Before I install this, does the notes toolbar still have icons like Reminders, Trashcan, info, etc? Or has everything been moved to a tiny sub-menu like on the Mac platform? I cannot use the Mac app much anymore because of it, and I won't upgrade the Windows client if that design decision has come to the Windows side too.

Thanks.

Just installed on my backup and tool bars seem to be unscathed.  This release is mostly about sharing and some unnamed fixes, so for individual users not too much to worry about unless there is some form of collateral damage.  If your normal set up is left panel closed you don't even see the shared with me icon, nice touch, accidental or otherwise.  🤷‍♂️

  • Like 1

Share this post


Link to post
  • 0

Please don't make tags alphabetize by upper case and lower case. Some of my tags are start with upper case letters because they are proper nouns and other tags start with lower case letters. In the current version, tags are alphabetized no matter the case. In the beta version upper case tags are alphabetized followed by lower case tags. 

  • Sad 1

Share this post


Link to post
  • 0
1 hour ago, museumgirlknitz said:

Please don't make tags alphabetize by upper case and lower case.

I don't see that in this version. Tags are sorted without regard to case.

Share this post


Link to post
  • 0
On 11/30/2018 at 4:29 PM, Iriska said:
Now there’s one easy place to find everything that’s been shared with you, including notes and notebooks. It’s a new feature called “Shared with Me,” and it’s in the sidebar below “Notebooks.” We think you’ll love it.

Thanks for the new beta.  I am afraid adding more permanently visible things to the Left panel is difficult to love.

But I'd love any new feature that can be hidden in options, or the view menu, or that automatically hides when not in use. 

I am not currently using share, but if I was, I'd prefer to display only priority items.

Share this post


Link to post
  • 0

I guess you guys are aware this issue is still not fixed in the new beta:

 

Share this post


Link to post
  • 0
20 hours ago, museumgirlknitz said:

Please don't make tags alphabetize by upper case and lower case. Some of my tags are start with upper case letters because they are proper nouns and other tags start with lower case letters. In the current version, tags are alphabetized no matter the case. In the beta version upper case tags are alphabetized followed by lower case tags. 

Hmmm... not here. In both the Tag view and in a dropdown/autocomplete box when I type tags in, they are sorted alphabetically in a case insensitive manner. 

Can you post a screen clip of exactly where/how you see this?

Share this post


Link to post
  • 0

Are there any plans to make the folder icons consistent? 

For example, if I use the folder dropdown in a note, there is an icon of two people for a shared notebook, but in the notebook list in the left pane, it is a picture of a folder with an arrow on it to designate what has been shared.

Share this post


Link to post
  • 0
1 hour ago, EdH said:

Are there any plans to make the folder icons consistent? 

For example, if I use the folder dropdown in a note, there is an icon of two people for a shared notebook, but in the notebook list in the left pane, it is a picture of a folder with an arrow on it to designate what has been shared.

Same vein, default notebook is no longer easily identifiable, not that it makes much difference, but a change somewhere in the last few releases.  Nice single person icon for local notebooks though.

Share this post


Link to post
  • 0
8 hours ago, CalS said:

Same vein, default notebook is no longer easily identifiable, not that it makes much difference, but a change somewhere in the last few releases.  Nice single person icon for local notebooks though.

I see the following in the left panel:

image.png.78ab6ab1cc7ffba4525cd29e01c74b76.png

  • "Inbox" is shared
  • "Jeff" is default
  • "Journal" is neither

If change the default to one of the other two, the icon that's on "Jeff" moves to the new default. In the cause of default being "Inbox", you lose the share icon (with the little arrow). Maybe there's something that overrides the default icon?

Share this post


Link to post
  • 0
1 hour ago, jefito said:

Maybe there's something that overrides the default icon?

Got me.  This image is from my backup running EN 6.17 Beta.  6.16 Public looks the same.  No differentiation I can see for the default notebook.  The Blue/Caps is a style I added.

ScreenClip.png.2456520b64652c1629076dd4a8afe3e7.png

 

  • INBOX is default
  • Cal is main notebook
  • The other 3 enable search focus or IOS offline.
  • No shared notebooks
  • One local notebook on the backup machine

 

Just to check, I removed the style from INBOX, still the same notebook icon.  Windows 1809 thing?   I have noticed some display differences since that upgrade.  No biggie, just weird.

EDIT:  Found it.  The above is from the notebook list using the Left Panel closed notebook icon.  Also, don't have note counts from that icon.  Not sure why they would be different from the Left Panel open version?

Edited by CalS
Found it.

Share this post


Link to post
  • 0
42 minutes ago, CalS said:

EDIT:  Found it.  The above is from the notebook list using the Left Panel closed notebook icon.

Ah, OK. Yeah, that's the same menu as the dropdown notebook selector in the search info panel. They should probably be consistent with the left panel's icons.

Share this post


Link to post
  • 0
11 minutes ago, jefito said:

Ah, OK. Yeah, that's the same menu as the dropdown notebook selector in the search info panel. They should probably be consistent with the left panel's icons.

Especially since they are in the left panel, so to speak.  ;)

Share this post


Link to post
  • 0

Small bug:  it seems neither "Insert Table" nor "Insert Horizontal Rule" work from the main menu if the note is totally new. 

They do work by right clicking, and they work after adding some content, even after removing it, but there appears to be a delay before they start working again after adding content.  I tried this a few times just to be sure.

Share this post


Link to post
  • 0
1 hour ago, Don Dz said:

Small bug:  it seems neither "Insert Table" nor "Insert Horizontal Rule" work from the menu if the note is totally new. 

Both working for me, accessed using the right-click menu immediately after creating an empty note. What am I doing differently?

Share this post


Link to post
  • 0
9 hours ago, jefito said:

Both working for me, accessed using the right-click menu immediately after creating an empty note. What am I doing differently?

If I am not mistaken, I believe I said "They do work by right clicking", no? 

But just in case, I added the word "main", for clarity.

  • Like 1

Share this post


Link to post
  • 0

Hmmn.  Check out your updated dates too folks - I have side list view as my default,  and yesterday when I was just in the beta version looking at one note created and last updated in 2017,  the updated date magically changed to the current date and time. I scrolled down a couple of notes and saw those dates changed too as each note content popped up. 

I rapidly quit out of that version and came to another laptop (running 6.16.4 public) to check the result,  and confirmed that those three notes all now show a revised updated date.

It was late,  and I might have been hallucinating (or doing something very dumb) but just in case...

 

Share this post


Link to post
  • 0
8 hours ago, Don Dz said:

If I am not mistaken, I believe I said "They do work by right clicking", no? 

But just in case, I added the word "main", for clarity.

Ah, OK. Missed that, sorry. So OK, when you create the note, is focus in the title area (Tools / Options / Note / [] Set new note focus to title)? If that's the case, then I see what you're seeing. Disable that, and it works fine. Agree that it's a bug.

Share this post


Link to post
  • 0
11 minutes ago, jefito said:

Ah, OK. Missed that, sorry. So OK, when you create the note, is focus in the title area (Tools / Options / Note / [] Set new note focus to title)? If that's the case, then I see what you're seeing. Disable that, and it works fine. Agree that it's a bug.

Umm, no, I have that setting disabled, doesn't work for me.  But there are at least 3 or 4 different ways to do those things, so it is a small bug.

Share this post


Link to post
  • 0

After installing this version & seeing more useless & disruptive changes, I'm finally frustrated enough to come here & say something.  More often than not after installing an upgraded version I'm DISAPPOINTED by the changes introduced by Evernote!  I've seen other topics that clearly show I'm not the only one who feels this way.

Take for example the new "Shared With Me" heading in the left panel introduced in this version.  Since I don't share notes, why would I want this cluttering up my screen?  I see that there appears to be a way to 'check/uncheck' it in the View menu, but that doesn't do anything.

As a long-term paying customer & heavy user, I keep wondering why people at Evernote keep making a good program worse with these ill-thought changes?

  • Like 1

Share this post


Link to post
  • 0
2 minutes ago, enfan-01 said:

As a long-term paying customer & heavy user, I keep wondering why people at Evernote keep making a good program worse with these ill-thought changes?

Could be worse. You could be on the Mac version where they got rid of the toolbar for notes and replaced it with a big green SHARE button.

On the plus side all platforms support emoji now so we can document our feelings in visual form in Evernote. 🤬

Share this post


Link to post
  • 0

I don't use this feature much personally, but wasn't zooming in via Ctrl -mouse wheel supposed to be working until recently, at least for notes?

Just thinking it must be a bug.

Share this post


Link to post
  • 0
3 hours ago, Don Dz said:

I don't use this feature much personally, but wasn't zooming in via Ctrl -mouse wheel supposed to be working until recently, at least for notes?

I saw that it was noted elseforum that it stopped working recently, yes.

Share this post


Link to post
  • 0

Appears to be an error with Print Setup. The margin settings don't seem to have any effect on the PDF that's produced with Print to PDF or Print Preview. The Orientation setting seems to work OK, though.

Share this post


Link to post
  • 0

I'm having an issue where search results are not highlighting the term in the note. Anyone else?

Pretty annoying when trying to scan notes for keywords and topics.

Thanks! :)

Share this post


Link to post
  • 0
30 minutes ago, GiacomoLaw said:

I'm having an issue where search results are not highlighting the term in the note. Anyone else?

Pretty annoying when trying to scan notes for keywords and topics.

Thanks! :)

Not seeing that here, but I did notice yesterday the highlight feature seemed to be slow in catching up, so maybe it just hadn't gotten around to it yet. Today my searches and word highlights are instant.

Share this post


Link to post
  • 0
2 minutes ago, EdH said:

Not seeing that here, but I did notice yesterday the highlight feature seemed to be slow in catching up, so maybe it just hadn't gotten around to it yet. Today my searches and word highlights are instant.

Okay, thanks. I'm using a 6 year old bottom spec pc, so that may be the issue as it's super slow. I'll go and scrape around in settings and see if I've switched anything off in an attempt to make EN quicker.

Thanks!

Share this post


Link to post
  • 0

The thing is it flashes the highlight, and then a fraction of a second the highlight disappears. Really annoying 😕

It's highlighting, but its not staying.

Share this post


Link to post
  • 0

Minor cosmetics that seemed to have changed from prior versions (unless I just haven't noticed it before) - but a long note title kind of blends into the note tool bar to the right.   I'm pretty sure prior versions looked 'differently' here giving it some natural separation.    Yes, I can add a 'separator' icon (and did after the screen shot), but it just seems like something should exist here.

 

ScreenClip.thumb.png.ad0f7ec2da297959babd55a25e8cf7ff.png

Share this post


Link to post
  • 0

Small bug: dragging text files from file explorer into a new note doesn't copy the content, doesn't do anything.  Dragging other files, and using shift with the text file, attaches them just fine.

Not something I really use, just noticed it doesn't work for me.  So far it seems consistent.

Share this post


Link to post
  • 0

Sync Issue!

Two systems running 6.17.

laptop 1 was in use most of today.. various notes added, removed, modified.... it syncs every 15 minutes automatically -but for the purpose of this report, it was 'force synced' moments ago.  

web and ios devices are showing what laptop 1 shows for updates/changes/etc.

laptop 2 also set to sync every 15 minutes.  but was force synced a few minutes after laptop 1 was done.  Notes are NOT in sync.  As I type this, I have 5 notes in laptop 2 inbox that were dealt with on laptop 1 earlier today - notes changed, tagged, moved to different notebooks. Here they are in laptop 2 - no changes seen.  The troubling thing is that the revised notes don't show up on laptop 2 anywhere (thinking that I'd see duplication of the notes or conflicting changes/etc).  but nothing.  

 

I need to look further to see if there are other note issues - perhaps this is some odd fluke, but I haven't seen sync issues for quite some time now.     For those testing this version - use some extra caution just in case! 

 

after extra testing...

1) if I delete the 'rogue' inbox notes on laptop 2, the notes on laptop 1 that were changed earlier in the day (tagged/renamed/in different notebooks) are deleted.

2) laptop 2 shows 35044 notes, laptop 1 shows 35047 notes.

3) doing a more detailed audit - seeing notes on laptop 2 that were deleted from laptop 1 earlier today - laptop 2 showing them in original notebooks.

More testing...

1)  Fix Selected Notes quickly cleared the 'rogue notes' on laptop 2 and brought in the updates from the server.

2) trying a "fix all notes" on laptop 2.  fingers crossed.  Seems like a "scary" process to click on with 35000+ pieces of important information on the line. 

Not sure of the best course of action at the moment... tempted to freeze laptop 2 from syncing any further then log out, wipe the database and let it download again just in case of database corruption.

 

Anyone else seeing sync issues?

 

Share this post


Link to post
  • 0
18 hours ago, ej8899 said:

Anyone else seeing sync issues?

I only lost short cuts and weird tag prefix issues: this is just an example I tested it again just now: tried to add the old tag ";Apartment" to 3 notes simultaneously, it created the new tag "Apartment" (without the prefix). 

I reported this to support in October, but I was not able to reproduce it reliably it till now, part of why I suspect it maybe a sync issue, I have attached a recording .Tag_behavior.swf

I also had random shortcuts show up from a week ago, after some editing I was able to recover the most current sync of the shortcuts, after syncing several times.

Share this post


Link to post
  • 0
1 hour ago, Don Dz said:

I did not lose notes, just lost short cuts and weird tag prefix issues: this is just an example I tested it again just now: tried to add the old tag ";Apartment" to 3 notes simultaneously, it created the new tag "Apartment" (without the prefix). 

I also lost short cuts, and had random shortcuts show up from a week ago, after some editing I was able to recover the most current sync of the shortcuts, after syncing several times.

I see that same tag prefix bug as you do after trying it out - seems only with certain prefixes -- I use "!" and "#" and don't see that behavior with those two.  the semi colon definitely reproduces what you mentioned. 

Strangely,  I'm seeing a sync issue on iOS (iphone)  - that looks similar to what I posted yesterday - several notes in my inbox that were previously dealt with on Windows - but are now lingering in the ios inbox.  

Share this post


Link to post
  • 0
1 hour ago, ej8899 said:

Strangely,  I'm seeing a sync issue on iOS (iphone)  - that looks similar to what I posted yesterday - several notes in my inbox that were previously dealt with on Windows - but are now lingering in the ios inbox.  

I use both iOS and Android, for a little while this weekend I had a note count discrepancy as compared to the Windows version, but many syncs and some editing later, the discrepancy got resolved.  This is disturbing, but apparently I got all my notes.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×