Jump to content
  • 0
rubenb

Other Evernote Web Clipper 6.10.1 released (Official Thread)

Idea

We released Web Clipper 6.10.1 to fix:

- The China login issue
- The "Web Clipper could not start on this page." dialog

Availability:
- Chrome is available
- For Safari, Edge, Opera, and Firefox it'll take more time to get it through the review process.

  • Like 1

Share this post


Link to post

34 replies to this idea

Recommended Posts

  • 0

Firefox's Add-Ins page still shows 6.9.1 as a 'pending' version,  and that is still a corrupted download according to Firefox 50.0 :(

Share this post


Link to post
  • 0

My version in Chrome is 6.10.1 (35f63f9/1.1.0.926) 

I keep getting logged out, even with Chrome browser open if I come back to it after an hour or two I have to log back in to use the clipper.

  • Like 1

Share this post


Link to post
  • 0

The new extension it sucks. It stupidly forgets credentials when I clear my cookies. Whyyyyyyyyyyyyyyyyy ? Do you guys have too much money on hand to invest in those stupid javascript people to code these new "features"?

Couple of releases earlier I could clip a page, add a tag, select notebook without using my mouse and logical tab key presses. Now it requires tab gymnastics.

The current version doesn't even work and gives that stupid try reloading the page dialog.

Idiots in charge. Thank god there is firefox scrapbook X. I use evernote only when my desktop isn't stable (undergoing OS migration etc.). But these freaking OS migrations are happening too often thanks to the stupid windows 10 update process.

All these unnecessary software people need to be fired and send to work in rice fields where they can actually contribute to the universe.

Share this post


Link to post
  • 0

What does "Prevent this page from creating additional dialogs" mean" and why would I want to check the box? See attachment


In my opinion, the Evernote Web Clipper (6.10.1) has become very erratic.

  • Sometimes if I unclick Enabled, then reclick, the page can be captured.
  • Other times, if I shut down the web page and open it back up, the page can be captured.

Past versions of the Clipper were much, much more robust.
 

Evernote Web Clipper.png

  • Like 1

Share this post


Link to post
  • 0
On 11/16/2016 at 10:13 AM, jbenson2 said:

What does "Prevent this page from creating additional dialogs" mean" and why would I want to check the box? See attachment


In my opinion, the Evernote Web Clipper (6.10.1) has become very erratic.

  • Sometimes if I unclick Enabled, then reclick, the page can be captured.
  • Other times, if I shut down the web page and open it back up, the page can be captured.

Past versions of the Clipper were much, much more robust.
 

Evernote Web Clipper.png

I'm having this problem now after the last update. Websites that captured before are no longer working, example sciencedaily.com

  • Like 1

Share this post


Link to post
  • 0

I'm not sure, but it looks like the issues new with Ver 6.10.1 may be platform specific, i.e., Windows.

I'm running EN Chrome Clipper 6.10.1 on Chrome 54.0.2840.98 (2840.98) on macOS 10.11.4 without seeing any of the above issues.

However, I do continue to see the issue with clipping an Amazon.com page, that was introduced in Ver 6.10.

Share this post


Link to post
  • 0

6.10.1 on Windows 7 and a few major bugs: 

  • Settings don't stick. I have it set to always start in a certain notebook and it erratically starts in a wide variety of notebooks that are never the one I have selected for it to start in. (Actually, just got this to work by changing it to another setting and then changing it back. So I guess it borks when the clipper updates maybe?)
  • Amazon doesn't clip anymore? It tries a standard Article view. Where did the Amazon-specific clipper go?

Link to GIF because it's too big for the forums :(

EDIT: Chrome browser Version 54.0.2840.99 m

Share this post


Link to post
  • 0
On 15/11/2016 at 3:16 PM, rubenb said:

We released Web Clipper 6.10.1 to fix:

- The "Web Clipper could not start on this page." dialog

Issue still occurs. 

  • Like 2

Share this post


Link to post
  • 0
8 hours ago, chirmer said:

Amazon doesn't clip anymore? It tries a standard Article view. Where did the Amazon-specific clipper go?

Screenshot of Amazon.com

EN-Web-Clippber-6.10.1-Amazon.png

Share this post


Link to post
  • 0
On 11/15/2016 at 9:16 AM, rubenb said:

We released Web Clipper 6.10.1 to fix:

- The "Web Clipper could not start on this page." dialog

 
 

Five days later and the fix on 6.10.1 has not resolved the "could not start" problem. 

  • Like 1

Share this post


Link to post
  • 0

I am still having the same problem on Chrome. Running Windows 10.  and on Web Clipper 6.10.1. Not on every page but on most pages

  • Like 1

Share this post


Link to post
  • 0

On the most current macOS and Safari, Web Clipper 6.10.1 does not work. When I click on the icon, it briefly opens a new Safari window and then closes it. That's all. No clip.

Share this post


Link to post
  • 0

Evernote... paying customer here. I still have this problem on far too many pages:

2016-11-25_21-59-53.png

 

 

Share this post


Link to post
  • 0

When Using OS X 10.11.06 or Windows 10 I cannot get the chrome web clipper (V 6.10.1) to function without seeing the 'clipper couldn't start' message and having to re-load the page.  I have tried this on two different Macs and two different PCs so I know that this is a webclipper issue and not a problem with my machines. Is this issue a priority at all? I'd say 40% of my Evernote usage is clipping webpages and reading the clippings so this is a daily frustration. The webclipper's raison d'etre is clipping web pages and CLIPPING PAGES DOES NOT WORK, making this a useless product. Have you considered pulling 6.10 from the chrome web store and reverting to the previous version until the issue with page clipping is resolved?

Share this post


Link to post
  • 0

All

The ONLY way I have been able to get the Web Clipper working, is by having to manually refresh the web page while quickly hitting the web clipper icon.

It appears that this allows the Web Clipper to inject itself as the page is reloading. Its tedious, time wasting and defeats why Web Clipper is there in the first place.

Really need to get this fixed and sorted out as having OneNote as a free alternative compared to our increased subscription, is a prime potential for defection from this

Shame really given I have been using Evernote for years. 

For the record I am using Win 10 + Chrome  Version 54.0.2840.99 m (64-bit)

R

 

  • Like 1

Share this post


Link to post
  • 0

EVERNOTE: When will you acknowledge and fix the "Clipper couldn't start on this page" in Chrome?

  • Like 1

Share this post


Link to post
  • 0

This morning, still getting the "couldn't start" message, and clipping from Amazon is broken again.  The web clipper is the foundation of your product, Evernote, and we're paying for it! I am really disappointed.

Share this post


Link to post
  • 0

Special Amazon formating don't work, okay. But special Youtube is working. And all the rest as usual - no problems here with

Chrome 55.0.2883.75 m, Windows 10, Web Clipper 6.10.1 (35f63f9/1.1.0.026), login via Google account

//Edit: My fault - I have to log in again if I start a new browser session ...

Share this post


Link to post
  • 0
On 11/20/2016 at 10:39 AM, higgop42 said:

I am still having the same problem on Chrome. Running Windows 10.  and on Web Clipper 6.10.1. Not on every page but on most pages

Yes, I did not have this issue prior to this release, and now I'm having it 100% of the time I go to clip - I always have to reload, sometimes twice.  (Using Chrome for Mac, running OSX 10.11.6.)

Share this post


Link to post
  • 0
On 11/15/2016 at 9:16 AM, rubenb said:

We released Web Clipper 6.10.1 to fix:

- The China login issue
- The "Web Clipper could not start on this page." dialog

Availability:
- Chrome is available
- For Safari, Edge, Opera, and Firefox it'll take more time to get it through the review process.

 

19 hours ago, elusis said:

Yes, I did not have this issue prior to this release, and now I'm having it 100% of the time I go to clip - I always have to reload, sometimes twice.  (Using Chrome for Mac, running OSX 10.11.6.)

 

Share this post


Link to post
  • 0

Same issue with "reload and try again" -- need to do for every page.

Your web site dumps me out when I attempt to submit a ticket.

"Reload and try again" says "contact customer support" how do we do that if we can't even submit a help ticket??

Share this post


Link to post
  • 0

i updated to chrome ver.55 and evernote web clipper ver.10 sucks. no amzon spacific clipping and always defaults to different setting other than i wanted. I thought of upgrading to a premium status but no more.

ScreenClip.jpg

Edited by muhammad salama
adding Jpeg image for lack of amazon specific clipping

Share this post


Link to post
  • 0

Whilst this release has fixed a number of problems, I'd rather have the old version back. It appears there is a delay in loading the clipper functionality resulting in an significant increase in "the page could not load... reload page..." error message.

TEST IT
A quick way to test this is open a page with multiple links on it, click on each link quickly opening the link in a new window. After these pages have been loaded, try the web clipper...

Running Chrome Version 54.0.2840.99 wit the version of clipper in this thread.

 

First time I'm experiencing these problems and its now starting to affect the way I work, so taken time to register and complain. I'll give it until the new year, then look for alternative options. Disappointing this was not picked up beforehand. Hopeful it get resolved in the next release. Keen to know if others have experienced this problem

Share this post


Link to post
  • 0

The only solution, that works for me is to downgrade to 6.2. This "old" version works as I expect.

I hope Evernote will fix the massive issues, that occurred with 6.9.3.

  • Like 1

Share this post


Link to post
  • 0

It appears that the Youtube website has undergone a design makeover. It looks refreshing.

Evernote Webclipper appears to no longer show Youtube specific clipping! Does it have something to do with the website design change or has Evernote been making a conscious decision to remove website specific clipping like that of Amazon? This is now becoming really annoying, tolerating the clipper bugs after auto-update to 6.10 and then removal of Amazon-specific clipping and now maybe Youtube too?

At the very least, Evernote employees can strive to inform its customers of what they add/remove and whether it was intentional or otherwise. The clipper used to work so well before this. I really appreciate the work Evernote does to improve the software but can someone please respond to the numerous issues which have been raised in this forum (especially that of the removal of website-specific clipping)?

Edited by ChiragC
Some minor typos

Share this post


Link to post
  • 0

In response to my earlier post, I switched to the Youtube Classic option in the bottom right-hand corner of Youtube webpage. Turns out, I can now clip it with Youtube-specific clipping. Evernote, please take this up with the Youtube team or please update the Clipper accordingly. Until then, I'll use Youtube classic.

Evernote, I guess you didn't remove Youtube-specific clipping after all. My apologies. Having said that, please restore Amazon-specific clipping.

Share this post


Link to post
  • 0
17 hours ago, ChiragC said:

In response to my earlier post, I switched to the Youtube Classic option in the bottom right-hand corner of Youtube webpage. Turns out, I can now clip it with Youtube-specific clipping. Evernote, please take this up with the Youtube team or please update the Clipper accordingly. Until then, I'll use Youtube classic.

Evernote, I guess you didn't remove Youtube-specific clipping after all. My apologies. Having said that, please restore Amazon-specific clipping.

I created a separate post in Clipper forum and also created a support ticket to get Evernote to look into this ASAP. Here's the link : 

 

Share this post


Link to post
  • 0

Hi 
I'm tired of all these pop up notifications from web clipper while I am browsing. How do I turn them off once and for all?

Share this post


Link to post
  • 0

What pop-up notifications,  and what version of the clipper do you have?

Share this post


Link to post
  • 0

The problem got fixed with the next release a day later. Thank you for releasing the fix so quickly.

6.10.2 (ff7b7f0/1.1.0.926)


Working perfectly one or two days after day after posting this.

Please note the version number above was from within Options of the web clipper not the web clipper loading screen which is still showing 6.10.1

Delighted it was fixed so quickly.

PROBLEM SOLVED

Share this post


Link to post
  • 0

Doesn't work for me either. Simply opens and closes a new tabbed window. Same software versions as CreativeSoul.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...