Jump to content

ChiragC

Level 2
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

18 Neutral

About ChiragC

Profile Information

  • Subscription
    PREMIUM

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I created a separate post in Clipper forum and also created a support ticket to get Evernote to look into this ASAP. Here's the link :
  2. I have created a support ticket for the same (#1934796). It appears that Evernote would have to update Clipper to allow Youtube-specific clipping on the new site as Youtube recently underwent a design makeover. Youtube-specific clipping appears on restoring to Youtube classic. Please update Clipper ASAP.
  3. In response to my earlier post, I switched to the Youtube Classic option in the bottom right-hand corner of Youtube webpage. Turns out, I can now clip it with Youtube-specific clipping. Evernote, please take this up with the Youtube team or please update the Clipper accordingly. Until then, I'll use Youtube classic. Evernote, I guess you didn't remove Youtube-specific clipping after all. My apologies. Having said that, please restore Amazon-specific clipping.
  4. It appears that the Youtube website has undergone a design makeover. It looks refreshing. Evernote Webclipper appears to no longer show Youtube specific clipping! Does it have something to do with the website design change or has Evernote been making a conscious decision to remove website specific clipping like that of Amazon? This is now becoming really annoying, tolerating the clipper bugs after auto-update to 6.10 and then removal of Amazon-specific clipping and now maybe Youtube too? At the very least, Evernote employees can strive to inform its customers of what they add/remove and whether it was intentional or otherwise. The clipper used to work so well before this. I really appreciate the work Evernote does to improve the software but can someone please respond to the numerous issues which have been raised in this forum (especially that of the removal of website-specific clipping)?
  5. Somehow, I got the link to clip by clicking on the link. When I try it again, it fails. Doesn't work in the new window. You are most likely right. We must be facing different problems. I am running Chrome on Mac Version 54.0.2840.98 (64-bit) in case that helps EN staff reading these posts.
  6. I am not sure if this is a new issue in this Mac Version (Version 6.10 (454267 Direct)), but when I right-click on a hyper-link in a note and click on 'Open Link', Evernote does nothing. When I left-click on the hyper-link, it opens up as expected. Anyone else facing this specific issue?
  7. You may be right but for the link that I had mentioned in the earlier post, it does not clip even when open either in single tab/multiple tab or foreground/background. If possible, please see if you are able to get the clipper to launch on the link that I had shared earlier. I can't seem to locate the specific action that is causing the clipper to give the dialog box message on that particular link.
  8. @rubenb, the Clipper earlier (prior to 6.10) had no issues at all while launching on all websites. With 6.10.1 (35f63f9/1.1.0.926), it solved some of the problems but not all. For example, in this page (link), I'm getting the error "The Clipper couldn't start on this page. Reload the page and try again. If that doesn't help, contact customer support". However, other webpages of the same website seem to be clipping fine. Can't understand why its working like this.
  9. Why does Evernote keep creating a shortcut on my Desktop everytime I update it to a newer version? Is there a way to prevent this from occurring again? It is beginning to get a tad bit irritating.
  10. This issue has not been fixed on Chrome for Windows, reported here (briefly - have to press the shortcut to start clipper a second time for it to recognise keyboard shortcuts):
  11. This issue has been fixed in the Web Clipper 6.10 version.
  12. Thanks for the update, this fixes some of the issues I reported earlier: Fixed: I am now able to scroll down the tags in the add tag bar by hitting the down arrow key reported here: Partly fixed and partly not: I don't think issue number 1&2 reported here have been addressed while issue number 4 has been fixed (Thank you!):
  13. I think it would be awesome if Evernote also developed (or let's say added to their list of future feature implementations) a widget in the Mac Notification centre. I am not sure if Apple has discouraged support for such widgets but I use Todoist and they have an awesome widget over there. The advantage would be that instead of switching between apps (I could use hotkeys and set shortcut for the Notification Centre) and quickly take a note or set a reminder, etc without leaving the app that I am currently working on.
  14. The crash issue with clicking and dragging a notebook stack has been fixed. Thank you. When I make a presentation of my notes and then right-click->Export presentation as PDF, it works properly. However, it appears that the option 'Export presentation as PDF' is greyed out for articles clipped from the web using the web clipper. (Web clipper screenshot has no issues, just when I choose 'Article' or 'Simplified Article' the issue exists I think. I am not sure if this is a bug or was intended or an issue with my system. Anyone else facing this issue?
  15. I am running Chrome for Mac Version 54.0.2840.59 (64-bit), when I click on 'Add tag', in the previous versions of Chrome, when the dropdown menu for tags appeared in the search results, I could hit the down arrow key to scroll through the tags and select the right tag by hitting enter. Now, the tags in search results show up, but I am unable to scroll through the tags by hitting the down arrow key. It doesn't work. Please restore this.
×
×
  • Create New...