Jump to content

kgg

Evernote Staff
  • Content Count

    216
  • Joined

  • Last visited

Community Reputation

74 Excellent

About kgg

  • Rank
    Supreme Ruler of Awesome

Recent Profile Visitors

5,850 profile views
  1. Hi @Jack Ross, The issue originally reported in this thread was related to encrypted notes that were edited on the Windows desktop app. We are no longer receiving reports of this issue. Likewise, it doesn't sound like you are in a situation that would be affected by the root cause.
  2. Hi @obins, On your iPad, tapping on the marker icon should display the option to switch between the marker and the highlighter. Please see the screenshot below. Please reply back to this post if this doesn't address the issue.
  3. @enivel and @mlealtoo158, It sounds like you are both experiencing an issue that our development team is aware of and believe should be fixed in the next beta version (6.13.2 Beta 1). I don't currently have a timeline for when this will be released. In the meantime, to address the issue, you can try the steps outlined below. Please note that there are different instructions depending on whether you installed Evernote from the Mac App Store (MAS) or downloaded directly from the Evernote website (DDL). You can identify the install you have by going to Evernote > About Evernote. Quit Evernote (Evernote > Quit Evernote) Open Finder. In the menu bar select Go > Go to Folder Paste: ~/Library/Application Support/com.evernote.Evernote (DDL) OR ~/Library/Containers/com.evernote.Evernote/Data/Library/Application Support/com.evernote.Evernote/ (MAS) Delete the file called "signed-in-accounts" Launch Evernote again This should resolve the issue you are experiencing. Please post here if the issue persists.
  4. Hiya @gazumped, Got it. Thanks for clarifying. There do seem to still be a few little quirky issues surrounding that lower margin esp. after pasting multiple rounds of text without a carriage return. I demonstrated the issue to our development team so they should be able to address this in an update soon. I sincerely appreciate you providing the detailed steps to reproduce.
  5. Hi @gazumped, Thanks for reporting this. I updated to 6.6.3 and was able to reproduce this. It looks like it is related specifically to pasting as I could only reproduce when pasting content. It also appears that if you scroll down after it happens, it seems to "reset" the note and then the issue no longer happens. Please let me know if this doesn't work for you.
  6. Hi there, I'm on Version 6.6.2 Prelease 305173 and I'm not able to reproduce this issue any longer. When I type text or use a carriage return on the bottom line of a note, the note scrolls appropriately to continue displaying the text (previously the text/spaces would be hidden below the bottom margin). Likewise, if I paste text on the bottom line of the note, the content displays as expected. If you are still experiencing this issue (or a similar issue) could you confirm the version you are on and provide a quick screen recording so we can better understand the behavior you are seeing? Thanks!
  7. @Carr1e, I took a quick look at your case and it looks like the issue you were encountering - note snippets not appearing in the old version of Evernote Web on Chrome v56 - will be fixed in our service release this Wednesday. In the meantime, until the fix is released, you should be able to view the note snippets in the old web version in any other browser outside of Chrome. I hope this helps!
  8. Hi @plummerr, This should be fixed in one of the next two GA updates to the Windows desktop application. I don't have a firm timeline for when each version will be released but I'm hopeful this gives you a better sense that the fix is on its way. You may also want to consider switching to the beta track as this will allow you to receive the fix sooner. If for any reason this issue persists after the next two GA versions have been released, please feel free to follow-up here or message me directly.
  9. Our development team is aware of this issue and we expect to have this addressed in an update very soon. I'll post back here once I have confirmation on the version with the fix.
  10. Thanks for reporting this. I can reproduce this issue and reported it to our development team to fix. In the meantime, it looks like the workaround @gazumped offered is a good option or temporarily disabling the code block (by clicking the code block icon on the toolbar) adding a line and then re-enabling code block.
  11. Hi @sebastienbarre, Absolutely. I'll pass this along to the development team. Thanks for the suggestion!
  12. Hi @stuart_jjj, We just released an update to Scannable. Could you let me know if you are seeing the same issue? I haven't been able to reproduce the issue. If the issue persists after the update, just to be clear, are other image-based PDFs not created in Scannable/Evernote are appearing in Preview with no problems?
  13. Hi @WendyP 828, Thanks for the screenshot and additional information; it really helps. Are you seeing this only on your Mac desktop app or do you see it on other Evernote apps too (be sure to check online at Evernote.com)? What version of the Mac app are you using? You can check this by going to Evernote > About Evernote. This is content that was copied and pasted from another location, correct? If so, where was it copied from? Are you able to reproduce the issue when copying from the same place?
  14. Hi @WendyP 828, Could you post a screenshot of what you are seeing? Could you confirm this is only happening in a shared public note? How was the note originally created?
  15. Hi @wenima, Our development team believes they were able to identify and fix the original issue reported on this thread. If you are seeing a similar issue, could you post a screenshot of what you are seeing in your account? This should help us understand a little better about what's happening.
×
×
  • Create New...