Jump to content
  • 0

Evernote for Mac 5.6 Beta 7



  • Level 5
Hey all!
Evernote for Mac 5.6 Beta 7 is out. 5.5 users with "update to beta" checked in their preferences should start seeing this build as available for download. Here's the link just in case: http://goo.gl/1s00OY

Release notes:

  • New feature: the Evernote Market is available in China
  • Fixed:
    • Problems related to searching for text in older PDFs
    • Some causes of high CPU usage
    • Several issues that would cause the app to quit unexpectedly


Let us know what you think!

Link to comment

32 replies to this idea

Recommended Posts



I try to save an excel file in PDF format to Evernote ( cmd-P and 'Save PDF to Evernote')


Then Evernote start, BUT automatically and without asking me anything, the 5.6 beta7 version was downloaded and installed.

I don't do anything!!! I don't want yet the beta versión!


Also, after the installation, all my notes began to migrate.


After the migration, It is possible to go back and reinstall the previous version 5.5? (I can see it in the trash)


Link to comment

1) Make sure you UN-check "update to beta versions when available" in Evernote>Preferences>Software Update. This will prevent you from getting beta versions automatically. 

2) If you uninstall 5.6b7 fully, including removing the local database, you should have no problem reverting, it will just re-download your notes from the server. You may not even need to delete the local database, but I haven't downgraded in a long time so I can't be sure. 

Link to comment




Then Evernote start, BUT automatically and without asking me anything, the 5.6 beta7 version was downloaded and installed.

I don't do anything!!! I don't want yet the beta versión!


The beta version can only be installed if you allowed it.  As Scott said above untick the option in settings.  Also in the window that opens when an update is ready to be installed there is an option to download and automatically install updates in the future.  You must have ticked that also at some point.  Next update that comes out you might want to check if that is the case.


Link to comment

I am having problems with sync conflicts.  I have had a conflict twice with shared notes.  But both had images, which I think was the issue.  With the new method of instant syncing perhaps larger notes are more prone to conflicts?


Happy to submit logs if that would help.

Link to comment

Thanks Scott for the reply.

I think that, even with "update to beta versions when available" checked, the app must ask first.

In previous situations the app warns that there is a new version and install it if I wish. This time it installed without asking

Maybe I did a double click with the mouse, I don't know, but the default should be 'not install'

Link to comment

The Evernote app will NEVER install without you intervening. It will ALWAYS present a dialogue explaining that a new update is available and you MUST select "install". 


A slip of the mouse is easy enough to do! 



Nevertheless, rolling back shouldn't be an issue! As always, take precautions and back up and so on and so on. Good Luck!

Link to comment

@Jackolicious Not sure where to post beta bugs/feature requests. Please direct me to right location as required.


After moving a note via the "Move Note" drop down (invoked by ctrl-command-m) the focus is not transferred to any particular note. If a note is moved from the inbox, the next note should gain focus.


This makes processing the inbox via keyboard difficult as you have grab the mouse to click back on the notes list to select the next note.




Link to comment

Thank Scott,


The dangerous 'slip of the mouse' is perhaps the most reasonable explanation.


I fear that with the migration of the notes are no longer compatible with the previous version, and so my question about going back.

Understandable. Thankfully there is always a database online that you can redownload that isn't contingent on the locally installed client! You're safe. 

Link to comment

New beta, same problem:  Scan paper using ScanSnap scanner.  Scan goes into my default notebook without ever opening up.  (In EN up to 5.5, the note would pop up so I could tag, label, and put it in the correct notebook.)  Now have to go hunt for it.  Same behavior using Scansnap S300M and Scansnap S3100i.


This sounds like a small deal, I realize, but having the note pop up is incredibly useful when I'm scanning lots of paper.


Thank you,
Link to comment

With beta 7 notification banners no longer show the wonderful Evernote icon!

Evernote%20OS%20X%20-%20Notification%20m   Evernote%20OS%20X%205.6%20Beta%207%20-%2


I just got a sync conflict operating only within the OS X app and having allowed time for a sync to take place.  I am finding that sometimes notes sit in my list with the blue upwards facing arrow indicating it needs to sync, but the app doesn't get on with actually syncing them.  I have PM'd you an Activity Log Jack.

Link to comment

I too had problems updating to 5.6.0 beta 7 through the app's "Check for Updates" function - it went through the motions of downloading, but failed with "error extracting the archive". I even tried extracting the archive manually in ~/Library/Application Support/Evernote/Evernote 450667, but discovered the archive was incomplete - it had only downloaded 16MB of the 65.1MB file.


When I manually downloaded the update from the link in the first post of this thread, it worked fine.

Link to comment

Same issue pops up again during automatic update (previous version from 5 to 6 didn't have it), error extracting archive. Running Beta 6 at the moment.


Manual update worked fine. And looks like searching in pdf's is indeed fixed, well at least the quick test I did with it.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...