Jump to content

View-Left Panel (F10) option does not work any more!


Recommended Posts

View -> Left Panel (F10) is NOT working any more.

I am using Evernote 6.19.2.8555 (308555) Public (CE Build ce-62.3.7750) on my Win 10 Dell XPS 13 9380 laptop.

Nothing happens when I click that option or press the F10 hotkey, it just stays un-ticked. Rebooted laptop, no luck :(

Please let me know how do I get it back working again?

Link to post

I am running the same version as you on Win 10 and I am not having any issues.  Maybe re-install the program?  Are you aware of any changes that were made (system updates, etc) since it stopped working?  

Link to post
  • Level 5*

Also works fine for me, same version. Does the menu command (View / Left Panel) still work? Is there a possibility that some other program has hijacked the F10 key using a global Windows shortcut?

Link to post
1 hour ago, Angelo said:

I am running the same version as you on Win 10 and I am not having any issues.  Maybe re-install the program?  Are you aware of any changes that were made (system updates, etc) since it stopped working?  

No..i just installed it fresh in my new laptop and its not working since then...i will re-install and check.

Link to post
45 minutes ago, jefito said:

Also works fine for me, same version. Does the menu command (View / Left Panel) still work? Is there a possibility that some other program has hijacked the F10 key using a global Windows shortcut?

No the menu command does not work. I just installed evernote fresh in my new laptop so pretty sure we can rule out the hijack thing by other program.

Link to post

Very odd - do any of the other options under the view menu work (e.g. Note List)? 

To further clarify, the left panel won't collapse for you, but it does respond when clicking items within it such as notebooks and tags?

 

Link to post
  • Level 5*

If the menu command doesn't work, then that points to something deeper. I'd look in the registry for the Evernote settings; should be somewhere like: Computer\HKEY_CURRENT_USER\Software\Evernote\Evernote. In there, look at the "LeftPaneWidth" to see if that's out of sorts. Mind if 240 decimal F0 hex.If I shut down Evernote, set it to 0, and restart, I see the same thing happening as you.

Link to post

Wild guess I know, but perhaps there is a minimum display size needed to show the left panel that your laptop's screen's smaller than. You could try changing the screen resolution to show more screen real estate to rule it out.

Link to post
3 hours ago, onlytanmoy said:

No the menu command does not work. I just installed evernote fresh in my new laptop so pretty sure we can rule out the hijack thing by other program.

If there is no other program installed in your new laptop, I would look at the WIndows 10 global hotkeys, I had to disable them to fix some hotkey conflicts before.  This link might help with that: https://windowsreport.com/disable-keyboard-shortcuts-windows-8/#2

 

Link to post

Had exactly the same problem (almost identical setup: Evernote 6.19.2.8555 (308555) Public (CE Build ce-62.3.7750), Dell XPS 13, model 9360). Evernote worked fine this afternoon, but suddenly this evening the left panel had disappeared and the "View/Left Panel" option didn't work. No obvious trigger for why it suddenly didn't work -- hadn't changed anything on machine, nothing had updated that I know of. Uninstalled and reinstalled and it worked. Annoying bug, now waiting for thousands of notes to re-sync.

Link to post
  • 6 months later...

I'm seeing this problem now on build 6.22.3.8816 (308816) Public (CE Build ce-62.6.10954), also a Dell XPS 13. This laptop has a high DPI screen, maybe there can be a problem with that type of display.

Link to post
  • 4 weeks later...

New notebook Dell XPS, new Evernote install, F10 and the menu/View command  not works for me: I can't see the left panel.
Uninstall, reboot and install again not work either

 

 

Link to post
  • 1 month later...

Any fix for this? I'm in the same situation -- brand new XPS 13 machine, and cannot select option to view left panel using either the menu or F10. This makes Evernote virtually unusable for me. Already tried: Uninstalling, rebooting, re-installing - did not work.

Link to post

When I was there, we had this report come up several times. But we could never recreate the situation. It's something weird with machine configuration, registry settings, DPI settings, something, other things, etc. Oh, and the phase of the moon. (I did actually have it happen once on my dev machine. Couldn't get it to do it again...)

Link to post
  • Level 5*
15 hours ago, dcon said:

When I was there, we had this report come up several times. But we could never recreate the situation. It's something weird with machine configuration, registry settings, DPI settings, something, other things, etc. Oh, and the phase of the moon. (I did actually have it happen once on my dev machine. Couldn't get it to do it again...)

Intermittents/non-reproducibles are ~~The Best~~!!

image.png.50941605023bdfb210780c31f32bbcb1.png

  • Like 1
Link to post
  • 2 weeks later...

The problem solved by itself in my XPS 13.

Some of the updates, from Dell, Windows or Evernote do it in my laptop.
Make sure you have all the latest drivers and update from these tree vendors.

Good luck

 

Link to post
  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...