Jump to content
yugoport

PDF DISAPPEARED FROM NOTE AFTER ANNOTATION

Recommended Posts

Hi Everyone,

already opened a ticket with evernote but wanted to share with the community.

 

I had a note with 5 pdf's, I right clicked in one of the pdf's and selected "annotate this pdf", after making some highlights and remarks I have clicked File-save and exit and the file just disappeared from the note.

What is more bizarre is that at the bottom it shows ..."PDF:5.. but I only have 4 pdf's now in the note.

Anyone had something happening like this?

Evernote 6.16.4.8094 (308094) Public (CE Build ce-58.1.6897) windows 10 

 

Thanks

EVERNOTE PDF COUNT.JPG

Share this post


Link to post

Try a File - Exit and restart EN.  This has fixed such issues in the past.

Share this post


Link to post
21 horas atrás, CalS disse:

Try a File - Exit and restart EN.  This has fixed such issues in the past.

Thanks a lot @CalS , I will try and will let you know.

 

Regards

Share this post


Link to post

Hi, today I had the same issues with one of my notes.  After annotation, my pdf file disapears from my note.  

So, I will keep an eye here...  

Share this post


Link to post

For those having this issue, can you provide more details on the PDFs you are annotating? Are they very large in size? Are you making large amounts of annotations? Any information you provide can help our team to reproduce the problem. We are currently unable to.

Share this post


Link to post

Hi Scott,

In my case, I have converted a powerpoint file (.pptx) to pdf using a pdf printer (CutePDF Writer). After conversion the pdf file had a size of 8.7Mb. If this can help, I can email you the original pdf file for internal use.

I did a lot of annotations at almost on every page (side notes, highligting text...). 
Shortly after closing the annotation program, the pdf disappeared from my note, I can't find it anymore at all (searched everywhere on my hard disk)

I was not able to reproduce this problem with the same pdf. 

Regards,

Bert 

Share this post


Link to post

@Audbert , I saw here in the forum a workaround to retrieve the files, if you right click on the note and "save attachments" you will retrieve your missing files.

@Scott T. This weekend I will share more details when I have some more time.

 

Share this post


Link to post

@Audbert, I sent you a DM. @yugoport, that would be great, thanks! FYI, we have at least one case we can reproduce internally that might be related. Seems to potentially have to do with the size of the PDF, hence my questions. But, any additional information which helps us find more cases is useful.

Share this post


Link to post

I am having the same problem.  I thought it was a fluke and redownloaded the pdf, annotated it again, and it is gone.

293KB pdf with numerous annotations.  Interestingly, in the notes pane on the left, you can see the file w/ annotations, but it is no longer attached to the note itself (below).

image.thumb.png.94b2154f041a245963b7438c6ece9f9b.png

  • Like 1

Share this post


Link to post
On 11/19/2018 at 10:40 AM, CalS said:

Try a File - Exit and restart EN.  This has fixed such issues in the past.

@CalS - what does EN stand for?

Share this post


Link to post
On 11/30/2018 at 8:12 PM, Scott T. said:

@Audbert, I sent you a DM. @yugoport, that would be great, thanks! FYI, we have at least one case we can reproduce internally that might be related. Seems to potentially have to do with the size of the PDF, hence my questions. But, any additional information which helps us find more cases is useful.

Can confirm that the workaround 'right-click and save attachments works' so the file are actually OK, but not easy to find and contiue working on.

This issue was observed about 3 weeks ago, but hadn't time to follow up. I doubt it's about file size, or at least not only big files. today I faced the problem with a small pdf of 136 KB aka 2 A4-pages.

  • Thanks 2

Share this post


Link to post

I confronted with the same problem these days...

I will also keep an eye here...

Share this post


Link to post

Can confirm, after annotating the file simply disappears. You have to right-click the file, click 'save attachments', locate the file and drag back in. I am one step to moving to Mendeley as it all seems a little too clumsy for me, and I have only subscribed to annotate PDFs really during my PhD. Please find a long-term fix ASAP. 

Share this post


Link to post

Same here. After annotation (added about 25 short annotations to as many pages of scanned documents/images)

Pdf is 6.64 MB
shows in the notes bar on the left but not embedded in the note
work around enabled me to retrieve file

This happens quite regularly. thank for the work around

Share this post


Link to post
On 11/30/2018 at 6:57 PM, yugoport said:

@Audbert , I saw here in the forum a workaround to retrieve the files, if you right click on the note and "save attachments" you will retrieve your missing files.

@Scott T. This weekend I will share more details when I have some more time.

 

I've had the same issue described but with annotated images rather than PDFs.

The same work around of "save all attachments" works (but obviously is not ideal).

 

Share this post


Link to post
On 11/30/2018 at 6:12 PM, virginiagp said:

@CalS - what does EN stand for?

EN = EverNote

  • Thanks 1

Share this post


Link to post

FYI, we've bumped up the priority on this ticket and we hope to fix ASAP. I will post any updates, but if anyone has a consistent set of steps to reproduce, that would be very helpful.

Share this post


Link to post

For those experiencing this issue, can you please provide the version of Evernote you are using (Help->About...) as well as the version of Windows you are using. Thanks!

Share this post


Link to post

No siempre, pero si frecuentemente cuando anoto un documento PDF, y salgo de la nota, al volver el documento anotado "ha desparecido". Tengo cuenta premium y guardo antes de salir

Share this post


Link to post
On 12/4/2018 at 7:14 PM, Scott T. said:

For those experiencing this issue, can you please provide the version of Evernote you are using (Help->About...) as well as the version of Windows you are using. Thanks!

Evernote 6.16.4.8094 (308094) Public (CE Build ce-58.1.6897)

Windows 10 Home 10.0.17134

Share this post


Link to post
On 12/4/2018 at 11:44 PM, Scott T. said:

For those experiencing this issue, can you please provide the version of Evernote you are using (Help->About...) as well as the version of Windows you are using. Thanks!

Latest version. - 6.16.4.8094 (308094) Public (CE Build ce-58.1.6897)

I have the same issue. Pdf size is in 2-3 MB

It is showing in the card view (Left panel), but absent in the note 

44.thumb.JPG.273edab3f5c9fafe7c6649fb167cd07d.JPG

Share this post


Link to post

6.16.4.8094 (308094) Public (CE Build ce-58.1.6897)

Having same lost note issue after annotating a pdf.

I only used the "add text" feature.

Share this post


Link to post

I've been experiencing this problem too for the past month or two: Annotated pdfs randomly dissapear: Sometimes they don't, sometimes they do. Haven't been able to find a pattern.

 

The save attachments recovery does work.

Share this post


Link to post
12 hours ago, tsev said:

I've been experiencing this problem too for the past month or two: Annotated pdfs randomly dissapear: Sometimes they don't, sometimes they do. Haven't been able to find a pattern.

 

The save attachments recovery does work.

And they are not at all concerned :( Whyyyyyyy?

Share this post


Link to post

I just had this issue twice in the last 24 hours. The temporary workaround was to save attachments then import. The record shows in my list and i see the sample images, but when I open the note there is no PDF. The status bar does say that a pdf is attached. File size is currently 1.4mb

Here's what I'm running.

version 6.16.4.8094 (308094) Public (CE Build ce-58.1.6897)

Share this post


Link to post

I have just annotated an image (not a PDF) within a note and the image disappeared. It was a vey important image (a picture of an important document).

If this issue happenes only once more I will cancel my paid subscription to Evernot for there is no point in using an personal notes service that simply deletes your notes and don't even giv you a backup.

Share this post


Link to post
16 horas atrás, Dave-in-Decatur disse:

@Gus SN, I see you're also participating in the thread on the similar issue of images disappearing. In that thread, it has been reported that this issue is fixed in v. 6.17. Have you updated to that version to see if it is fixed for you?

Hello. The version I'm using (and on which I experienced the bug) is the desktop MS Windows, 6.17.5.8273 (308273) Public (CE Build ce-62.1.7539). Also I have just now searched for updates (using the search for updates tool) and it says there are no new updates. So I think the bug is still on, sadly.

Share this post


Link to post

@Dave-in-Decatur: We made a fix for a case that was resulting in similar behavior. The hope was it might address the main issue. The fix went out in the latest build (6.17), but customers are still seeing the problem.

I just checked and yesterday it seems we've reproduced what looks like the main issue and have a hot fix being built and tested now. I don't have a time frame for the release of the hot fix, but I imagine we'll be pushing it out very soon. The version with the fix should be 6.17.6.

  • Thanks 1

Share this post


Link to post
5 horas atrás, Scott T. disse:

@Dave-in-Decatur: We made a fix for a case that was resulting in similar behavior. The hope was it might address the main issue. The fix went out in the latest build (6.17), but customers are still seeing the problem.

I just checked and yesterday it seems we've reproduced what looks like the main issue and have a hot fix being built and tested now. I don't have a time frame for the release of the hot fix, but I imagine we'll be pushing it out very soon. The version with the fix should be 6.17.6.

Thanks. I'm looking forward to it.

Share this post


Link to post

@Scott T. is that mean all of us will be refund while You work on this bug?

How long should we wait for You to repair this unreliable tool?

This is such a ridiculuos. What a pity EN.

Share this post


Link to post

@jozefbaar, please make sure you have the latest Windows client. We put out a hotfix for this issue and believe it to have been resolved. Make sure you have version 6.17.6.8292 or later. If you are still seeing the issue after upgrading, please let me know the exact behavior you are experiencing and I will have the Windows team look into it further.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...