Jump to content
Join the #EverBetterChallenge and finish what you start in 2019. Read more... ×
jpa2825

Image Disappears after Annotating

Recommended Posts

I inserted an image into a Note. I then annotated that image. I can see the image with the annotations in the preview column. I cannot see the image in the column on the right if I click on it OR if I open the Note into a new window. This is on the Windows version of EN. Same thing happens on the web version.

Just searched for a word that appears in my annotation (but not the note or image) and the search returned the Note as having that word found within it.

This has happened to be 2x this week. I have an update to install. Will try that now.

Share this post


Link to post
3 hours ago, jpa2825 said:

I inserted an image into a Note. I then annotated that image. I can see the image with the annotations in the preview column. I cannot see the image in the column on the right if I click on it OR if I open the Note into a new window. This is on the Windows version of EN. Same thing happens on the web version.

Just searched for a word that appears in my annotation (but not the note or image) and the search returned the Note as having that word found within it.

This has happened to be 2x this week. I have an update to install. Will try that now.

I think the update is supposed to fix the issue.

Share this post


Link to post

Let us know if the update fixed it. Also, you might look at other threads in the forums that are discussing this same problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×