Jump to content
  • 0

Web Clipper not working in Safari and Chrome


HCaroselli

Idea

Tried to use the Web Clipper today and was unsuccessful. The Web Clipper elephant icon is dimmed in the Safari and Chrome toolbars. I cannot use it. I have installed the latest version of Evernote, the Web Clipper, and the Web Clipper extension is enabled. See attached file. The elephant should be brighter.

Suggestions?

Thank you.

Screenshot 2023-10-04 at 11.44.38 AM.png

  • Like 2
Link to comment

45 replies to this idea

Recommended Posts

  • 0

for chrome...mine is not dimmed but still refuses to respond. The old clipper without the blue ball on my other chrome is not working either ..Also not working in Edge. Must be a server side thing...

 

Link to comment
  • 0

It appears I am not the only one having this problem and this is not the first time I have experienced this.

Hey Evernote, if you are seeing this, how about fixing the web clipper. Otherwise Evernote is no good to me.

Link to comment
  • 0

Seems to be a severe issue, since so many are affected. Using Safari 17.0 - tried to reinstall web clipper - but the file I download from Evernote.com, was corrupt. However I reinstalled the Evernote app, but the result remains the same.  

Link to comment
  • 0

I am still having a problem with web clipper.  when I try to clip a page in Safari, instead of clipper app opening and clipping, a new tab opens up and says "Success!  Evernote webclipper log-in successful!"  when I had already be logged in.!

image.png.813e46268efa5f83b1143f97740283e6.png

 

Link to comment
  • 0
On 11/6/2023 at 10:13 PM, jtpicard said:

I am still having a problem with web clipper.  when I try to clip a page in Safari, instead of clipper app opening and clipping, a new tab opens up and says "Success!  Evernote webclipper log-in successful!"  when I had already be logged in.!

image.png.813e46268efa5f83b1143f97740283e6.png

 

 

On 11/6/2023 at 10:13 PM, jtpicard said:

I am still having a problem with web clipper.  when I try to clip a page in Safari, instead of clipper app opening and clipping, a new tab opens up and says "Success!  Evernote webclipper log-in successful!"  when I had already be logged in.!

image.png.813e46268efa5f83b1143f97740283e6.png

 

Having the same problem on mac/sonoma/safari. Any ETA on a fix? 

Link to comment
  • 0

As of today, and for some time, Clipper is working for me. iMac/Sonoma/Safari  It's been okay for the last month or so. Not sure what I did. Maybe uninstall and reinstall? This is a PIA and Evernote is not doing a very good job maintaining their software and supporting their customers.  

Link to comment
  • 0
  • Level 5

It never stopped working for me - so it looks rather more like an individual than a general problem.

The web clipper problems are notoriously user driven - as a browser extension it shares the place with all other extensions. Especially those defending the user from modern menaces like tracking and unrequested advertising are „good“ as well in restricting other extensions to do their job.

You expect a lot from support to sort this out for your. Every user will run his own mix of extensions, often with individual settings and block lists. Simply disable all that stuff, and the web clipper will work. Or if you want to use it, do the debugging yourself, by trying to clip and switch off one extension after the other, until the web clipper shows success.

Link to comment
  • 0

I have a 2 month old MAC mini.  the ONLY Safari browser extension EVER installed on it was Evernote Web Clipper.   as an anecdote, the problem seemed to appear after the multi-select feature was introduced.

as a paying personal subscriber I do expect Evernote to support their software.  

 

H Caroselli:   thank you.  your comment was helpful; I uninstalled Clipper and re-installed; it seems to be working for 2 days now.   

 

Link to comment
  • 0
  • Level 5

Proudly clipped on my Mac mini using Safari and Web Clipper Screenshot tool - if it doesn't work, reinstalling the extension will often solve the problem. However, it is working for me for such a long time that I forgot when I did this the last time:

1699750559636.thumb.jpg.8909b25e88702c00cae6e2cd0db706c0.jpg

Link to comment
  • 0

To: Pink Elephant.    Starting replies with "It never stopped working for me..." or "Proudly clipped on my Mac Mini..." is not helpful. If Web Clipper is working for you that is great, but for many of us, it is a different story. Over time I have had problems with Web Clipper numerous times. It happens to be working now but I don't know for how long. Beginning a response in a condescending manner and then telling users it is their fault is not helpful at all. As I stated earlier, Evernote is not the most stable product and their customer support is lacking. 

  • Like 2
Link to comment
  • 0
  • Level 5

Telling that it works for me holds an important information: The extension, properly installed and shielded from other extension does work !

The cure is clear so far:

  1. Uninstall the extension, reinstall.
  2. Disable / Uninstall other extensions that may interfere. Do it one by one, maybe you find out what's killing the clipping function.
  3. Use a different browser.

@HCaroselli Instead of judging other users, what about finding an additional way to tackle the problem ? You seem to be more obsessed with what others do, than doing anything helpful yourself.

Link to comment
  • 0

Idea. I sometimes find the web clipper won't work, especially in Safari on a Mac. 99% of the time, the solution is to go to Safari. / Settings for ...(website name is automatically filled in.) Be sure Enable Content Blockers is unchecked.

 

  • Like 1
Link to comment
  • 0

The web clipper doesn't work on my MacOS ver. 10.13.6 and  Safari ver. 13.1.2 The elephant icon kept dim all the time. Already tried unchecked Enable Content Blockers. Tried uninstall and install the web clipper. Still no help.

  • Like 1
Link to comment
  • 0

the problem with web clipper on Safari has seemed to abate the past 2-3 weeks for me.  I uninstalled and re-installed webclipper a couple of times.  when you first open web clipper and it goes to the Evernote log-in page, be sure to sign in and click the "stay signed in" box.  I also try not to click too many times or options if the web clipper window doesn't open immediately.   

it also allows the selection of various websites to clip from Safari.    

what is still recurring for me is the freezing of the MAC Evernote desktop app.  (another thread).  thankfully when it freezes, I can re-open Evernote without signing in again.  

  • Like 1
Link to comment
  • 0
On 2/7/2024 at 3:27 AM, jtpicard said:

the problem with web clipper on Safari has seemed to abate the past 2-3 weeks for me.  I uninstalled and re-installed webclipper a couple of times.  when you first open web clipper and it goes to the Evernote log-in page, be sure to sign in and click the "stay signed in" box.  I also try not to click too many times or options if the web clipper window doesn't open immediately.   

it also allows the selection of various websites to clip from Safari.    

what is still recurring for me is the freezing of the MAC Evernote desktop app.  (another thread).  thankfully when it freezes, I can re-open Evernote without signing in again.  

Looking forward to the day when the Webclipper finally works again. Evernote keeps working on new features instead of getting the core features right.

Link to comment
  • 0
  • Level 5*
37 minutes ago, Fixestcat said:

Looking forward to the day when the Webclipper finally works again. Evernote keeps working on new features instead of getting the core features right.

Works fine for me on Safari.  What issue are you running into?

  • Like 1
Link to comment
  • 0
  • Level 5

Works for me, on Safari and Firefox. 

Check if popups are blocked. If they are, try what happens when you allow them. Since some releases, the web clipper opens briefly a second page, to perform a login. It will close it right away after that, returning to the first website. If it can’t log in, it won’t work.

Link to comment
  • 0

Has anyone got webclipper working in Microsoft Edge? Mine simply refuses to log in.

Ignore that... Logging in the webclipper itself does not work in the Edge web clipper even though it shows the log in page, HOWEVER, if I first login in regular browser tab in Edge to Evernote, THEN the webclipper works after automatically logging in .

Link to comment
  • 0
On 3/26/2024 at 3:49 PM, Fixestcat said:

Looking forward to the day when the Webclipper finally works again. Evernote keeps working on new features instead of getting the core features right.

Finally working again on MacOs, not sure what the fix was...

Link to comment
  • 0

Clearly Pink Elephant is an apologist for Evernote.  It is not actually the paying customers' job to debug Evernotes issues.  If Evernote markets the ability to work in an environment (say, MacOS/Safari) they should continue to test their product in that environment and pay attention to customer feedback.   Pink Elephant, it would be more helpful if you provided details on how to perform the activities you tell us to perform.  

Suddenly in April, the icon for Evernote Web Clipper on MacOS/ Safari no longer even displays in the Safari browser toolbar on my Mac.  The extension is listed in the active extension, but for some reason does not display in the toolbar.  Actionable suggestions would be helpful.  Are urls for real instructions.

I have not been able to get any traction with Evernote "support" on this issue.  Even their instructions on installing the clipper in the safari browser provide no details whatsoever.  Evernote Clipper Not Working.pdfEvernote Clipper Not Working.pdfEvernote Clipper Not Working.pdfEvernote Clipper Not Working.pdf

Link to comment
  • 0
  • Level 5

Suddenly in April, the Web Clipper on Safari ... continues to work as it always did.

  • It's in the toolbar. Try right click in tool bar, edit tool bar, drag the elephant icon into the active area.
  • It's logging into the account - for which it briefly opens a window. Make sure popup windows are allowed for Evernote.com.
  • If it refrains to work (not my case), a logout/login or a fill uninstall/reinstall may help.

Sorry, that's standard stuff. It doesn't have to do with EN, it has to do how Apple is increasing browser security (which is a good thing) and makes sure on potentially critical actions that the users intends to do what he tries to do (which is another good thing). But as all security measures, it can get into the way things used to work.

Link to comment
  • 0

For me web clipper works sometimes and sometimes not, currently it's off, very annoying since I use it a lot (and a still better than others web clipper for me is the last argument to use V10 at all). 

It constantly tells me I'm offline (I am not). Uninstall, then reinstall, now greyed out.

Safari Mac, all latest versions.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...