Jump to content
mrapplegate

Safari ANSWERED Letters in Tag field enter backwards

Recommended Posts

When I enter text in the Tag field of the web clipper they appear backwards, for example if I want to type Photoshop the text enters as pohsotohp. I made a movie to show you.

Any ideas? I uninstalled the web clipper form Safari. I installed the developer version and the version from the Apple Gallery. Both are version 6.9.4. 

Is there any hidden files I need to delete to completely uninstall? I noticed it kept my user name and account settings after the uninstall. Maybe a suggestion to completely uninstall.

Thanks,

Paul

Safari Technology PreviewScreenSnapz001.mov

  • Like 1

Share this post


Link to post

That's very odd.  Sorry, I don't have a solution - my standard advise is to reboot your device, delete and reinstall

I just tried it on my Mac, and was unable to duplicate the error

Share this post


Link to post
18 hours ago, nbomberger said:

Same issue here - totally annoying issue.  Reboot doesn't help. This happens on my MacBook Pro using safari.

I don't think I opened a support ticket. I'm slowly moving away from Evernote to OneNote or Bear on the Mac.

Share this post


Link to post

This started to happen to me too just this week. Very odd behaviour, and only in Safari. The Chrome extension works fine.

Share this post


Link to post

I did not think to check Chrome. At this point it does not matter. I gave up on Evernote and won't renew my Pro status when it expires in April.

I've moved to DEVONthink Pro Office. It seems to work for me, and more importantly their support is better.

Share this post


Link to post

Same thing started to happen to me today, Safari 10.1, El Capitan 10.11.6.  Web clipper rendered unusable if I can't tag anything. 

Share this post


Link to post

Wow, I thought I was losing my mind. Same thing here, just noticed for the first time. Totally nuts. Safari 10.1, Yosemite 10.10.5. 

My workaround was to rename the tag in Evernote desktop afterwards (and after the screen shot was taken). 

What on earth is going on? 

(Note, the normal tag was created long ago, before this bug started.)

Screen Shot 2017-04-02 at 6.50.30 PM.jpg

Share this post


Link to post

No solution? This just happened to me: Mac OS 10.12.4, Safari 10.1, Web Clipper version 6.7

Share this post


Link to post
2 hours ago, zornie said:

No solution? This just happened to me: Mac OS 10.12.4, Safari 10.1, Web Clipper version 6.7

Try Support - the more reports they get,  the more likely they are to fix this - and you'll get an Evernote answer rather than another user (like me) commenting.  Plus the more information Evernote have about how this happens the quicker they can get to that fix...

Share this post


Link to post

This just started happening to me today also - in order to add labels I can only enter 1st letter then scroll down to search for label - otherwise text is reversed

Share this post


Link to post
18 hours ago, zornie said:

Reinstalling Web Clipper helped.

Weird.

Share this post


Link to post

 

Started acting up for me too this week, but an uninstall and reinstall of the Web Clipper fixed the problem.  For now.

Share this post


Link to post

This just started happening to me in Safari????  Any solutions for this yet?

Share this post


Link to post
4 hours ago, IAMN said:

This just started happening to me in Safari????  Any solutions for this yet?

I believe this was an issue in an older version of the Safari Clipper. If you haven't updated the Clipper to version 6.11, do so following these steps to resolve the issue:

To reinstall the Evernote Web Clipper for Safari, follow these steps:

1. Open Safari and select Safari > Preferences from the menu bar
2. Choose Extensions > Evernote Web Clipper > Uninstall
3. Quit and reopen Safari
4. Download and install the Evernote Web Clipper from http://evernote.com/webclipper

Please let me know how this works out for you.

  • Like 4

Share this post


Link to post

Same problem here (screen shot attached). Running Safari version 10.1 (12603.1.30.0.34) on Sierra 10.12.4. Deleting and reinstalling the extension fixed the issue, and I logged a ticket with support. Posting here just so there's another point towards a development resolution. 

Screen Shot 2017-04-10 at 12.40.46 PM.jpg

Share this post


Link to post

When I try to add a new tag in the web clipper window, the tag gets typed backwards. AND when I tried to submit a ticket, there's no submit button. Such a great product, but this is a weird way to report a bug.

Share this post


Link to post

@FearlessFresh @Dannymacc;

This was an issue in an older version of the Clipper. It should be resolved in the current version (6.11). If you haven't already, I recommend reinstalling the Clipper using the steps in my post above.

  • Like 1

Share this post


Link to post
On 4/10/2017 at 3:10 PM, BSR said:

I believe this was an issue in an older version of the Safari Clipper. If you haven't updated the Clipper to version 6.11, do so following these steps to resolve the issue:

To reinstall the Evernote Web Clipper for Safari, follow these steps:

1. Open Safari and select Safari > Preferences from the menu bar
2. Choose Extensions > Evernote Web Clipper > Uninstall
3. Quit and reopen Safari
4. Download and install the Evernote Web Clipper from http://evernote.com/webclipper

Please let me know how this works out for you.

BSR's steps worked for me. Thanks!

Share this post


Link to post

Me too. So now I am learning to spell my tags sdrawkcab! No, seriously, what a weird problem, showing up out of nowhere.

Share this post


Link to post

uninstalling the clipper an reinstalling the newer version fixed this bug for me.  Using Safari.

  • Like 1

Share this post


Link to post

My guess is that this bug appeared as a result of an interim update to Mac OS.

However, there is still an issue. Evernote informs us of new versions of the application, both in Mac OS and in iOS, but it does not inform us of new versions of the Safari extension.

Why is that?

Share this post


Link to post
27 minutes ago, jsrnephdoc said:

However, there is still an issue. Evernote informs us of new versions of the application, both in Mac OS and in iOS, but it does not inform us of new versions of the Safari extension.

Why is that?

I assume that Evernote has to submit new version of Clipper to Safari in the same way it does for Chrome and Firefox.  Evernote don't control the approval process,  though they can decide when and how to release Evernote updates.

Share this post


Link to post

My other heavily used extension in Safari is 1Password Mini. The publisher makes me aware when that's updated. I've never found myself running a version that's 5 releases obsolete.

Share this post


Link to post

I have several extensions - they pretty much run themselves.  In Firefox it is possible to option whether or not add-ins will update automatically.  Can't comment on Safari.

Share this post


Link to post
On 4/10/2017 at 0:10 PM, BSR said:

I believe this was an issue in an older version of the Safari Clipper. If you haven't updated the Clipper to version 6.11, do so following these steps to resolve the issue:

To reinstall the Evernote Web Clipper for Safari, follow these steps:

1. Open Safari and select Safari > Preferences from the menu bar
2. Choose Extensions > Evernote Web Clipper > Uninstall
3. Quit and reopen Safari
4. Download and install the Evernote Web Clipper from http://evernote.com/webclipper

Please let me know how this works out for you.

Worked! Quick and easy! Thanks, BSR!

  • Like 1

Share this post


Link to post
On 04/09/2017 at 4:07 PM, Stella Patterson said:

I get this too using a mac. Incredibly annoying! Is there a fix yet?

 

 

Share this post


Link to post

Thanks BSR. I put up with this for months by using the cursor to type backwards :D. A quick uninstall / install to latest and it works a treat. 

Share this post


Link to post
On 4/10/2017 at 2:10 PM, BSR said:

I believe this was an issue in an older version of the Safari Clipper. If you haven't updated the Clipper to version 6.11, do so following these steps to resolve the issue:

To reinstall the Evernote Web Clipper for Safari, follow these steps:

1. Open Safari and select Safari > Preferences from the menu bar
2. Choose Extensions > Evernote Web Clipper > Uninstall
3. Quit and reopen Safari
4. Download and install the Evernote Web Clipper from http://evernote.com/webclipper

Please let me know how this works out for you.

Ok. Thanks. It worked for me. Best regards. Francisco. 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...