Jump to content
  • 1

Evernote not syncing




I have evernote installed in my PC and in my notebook. They are logged with the same user (me) but the folders are not syncing between PC and notebook. Anybody can help me with tutorial or steps or check list to find out and resolve this issue?

Any advice is welcome.




  • Like 1
Link to comment

14 replies to this idea

Recommended Posts

  • 0

Hi csihilling,

thank you for your reply. I did as advised in the link you posted:

1. Verify you're connected to the Internet - AN: Yes, I am connected and able to post here.
2. Log in to Evernote Web - If you know that a device has already been synced and you still don't see your updated notes on another device, try to see if you can view them in Evernote Web. This will let you know whether your changes have already saved to the Evernote servers.AN: the files are displayed on Evernote Web.
3. Try restarting your computer or device - AN: Restarted it several times in the last days, sync error is not fixed.
4. Update to the latest version of Evernote - Sync errors are often fixed with product updates. AN: I am using the last Evernote version (302292) Public.
5. Check Evernote Help & Learning - AN: Evernot is not displaying an error message, it shows that all notes are synced.
6. Check Evernote's status blog - Check status.evernote.com to ensure that there isn't a server-side problem causing your sync error. AN: Not the case, this issue happens since several days ago. Moreover, the files are on Evernote's servers and are synced with my desktop, but are not being synced with my notebook.
7. Evernote for Windows - If you're using a Windows computer, verify that Work Offline isn't checked under Internet Explorer's File menu. Internet Explorer is the way Evernote for Windows syncs. AN: I use IE11.306.10586.0, when I click File on the menu, it will not display the option Work Offline. I tried unsuccessfully to find out this option Work Offline in other menus in IE11. Please, could you tell me where do I find it?
8. Empty your 'Trash' notebook - Sometimes a note in your 'Trash' notebook will cause sync problems. In this case, emptying the 'Trash' may resolve the sync issues. There is no way to restore notes once they have been emptied from 'Trash'. AN: Trash emptied this morning and still the notes are not syncronized.
9. Uninstall/Reinstall Evernote - AN: I uninstalled Evernote, cleaned the Windows 10 register with Glarys Utilities, downloaded Evernote's last version and installed it as Administrator. The files on the Notebook still do not sync.

any help  is welcome! :-)

  • Like 1
Link to comment
  • 0
  • Level 5*
36 minutes ago, Acronym said:

The files on the Notebook still do not sync.

Is this a single notebook with the sync problem.  Would it be set up as a "Local" notebook?

Link to comment
  • 0
  • Level 5*


Well you've gone through the steps for sure.  A couple of things.  What are your sync settings in Tools - Options -Sync?  And, any chance you have two user names and accidentally logged into a different one for each device (look at the top left of the screen to see the user name)? 

Also, if you could post a screen shot of the notebooks for each device that might help diagnose the issue.  You can use the screen capture capability built in to EN to do that, Tools - Options - Hot keys to see the hot key for Capture screen.

Link to comment
  • 0


I've had similar problems, and a notebook with 3 week old notes. When I change some text in EN web in a specific note appearing only in EN web, pressing sync in WIN10 app gives me that note in that exact notebook in WIN10 app. 


Link to comment
  • 0

First of all, thank you for your replies. I am new to Evernote, I found out it is a top quality tool for me. I wish I had started using it earlier!

DTLow, as I am a newbie in fact I did not know about this Local File feature. I just clicked New (Notebook or Note) and wrote into it or added images, files, etc. For this reason, I believe I have no Local notes in my Notebooks. I can check, though, but do not know how to do it. 

cshihilling, I am logged in with the same user in the desktop and in the laptop. I just harmonized all EN Tools>Options in my Desktop and Laptop. They are the same now. Please, here you have the public link to the EN Screenshot Notebook, with all information you requested https://www.evernote.com/pub/jsobota112/screenshots


Issue Description: You can see two Dashboard screenshots:

(a) One is from the EN Dashboard in my Desktop PC, it is marked in red squares when the EN Notebooks are not syncing their content.

(b) The other is from the EN Dashboard in my Laptop PC. 

All desktop EN changes are synced into EN Web. Some changes are not synced from EN Web into EN in my laptop.

If you check, for instance the folder "- Alfredo Garcia", there are two excel files into it (Comisiones). They will not sync, they are not displaying in the laptop dashboard. However, if I add any new file on this notebook "- Alfredo Garcia", then the new added file will sync. So, the EN laptop sync feature works, and this means there is no problem with my laptop firewall+antivirus. But for some reason is not working for those two excel files, and the several other files marked in red.


How I added those two Excel files into EN: Those two excel files were dragged and dropped from a folder in my Desktop into the EN - Alfredo Garcia Notebook.

Testing: I dragged-dropped one .pdf file into this same EN Notebook. It will sync. I dragged-dropped one Excel file and it will sync. I did this in EN Laptop and EN Desktop, sync will work ok. However, EN is not syncinng all the files as you can see in the screenshots.


There seems to be an erratic behaviour, for instance: on the Notebook "- E. Brito" in my Desktop PC, I dragged and dropped two .jpg images (small.jpg and medium.jpg). They are displaying ok into EN in my Desktop. They are syncing with EN Web. However, in my laptop, only small.jpg is synced. Medium.jpg is not displayed. I added those two images at the same time.


Perhaps there is an easy solution for this, I may inadvertently have done something wrong on my side here.

I hope this information helps to find out the issue. I am ready to make any test or whatever to solve it, please, count on me. 

Many thanks! :-)

Link to comment
  • 0
  • Level 5*

Hi @Acronym - sorry to be late to the party.  You seem to be doing everything correctly,  though your laptop seems to be stubbornly refusing to behave normally.  If your files are showing up on your web account,  they should automatically be downloaded (synced) to the laptop.  Clearly these aren't,  so something appears to be getting in the way. 

Is it possible that you're syncing the two devices at the same time so instead of all the content getting from desktop to web and then from web to laptop,  there's a confusion between the two and the laptop loses out somehow?  I'd suggest syncing the desktop / checking that it has completely finished / and then syncing the laptop.

If that isn't the case,  it's useful that you have easy access to both devices.  There is an alternative method of transferring information that you might consider - physically copying the database folder to a USB drive or DVD and overwriting the laptop database folder with the desktop information. This will at least put both machines on the same page - maybe temporarily - but it may get around whatever file problems you're experiencing with these notes.  Future syncs might then work correctly. 

Note this will only work if both devices are using the same version of Windows (it may still work if one is Win8.1 and the other Win10,  but I'd be a lot more nervous...)

If you decide to try this,  I'd suggest the following.

  1. Sync both devices (again) so they're working on the same timestamped version of the database.
  2. Find the notes on the desktop that aren't being synced correctly and tag them all with something suitable - maybe "sync_error"
  3. On the desktop.
    • in Evernote, find the Database folder (Tools / Options / General) and click 'open Database folder' (an Explorer window should appear)
    • close and exit Evernote (File / Exit) << important
    • In the Explorer window,  go up one folder level and copy the entire database folder onto your USB / removable media
    • move to the laptop
  4. On the laptop
    • find the Database folder as before
    • close and exit as before
    • In the Explorer window,  go up one folder level and copy the entire laptop database folder somewhere safe
      (so we can step back to the current situation if the fix fails)
    • delete the databases folder from its original location
    • insert your removable media and copy the desktop databases folder into the laptop folder tree where the original sat.
    • close the laptop down and remove any external storage
    • restart and open Evernote - search for 'tag:sync_error' (without quote marks) and note whether all the content appears to have transferred correctly.
    • you'll need to copy and move some files around to make sure that syncing now works,  and when you're satisfied,  you could delete the tag and go back to normal operations.
  5. If nothing changed - move the original laptop databases folder back over the desktop copy - you're back to where we started.

That's a lot of explanation for a relatively simple task - it's a lot easier than it sounds.  And apologies if I'm over-explaining.  If you have any questions about any of the above please ask  


Link to comment
  • 0

Hi gazumped, no worries and many thanks for your input. :-)

I have a docking station for the notebook so it was quick to move the database from one to the other via LAN. Your solution fixed the issue. When I opened EN into the laptop, it just asked me the EN password and voilà, the files were all synced. I created notes, moved them between Notebooks and now it all seems to be working nicely. I will test it a bit more, before moving all my business working flow into EN. I am enjoying a lot EN, which in my specific case, is better than any of the other Project and CRM software I worked with in the last 2 years. Thank you for that EN people.

I do not see where to mark this thread as Solved, but anyway, it is.

  • Like 1
Link to comment
  • 0

I have the same problem like @Acronym, I see there is a sophisticated response by  @gazumped, but I am not a technician and really don't understand the response. Can't I find any way, which I can handle to make evernote work again?

The problem started to occur since a couple of days. (Terra Tablet by Microsoft). It does not even save the notes on the desktop at all. There is no error message either. Only the sync-symbol has a red exclamation mark. I have used evernote for about 2 years without any issues. My smartphone (Sony, Experia) does continue to synchronize.

What I have tried so far: I have

- restarted the computer

- checked evernote-web (result: notes uploaded on my tablet do not appear, well they are not saved on the tablet in the first place)

- I have uninstalled and re-installed the app. Problem remains.

- have made sure, I only have 2 devices linked to the account, have not used the limit of my data

Please find the activity protocoll included. Life is really hard without evernote. Am very much looking forward to your help!



Link to comment
  • 0
  • Level 5*

Hi @Eleonore my comments earlier were all about the desktop version rather than a Windows tablet,  but you seem to have done all the right things so far.  Uninstalling and reinstalling is about the maximum you can do anyway.  You do say that your notes " are not saved on the tablet in the first place " - can you explain that a bit further?  If you create a new note with the title Test and some random scribble in the body text,  does it not appear on your tablet at all?

What version of Windows does the tablet run?

Do you have any access to your account on a desktop computer?

Please be aware this isn't Evernote Support - we're a (mainly) user-supported forum.  If you want to try them for help too,  the Support team is available on https://help.evernote.com/hc/requests/new, or https://twitter.com/evernotehelps if that link won't work for you. 

Link to comment
  • 0

Hi @gazumped, thank you for your answer!

On my tablet I have used evernote for years, it has always worked just stoped 1 day. If I open and save a new note (with text) it does create and save an empty note without text & without title.

I don't have a desktop PC. Also this would be a third device linked, where two ist the maximum, so it would not be possible. All sync does work between my mobile phone and the online (browser access). I have Windows 8.

The thing that from all I have read might be an issue is Internet Exporer. Read that as the sync goes through IE, there might been an isuse there and I simply can not figure out how to change any relevant settings in IE.

Am aware of evernote supoort. maybe it is because I don't use the premiums version, there simply is not option for me to contact any support available. have even just tried support@evernote.com - it bounces. There simply is no option to contact support for me, it always redirects me to FAQ. And all the steps described: I did them. Except the IE, which realistically could be a gatekeeper.

This forum was so far the only thing I found, which could be helping. So I am grateful for your input!

Greetings, Eleonore


  • Like 1
Link to comment
  • 0

Your problem has been mentioned already in some threads. Please see the following for example.
Try to delete your note "Matching-Software - Firma Matorix" (after exporting it to ENEX) - then sync. If this helps, you should re-enter the note content step by step with some sync in between to get a change to find cause(s) that worries ENs sync process.

 Life is really hard without evernote.

OK, I agree - but this could be a good reason to order at least a Plus subscription to be able to get official support ;-)


  • Like 1
Link to comment
  • 0
  • Level 5*
2 hours ago, Eleonore said:

If I open and save a new note (with text) it does create and save an empty note without text & without title.

I'm not sure I agree with @Eldorado that this is a repeat problem - I don't remember anyone else having issues with saving a note before,  even if they couldn't sync it afterward.

Still the advice to export and delete that note is good!

If that doesn't work,  and since you also have Web access,  I'd suggest an extension of that -

  • empty the Trash folder via your web access. 
  • Check to see when your last note was synced to the web account,  and have a look on your phone to see what notes (if any) you saved after that date.
  • Export those notes to an ENEX file and then delete them from your phone. 
  • Clear the Trash on your phone
  • retry syncing

Good luck!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...