Jump to content

How do you turn off "Press "/" to insert an element" from blank lines on a note?

Recommended Posts

This new update is in my opinion extremely distracting and annoying. I am having this issue using Evernote on a Windows machine. I do not see it happening on the mobile version. I am running the most up-to-date version on Windows which is 10.79.3. According to the release notes, this slash command note was added as a "new feature".

Any time you have empty space on a list and start to type, the message "Press "/" to insert an element" pops up in light gray.

I want to turn this off. There must be a way to do it. Does anyone know how?


  • Like 1
Link to comment
3 minutes ago, gazumped said:

Look for the three dots menu next to the blue Share button and choose 'Slash Commends'

According to my Windows OS version of Evernote, I am on the latest version. It is 10.79.3 and it included this slash command issue as a new feature. There is no "slash commands" option in the three dot menu next to "Share," so I don't think this can be turned off.

I don't see a way to update to 10.81.4 as you described. 

Link to comment
  • 4 weeks later...
On 3/26/2024 at 2:34 AM, gazumped said:

Look for the three dots menu next to the blue Share button and choose 'Slash Commends'

I saw the "Hide inline hint" and turned it off, however whenever I type "/" the shortcut appears. How do I disable the commands as I need to use "/" in my notes? 

It is a hindrance when I am typing "/" and then something else appears like a TABLE or New Note. 

Link to comment
On 3/25/2024 at 2:47 PM, evernote_ds said:

Fixed! Thanks everyone.

In my opinion, this was an extremely unnecessary thing from Evernote in the first place.

Here is the fix 

To hide the inline hint in Evernote, you can select Note > Slash Commands > Hide Inline Hint from the menubar at the top of your screen. And I think you also have to be updated to at least version 10.85.4

Link to comment
2 hours ago, PinkElephant said:

This has been solved and the solution posted in this thread one month ago. Please read a thread before posting yourself.

Read this entire thread and did not see any solution posted. 

Link to comment
15 minutes ago, PinkElephant said:

Posted exactly 1 month ago.

I think you also have to be at a more recent version than I had. So that was not actually the solution. 

Link to comment
  • Level 5

Given how the updater usually keeps all clients current, I doubt you did just now get that option. This was 5 releases back - introduced with 10.81, we are now on 10.86. Maybe you didn't notice it before. They have stuck it into the 3 dots menu, probably to include the web client, but I would not have looked it up there by myself if I had not known where to go.

Link to comment
  • 2 weeks later...

I found "slash commands > Hide inline hint" in windows v10.86.8 but it is not actually changing anything. I select it, restart app, and slash commands still pop up in the same note. Is this a bug anyone else is experiencing? Slash commands interrupting my ability to type today's date is truly one of the most annoying "features" I've ever encountered.

Link to comment
  • Level 5

In fact the slash function doesn’t interrupt anything. Just go on typing, and it will disappear once nothing matches the slash-options. You would anyhow need to press ENTER to make any selection effective - you won’t do this while typing a date.

The switch off option is only for the grey info text showing in each new line. It does not influence the function of the slash command itself.

Link to comment

I've been typing the date > Enter > and then on a new line writing something since I started using evernote like 15 years ago. All my long notes have this format. Now I have to sit and wait for the dropdown to disappear to start a new line. If I forget and hit enter, it creates a new note and totally interrupts what I'm doing. I use dates in my notes, I'm sorry. I guess it's my fault? 

Link to comment
  • Level 5*
1 hour ago, evernomz said:

I guess it's my fault? 

It depends what you're typing as a date.  The rules are:  hit "/" and the drop down appears.  Type "05/05/24" and the drop down disappears when you hit the '2'

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...