Jump to content

Recommended Posts

Its just a snip tool screen shot and then copy paste nothing to large or small. I haven't exceeded any not size or upload limits.  I restart my computer everynight.  As far as evernote I have done a hard shutdown.   I usually notebook that have 100s of screen shots and I never had an issue.  


Link to comment

I'm randomly having the same issue, when adding an image to a note.

Evernote 10.50.10-win-ddl-public (3842)
Editor: v162.3.20111
Service: v1.62.2

Device:  Dell Inspiron 3780 with Intel i7 8565U 1.80GHz and 16GB RAM, Windows 10 Pro version

The text saves, but the image fails.  I'm at 2% of my monthly limit, and the file size of the image I was trying to save is 146kKB.  I've tried screencapping the image, in case the file was corrupted.  I've also tried restarting the app. 

The error seems to be random with images, but I'm getting the same error consistently when adding pdfs.  

I shut the app down completely and tried again using an old version, and it worked just fine ( (309348) Public (CE Build ce-62.6.10954)).  So until this is fixed, I guess I'm using the older version.

Link to comment
  • 2 months later...

I am having the same issue:

My device:
Windows 10 Pro, 64 bit

My Evernote version:
10.54.4-win-ddl-public (3978)
Editor: v166.1.20643
Service: v1.66.1
© 2019 - 2023 Evernote Corporation. All rights reserved

As of today, I cannot attach any file to any note. I've tried both small and large file sizes. I've tried JPG, PNG and PDF. I've tried adding them as "attachment" or as "image." No matter what I select, the image will display for a second or two, and then I see the message that I've attached here. It says "Unable to Upload. One or more attachments could not be uploaded. A copy has been saved to your local file system." I've tried creating new notes and adding attachments to them. I've tried adding attachments to existing notes that already had attachments, and existing notes that didn't have attachments. Same result, no matter what.



Link to comment

Thanks, I'll contact support. I've only used up a tiny portion of my monthly limit so far, so I know it's not that. I did find a workaround - using Evernote on the web, I was able to add pictures with no issues.

  • Like 1
Link to comment
  • 4 weeks later...

I have the same issue, trying to attach via drag and drop from Desktop a PNG file (230,428 bytes). Get the same message shown above by JaclynM above. 

Already tried re-installing Evernote and the problem persists.

My Evernote version on Mac: 

10.55.2-mac-ddl-public (4019)
Editor: v167.2.20810
Service: v1.67.2
© 2019 - 2023 Evernote Corporation. All rights reserved

Link to comment
  • Level 5

OK, just tried and dragged & dropped a PNG from my desktop into a note, without any problems. It appeared a split second after being dropped, healthy and crisp.

It may be you have a local corruption of the database, which may have happened in the update process.

You can remove the database and start fresh by this procedure:

  1. Go to the Evernote menu, Preferences, and uncheck „Keep data when leaving“
  2. Log out of EN (File menu), quit EN (cmd-q). When asked confirm "Remove Data from This Device".
  3. If you want to be very sure, restart the Mac
  4. Open EN, log back in, wait for it to run an initial sync. 
  5. Let the initial download run, and leave the app open. It will take a while to download the full content, for offline use.

Actually, it often is enough to log out of the account once, quit the app, open it again, and log in again.


Link to comment


Went through the whole process, first without uninstalling and restarting, and then doing so.  Same result. Cannot upload files.

Thereafter, I tried dragging and dropping to the Web App and got the same result.

Could it be a limitation on my Evernote account?  Attached is my monthly usage. Seems that I have excess capacity.

I just tried changing the name of the file to a simpler one (ie, Test.png).  No luck there either.

Thanks again for your support.


Screenshot 2023-04-17 at 4.57.06 PM.png

Link to comment
  • Level 5
18 hours ago, Francisco Arias G. said:

Issue identified: IT restrictions inside my office.  I switched to a more open WiFi and Evernote App was able to load.


Great catch! As this thread shows, there have been a number of problems reported that are similar to this. I wonder if a similar cause could be responsible for what some others are experiencing.

Link to comment
  • 1 month later...

Time to dump Evernote?
Same issue. All of a sudden, I can no longer upload PDFs to Evernote. I think this happened during the most recent "improvement." I filled out a "support" ticket. Apparently, "support" consists of putting the burden on me to make sure I have the most recent version. Done. Now apparently, it is my responsibility to check with you all. And if you can't help me, there are more tasks I am responsible to carry out for an application I am paying for (fool me twice?) without the help of a human being. I tried uninstalling, reinstalling, and restarting the laptop.

Link to comment
  • Level 5*
4 hours ago, managedata said:

I have the same problem. Uploading a PDF file; Message: Cannot upload; Local copy is created.

How many of the suggested fixes have you tried from this thread?

Link to comment

For the lasts few weeks I've been having increasing difficulty uploading PDFs to Evernote from my desktop computer at home.  Historically, I've used the Scansnap software that came with my printer to do this, and it's worked flawlessly for many years -- until now.  My workaround has been to drag the files from the Scansnap folder to my desktop, open them as PDFs, re-save them, and then drag them into Evernote.  Aside from being a major hassle to do this, it only increases the success rate from 0% to maybe 50%.  I've also noticed that when I download a PDF from an email and then try to drag that into Evernote, the success rate is also only around 50%.  I have plenty of storage, so that's not the problem.

I've seen a lot of posts on this issue, but I don't see a simple solution that works for all.  Any thoughts?

  • Like 1
Link to comment
  • 2 months later...
Em 18/04/2023 at 13:26, Dave-in-Decatur disse:

Great catch! As this thread shows, there have been a number of problems reported that are similar to this. I wonder if a similar cause could be responsible for what some others are experiencing.

I currently have exactly the same problem reported in other posts and I am convinced that the reason is the IT restrictions.

I only have this problem on office computer. On my mobile devices or on wi-fi networks outside the office the uploads work.

I came to think that the problem was the result of the latest EN updates, when I started to notice.

But I came to consult the forum and I believe I found the answer. Thanks to the whole community.

  • Like 1
Link to comment
  • 3 weeks later...
  • Level 5
6 hours ago, Sasha 888 said:

The same here, the problem is already 1,5 years and they still didn't fix it. ***** idiots, but prices you've increased.

I in addition still use old good evernote for PC version and I add images via that version.

Did you look through the thread to see the solutions suggested?

Link to comment
  • 1 month later...

I ran into this issue today while trying to upload a JPG to my Windows Desktop Evernote V10 app. So I opened Evernote in Windows (online, not the app) and it took the image. When I went back to my app the image was there. 

In my case it might have been our firewall and/or threat security portal that prevented the image upload. This was my first time being unable to upload to Evernote.

Link to comment
  • 1 month later...

I had the same issue as well. I believe it is new IT policy at work that was preventing uploads from Windows desktop client to web-based EN  and thus my iphone as well. Work around is to do the the screen captures and uploads of PNGs from web-based version allowing the PNG to upload and synch to desktop version and iphone:


Description of problem:

For about a week now, PNG files that I drag and drop into EN on my windows desktop do not synch to EN on the cloud, nor to my iphone. I shared the notes from the desktop to my partner's phone and the pngs do not open there either. So, in all of the above cases the note itself appears on each client, and all of the text syncs, but any PNG that has been inserted into the note appears only in the note you originally pasted into - On all the other devices you sync to, it is just spinning blue circle where the PNG should be.





Link to comment
  • 1 month later...

Had the same issue. Was able to upload using Evernote Web. Was able to fix Evernote for Windows via the following procedure:

0. Backed up critical notes via export. You might want to back up everything.

1. Went to Settings/Devices and disconnected the device I was working on.

2. Closed Evernote for Windows after the disconnect had been achieved. (It warned me I was disconnecting the current device and count down for 20 seconds.)

3. Uninstalled Evernote for windows.

4. Rebooted my PC

5. Downloaded Evernote for windows from Evernote.com

6. Deleted the Evernote folder. In my case the folder was, IIRC, under Documents thought that's not where the new Evernote folders installed. The new folders installed under \users\[username] .

7. Installed Evernote and logged in.

After that, I was able to upload a pdf attachment without an issue.

Link to comment
  • 3 months later...
  • 1 month later...

I had same issue, now found a reason. Looks like Evernote is remembering attachment file name that somehow it won't let you upload same file name that were used in the past. Changing file name in local directory and attach again solved the problem. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...