Jump to content

Windows App Unable to Start Correctly, Cannot Download New Windows App


Go to solution Solved by Austin G,

Recommended Posts

Hello,

 

 

I am a paying customer. Can't remember what my subscription is called.

 

For a long time I've been using Evernote on my Windows laptop. I have it set to update automatically. Recently (in the last three weeks) something happened to my app:

  • Where the icon used to be on my task bar (where I would launch Evernote from every day) it shows a blank icon.
  • When I search Evernote on my start menu (or whatever the start menu is called on Windows 10) it gives Application Error saying "The application was unable to start correctly (0xc0000005)".
  • When I go to Add/Remove programs, it does not appear on the list to remove it.
  • When I try to download the Windows App again from the Evernote site, the downloads fail. I test downloading other files from other sites and they work fine.

 

 

Does anyone know how to fix this? Can you help, please?

 

 

Thanks,

Nigel

Link to comment
  • Level 5*

Hi. A quick internet search for "unable to start 0xc0000005" got me 120,000+ hits involved with computer errors and recent Windows updates.  You may want to work through some of the suggested fixes online to see if you can track your issue down.  I don't know why your version of Evernote should apparently be the only application affected - can you use the Web version in the meantime?  Sign onto Evernote.com via your web browser.

Link to comment
  • Evernote Staff*
  • Solution

If you installed the application from the Microsoft App Store it will not be listed in the control panel, but is should be in the "Apps and Features" section. Please try these separate steps to uninstall the app: https://support.microsoft.com/en-us/windows/uninstall-or-remove-apps-and-programs-in-windows-10-4b55f974-2cc6-2d2b-d092-5905080eaf98

Which browser are you using when you try install the app https://evernote.com/download? To help isolate the issue please try using the Edge browser. 

Link to comment
  • Evernote Expert
12 hours ago, nigeld27 said:

I have it set to update automatically. Recently (in the last three weeks) something happened to my app

Do you recall which version of the Evernote application you have been using? The new, version 10, has no setting to select updates. It just happens.

If you are still using the old, Legacy, version of the application it does have an automatic update setting but as the old version is no longer supported, there are no updates to be received automatically ;)

The good news on the download is that there is nothing sinister here. The Evernote download doesn't work with all browsers when you click on the green Download button.

Go to https://evernote.com/download

Instead of clicking the green button, right click and select 'Save Link As'. The installation file will then download. I'm not sure why this happens for somebrowsers. Probably some coding on the page.

If you were already using the new version 10 application, then before installing the application I would recommend that you manually check whether the old application is still partially installed. If it is remove the following directories:

%AppData%\Evernote - just paste %AppData% into File Explorer and delete the Evernote directory if it exists.

%LocalAppData%\Programs\Evernote - similarly paste %LocalAppData%\Programs into File Explorer and delete the Evernote directory

This will ensure that any corrupted data is removed.

Link to comment

Thank you @gazumped @Austin G @agsteele for your quick responses.

 

For the record if anyone else has this problem in the future: I was not using the Microsoft Store version of Evernote, I was using the normal desktop executable. Also my access to Evernote by browser and iPhone app was never affected. Also I was using the latest Evernote and it was autodownloading and updated properly, as far as I could tell.

 

The solution that worked was @Austin G's... I used Edge to successfully download the file (instead of Chrome/Brave which I usually use). Weirdly I double clicked on it, it said preparing to install or something, and then Evernote just opened up without any actual installation.

 

  • Like 1
Link to comment
  • Level 5

Just to add to the discussion: On my Mac the EN download will not happen when I open the download website in the Safari browser. I always need to open my Firefox Browser AND disable my PiHole to make the download work.

To me it seems there is quite some background activity going on before a downloader is allowed to be transferred to the computer. It can be interfered when bowsers are strict on privacy, and by all sort of ad blocking.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...