Jump to content
  • 7

BUG: Jump to title


yakir

Idea

14 replies to this idea

Recommended Posts

  • 0

Found a temporary solution:

  • It looks like the issue occurs during (immediate) syncing
  • Open the note you want to work on in a different window
  • Then select another note in the main window

See comment below from gazumped:

  • Workaround is to turn off the option "set new note focus to title"
  • Like 1
Link to post
  • 0
  • Level 5*
1 hour ago, rmontrose said:

Thanks - the unsetting of "Set new note focus to title" fixed the problem, though it shouldn't have been a problem.

Check.  You are welcome.

Link to post
  • 0
  • Level 5*
6 hours ago, faifaifai said:

It is June now and there is still no fix for this. :(

Fixed in the current prerelease.  Don't know when it will become public.  You can access now if you enable betas.  But then you have the oppportunities of a beta.  :blink:

Link to post
  • 0

I am very annoyed by this and am a paid user.

On 6.5.4.4720 and also have this issue on the desktop version: Every time I hit ctrl, alt, home, del, backspace or shift (which I do often typing half my stuff in french accentuated chars).

this ends end up changing and adding to the title prefix of the notes I edit and this makes all my notes very hard to find.

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...