Jump to content
Nipon

Android: Web Clipper Isn't Working

Recommended Posts

The recent Android update has an improved Web Clipper. It looks great and I thought I can now stop using Pocket.

 

But most of the times, it doesn't work. The clipped note is an empty note with a "clipping..." message.

Share this post


Link to post

Best I can offer is that clipping works for me - can you visit these notes in a desktop application and use the URL to reload and reclip the page?  And maybe consider removing and reinstalling the app after making sure everything is synced.

Share this post


Link to post

Are you referring to the Share Via option on the phone or android device itself?

I ask because I've noticed with the latest up it creates and save notes, but doesn't give me the option to do anything with it. I can't add a title, text or tags. I have to physically open EN, pull up that note and fix it. That's not how it worked before.

Now I just copy the link and create a note from scratch.

The recent Android update has an improved Web Clipper. It looks great and I thought I can now stop using Pocket.

But most of the times, it doesn't work. The clipped note is an empty note with a "clipping..." message.

Share this post


Link to post

I have this problem regularly. Some notes clip, and at other times it just saves a note that says "clipping..." This bug has persisted with different phones and different Android OS versions (Kitkat and Lollipop).

Can anyone help?

Share this post


Link to post

I have this problem regularly. Some notes clip, and at other times it just saves a note that says "clipping..." This bug has persisted with different phones and different Android OS versions (Kitkat and Lollipop).

Can anyone help?

 

Hi.  First step in any mobile device query is to sync the device so all your notes are on the server,  then uninstall and reinstall the app.  If you continue to have problems it's possible that the pages you're trying to clip are simply too big / too complicated to convert to notes,  but we'd need you to give us some URL's of typical unclippable pages to take it any further...

Share this post


Link to post

 

I have this problem regularly. Some notes clip, and at other times it just saves a note that says "clipping..." This bug has persisted with different phones and different Android OS versions (Kitkat and Lollipop).

Can anyone help?

 

Hi.  First step in any mobile device query is to sync the device so all your notes are on the server,  then uninstall and reinstall the app.  If you continue to have problems it's possible that the pages you're trying to clip are simply too big / too complicated to convert to notes,  but we'd need you to give us some URL's of typical unclippable pages to take it any further...

 

 

Thanks for the reply. I have installed from scratch. This has occurred now on 3 phones, each one with a fresh install of the Evernote app. The failures don't seem to be website-specific. They are instance-specific. It may fail or create a note containing "clipping...". Then I'll try again and it might work on the 2nd or 3rd attempt. I might try to clip a page and it will fail, sometimes without even creating a "clipping..." note. Sometimes it says "clip failed", and on other occasions nothing happens at all (elephant icon appears, completes, but there's no note).

 

I'm convinced that Evernote could reproduce this without too much difficulty, if they just try clipping all sorts of web pages and then looking for failures or "clipping..." notes. They are probably under the false impression that complex pages cause failures, and are missing instances where the failures are not page-specific but rather instance-specific.

 

Just yesterday my wife clipped about 6 websites to a shared notebook. On my phone, all I saw was "clipping..." notes, even 10 hours later. I opened each site and tried re-clipping from my phone. I had about a 50% success rate, but after many attempts I eventually had all notes successfully clipped. Sometimes I would have to try clipping a page 3 or 4 times before it worked. On each attempt I did nothing differently - just simply tried it again.

Share this post


Link to post

Hmmn.  If you're a premium customer I'd suggest talking this through with an Evernote body - click 'continue' on the support page after logging in here > https://www.evernote.com/SupportLogin.action for the Chat option (7am-7pm PST weekdays).  If you're experiencing the problem on more than one phone it's definitely worth a bug report...

Share this post


Link to post

Yeah i seem to have this problem (or some variation of this problem) on my phone a lot.  I very often try to "share to Evernote" using the share picker, and it seems like it doesn't work at least half the time.  The little green elephant will pop up and the circular animation ending in a checkmark will happen, but then when I go to my notes, the article is not there.  It is pretty frustrating.  

Share this post


Link to post

Has this been fixed yet?  I've not been able to clip a website from my Android in a long time.  My procedure is:

- Open page and decide I want to keep it

- Clip the "share" symbol

- Select "evernote" as the place to save

- The evernote icon pops up and churns for 5 seconds or so then goes away

- Later, when I open evernote, I see a blank page with the message - "Webpage not available"

- The link to the page is on that page so I can click it, go there and save it if I am using the desktop app.

 

*** YES!  I am using the latest version of Android (several now as this has gone on for as long as I can remember.

 

I'd love for something in evernote to work for a change.

Share this post


Link to post
1 hour ago, mikelisa said:

Has this been fixed yet?  I've not been able to clip a website from my Android in a long time.  My procedure is:

Working fine for me. Opened a web page in Chrome on Android on my phone. Went thought the Share / Send to Evernote dance. While the Evernote icon wast spinning, tapped on it to ensure that I was saving the full article (I was), and let it finish. Opened up Evernote on the same device, let it sync, and the article was there. Took about 30 seconds for the whole sequence, end to end. Running the 7.14 beta 1 build, if that's any use.

Share this post


Link to post

@mikelisa, I find that it can sometimes take a really long time to download a complete Web page if it is complex or the connection is slow. Do you have a pretty fast, solid connection? It sounds like you're saying that no matter how long you wait, you never get a clipped page to show up in Evernote on Android. Is that correct?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...