Jump to content
dtmfcc

Email forward goes only to defaut notebook

Recommended Posts

I have EN paid version.  I am trying desperately to get my Gmail to forward properly into specified notebooks with tags, with absolutely no luck

After searching I don't see any recent posts about this; most go back several years.

I am using existing notebook names and existing tags, in the format

Subject @Notebookname #tagname

I've tried it with one space after the email's existing subject, I've tried adding a few words to the subject; no luck

Please advise.  This feature is why I used paid version.  I am beyond frustrated.

Share this post


Link to post
1 hour ago, dtmfcc said:

I have EN paid version.  I am trying desperately to get my Gmail to forward properly into specified notebooks with tags, with absolutely no luck

After searching I don't see any recent posts about this; most go back several years.

I am using existing notebook names and existing tags, in the format

Subject @Notebookname #tagname

I've tried it with one space after the email's existing subject, I've tried adding a few words to the subject; no luck

Please advise.  This feature is why I used paid version.  I am beyond frustrated.

What you show above should work, does for me anyway.  A couple of thoughts.

  1. Do you have any spaces in the notebook names?  Notebook names with spaces won't work.  You can either run the name together or use a . instead of the space. 
  2. Are you trying to send to a local notebook?  Only synced notebooks will work in the mail forward.

Share this post


Link to post

Thanks for your reply.  When I got it, I was on my Android, and everything worked perfectly there.  Seems that my problem occurs when working from my EN desktop version, which of course is where I really need it.  I've now verified that this is the issue.

Your reply did cause me to change my notebook names to one word, but that still isn't helping on desktop

In fact, a test of attaching only a notebook name, or only a tag, also failed.  So forward is not working from the desktop version, on 2 different computers

Any help appreciated.

Share this post


Link to post
5 minutes ago, dtmfcc said:

my problem occurs when working from my EN desktop version

The mail service is a cloud function - it runs on the servers

You might check your mail app on the desktop.  Is it messing up the note title.

Share this post


Link to post

Just tried this, sending a note from GMail to my Evernote account using the Windows 6..14.1 beta; the notebook and tag names were both simple ("Development", "OpenGL").. The note was appropriately tagged and stored in the correct notebook. Not sure what's happening to the OP's case...

Share this post


Link to post

Troubleshooting

Sent a test forward from another email client (RedHorse, similar to Outlook) to @Action #blogging -- worked fine

Sent myself a fresh email to my Gmail account, forwarded to EN to @Action #blogging -- failed

So my EN works on my Android phone, my Outlook type email, but not on Gmail desktop version, 2 separate computers, one with Windows 10 and the other Windows 7.  Any ideas?  Should I start a new thread?

 

Share this post


Link to post
59 minutes ago, dtmfcc said:

Should I start a new thread?

No, please don't.

Share this post


Link to post
1 hour ago, dtmfcc said:

Sent myself a fresh email to my Gmail account, forwarded to EN to @Action #blogging -- failed

Can you send a brand new email from GMail to your Evernote email address, with appropriate notebook and tag specifiers, and have it work? That's what I tried, and it worked fine. Maybe it's something to do with forwarding that's the problem.

Share this post


Link to post

Aha.  That did work.  So it is forward, from the Gmail desktop client, that doesn't work.  

So then I tried editing a couple of subject lines, removing the subject completely, changing it , and adding my notebook and tag info.  ***The subject line edit didn't work***  Gmail is still keeping the original subject line somewhere that I can't see, and so it's not even adding my notebook/tag info.

Apparently this is **not** a new issue, and is well known to EN

But it works for some people on this thread; why, I wonder

 

Edited by dtmfcc
add info

Share this post


Link to post
2 hours ago, dtmfcc said:

But it works for some people on this thread; why, I wonder

To be clear, my Windows desktop email client is eM Client, using the Gmail service.  It would appear different client different result.

You could try forwarding an email to yourself and see if @notebook and #tags make the journey.

Share this post


Link to post

Good suggestion.  In desktop client, forwarded email from me to me, and yes, the edited subject heading travelled.  So seems as if Gmail desktop client is allowing the edit, but Evernote isn't reading it correctly.  In fact, Evernote is reading something in the email that I can't see, so that the EN title matches the original subject, but the Evernote isn't reading the tags

Subject: No follow @Reference #blogging

This is what my EN note says, but the title for the note is "Fwd: No follow"

Share this post


Link to post
13 hours ago, dtmfcc said:

Good suggestion.  In desktop client, forwarded email from me to me, and yes, the edited subject heading travelled.  So seems as if Gmail desktop client is allowing the edit, but Evernote isn't reading it correctly.  In fact, Evernote is reading something in the email that I can't see, so that the EN title matches the original subject, but the Evernote isn't reading the tags

Subject: No follow @Reference #blogging

This is what my EN note says, but the title for the note is "Fwd: No follow"

That would be the title I would expect.  Maybe I'm not following, but if the subject of the forwarded email is Fwd: No Follow @Reference #Blogging then you should end up with a note with a title of Fwd: No Follow in the Reference notebook with a tag of Blogging.  Provided of course that the notebook and tag already exist, EN won't create notebooks or tags from an email.  Does the subject have Fwd: in it n your sent folder?

Share this post


Link to post

Here's the summary.  From other email clients, and from my phone Gmail, things work as you would expect.  

Mail forwarded to my EN email address from my desktop Gmail client go only to the default notebook.

For all of the above, the subject line in my EN note ends up

You're not doing it all wrong @Reference #blogging

The title ends up 

Fwd:  You're not doing it all wrong

 

Share this post


Link to post

Just covering all bases; Do you have Auto-Filing turned on in your settings.

Share this post


Link to post

Can't find that setting on web EN or on desktop.  Where would it be?

 

Share this post


Link to post
10 minutes ago, dtmfcc said:

Can't find that setting on web EN or on desktop.  Where would it be?

 

It doesn't seem to be in the Windows program Options either. Is it a Mac option?

Share this post


Link to post

Even so, email forwarded from other email clients is filing correctly, so I don't think that is the problem

Share this post


Link to post
1 hour ago, dtmfcc said:

Can't find that setting on web EN or on desktop.  Where would it be?

 

Web.

Image.thumb.png.ee8f929d2c3a39bbc891fb25c858343f.png

Share this post


Link to post

Ohh, those options! But that's for the Web clipper, right? So I wouldn't think it would affect emailing/forwarding.

Share this post


Link to post

I checked the box, and now everything is going to Reference notebook, instead of default All new, so that is worse.  And with no tags.

Share this post


Link to post

Not sure this helps, particularly since things are fine with some clients.  The web settings and this may just ***** up those that are working okay.

Image.png.7f7755602a357737785007474886226f.png

EDIT:  the *'s above are for that thing you use to hold wood together, nothing more serious than that...

Edited by CalS

Share this post


Link to post
4 minutes ago, CalS said:

Not sure this helps, particularly since things are fine with some clients.  The web settings and this may just ***** up those that are working okay.

Image.png.7f7755602a357737785007474886226f.png

EDIT:  the *'s above are for that thing you use to hold wood together, nothing more serious than that...

Aren't these options for the Evernote screen clipper? Do they pertain to emails as well? Emails go into the Evernote service, and not straight into a local account...

Share this post


Link to post
3 hours ago, dtmfcc said:

Here's the summary.  From other email clients, and from my phone Gmail, things work as you would expect.  

Mail forwarded to my EN email address from my desktop Gmail client go only to the default notebook.

For all of the above, the subject line in my EN note ends up

You're not doing it all wrong @Reference #blogging

The title ends up 

Fwd:  You're not doing it all wrong

 

Then something is weird.

I tested sending from GMail in Chrome a note with the title "Testing @Test #MyTag" to my Evernote account, and it wound up in the correct notebook with the correct tag, with note title "Testing", as expected. I also sent this to myself on GMail, and so I forwarded this in turn to my Evernote account,, and again, it was filed correctly into the correct notebook, with the correct tag, but this time with the title "Re: Testing"

In addition, I tested sending from GMail a note with the title "Fwd: Testing @Test #MyTag" to my Evernote account, and it also wound up in the correct notebook with the correct tag, with note title "Fwd: Testing", as expected.. 

My default notebook in the Windows client is not "Test", btw, and I'm using "Smart filing" in the web clipper options, not that I believe that either of these settings pertains to the email scenario.

Share this post


Link to post
19 minutes ago, jefito said:

Aren't these options for the Evernote screen clipper? Do they pertain to emails as well? Emails go into the Evernote service, and not straight into a local account...

Fine questions.  I think @dtmfcc says that they are using a Gmail desktop client, not browser based Gmail, though I could be wrong.  If right, why changing the clipper settings as above impacted filing is a mystery as well.  Plus I thought these options were for capture, not clipper.  Lobbed then out there just in case.  

Share this post


Link to post

I may be using the wrong term, then.  I am using browser based Gmail, using Chrome, on my 2 difference desktop computers.  It is the newer Gmail, and I'm going to try switching back to see if that makes a difference.

Update:  it did not make a difference.  I can't imagine what is causing this.  Does EN on the web update itself to the latest version?

Share this post


Link to post
50 minutes ago, CalS said:

I think @dtmfcc says that they are using a Gmail desktop client, not browser based Gmail

No such thing. GMail is a browser thing in Windows, unless there's a store application (and I can't seem to find one).

Share this post


Link to post
On 7/30/2018 at 4:52 PM, dtmfcc said:

Apparently this is **not** a new issue, and is well known to EN

BTW, the topic you've referenced here appears to be about the ability of the web clipper to be able to clip from the browser-based Inbox GMail interface. It's not related to sending emails into your Evernote account.

Share this post


Link to post
17 hours ago, jefito said:

No such thing. GMail is a browser thing in Windows, unless there's a store application (and I can't seem to find one).

As they said post my post. 

Share this post


Link to post
7 minutes ago, CalS said:

As they said post my post. 

Just wanted to clarify that there's no such thing as a desktop GMail for Windows; there seemed to be some confusion around that, and I checked the Store as well...

  • Like 1

Share this post


Link to post
12 minutes ago, jefito said:

Just wanted to clarify that there's no such thing as a desktop GMail for Windows; there seemed to be some confusion around that, and I checked the Store as well...

Ditto on the search, hence the “ I think ...” post.  A continuation of my obtuse style and approach, I suppose.  May be time for a change.  ?

Share this post


Link to post
50 minutes ago, CalS said:

A continuation of my obtuse style and approach, I suppose.  May be time for a change.  ?

Old dog (unicorn?), new tricks? Think that's really gonna happen??? :) 

(unlikely in my case, that's for sure)

  • Like 1

Share this post


Link to post
11 minutes ago, jefito said:

Old dog (unicorn?), new tricks? Think that's really gonna happen??? :) 

(unlikely in my case, that's for sure)

Gotta have dreams.  

Share this post


Link to post
1 hour ago, CalS said:

Gotta have dreams.  

That's what I think, too, but my wife just says "dream on"...

  • Haha 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...