Jump to content

Sharing to Evernote hangs on iOS 9 (iPhone 6s)


Recommended Posts

Hi, I just switched from an android phone to the iPhone 6s and one major problem I have is that sharing to Evernote (via the Evernote extension) doesn't work. When I select share and choose the Evernote extension the window pops up to give me the option to Save, but when I click Save it just cycles endlessly (with a spinning circle) and never completes. In the end I have to click Cancel to back out.

This happens regardless of which app I initiate the share request from. From the Mac it works fine (as it did from Android) but it's broken for me on the iPhone 6s.

As EN is a major part of my workflow I'd be grateful for anything help in fixing this. Not being able to send things to EN from my iPhone sucks big time :-(

Link to post

Although, I have not seen the issue you are describing in my iOS devices with EN. I've had similar issues with other apps before. 

Have you tried restarting the phone?  Cures a lot of ills on iOS, particularly when you've been installing a lot of new apps. 

 

Link to post
  • 2 weeks later...
  • Level 5*

Hmmn.  In both cases I'd suggest uninstall / reinstall and if that doesn't work submit a bug report.  If you're a plus or premium user,  try emailing the clips to your account?

Link to post

gazumped, as I said in my earlier post, I tried reinstalling but to no avail.

I'm sure emailing is a viable workaround, although it's not so convenient on a mobile device. Hopefully, it will be fixed sometime.

Thanks for suggestions, anyway.

Link to post
  • Evernote Staff*

@hevelius We believe that most of the sharing issues were resolved in 7.10. Can you verify that you are running that version (at the bottom of the in-app settings menu)? If you are and the issue persists, please open a support ticket from the link in my signature so we can further investigate. Thanks!

Link to post
  • 4 weeks later...

It was happening even with version 7.1. 

But what fixed it for me was to wait for the page preview image to load/show up in the share dialog. After that I was able save. 

Maybe preview generation code is blocking the share event?  They should be independent. 

Link to post

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...