Jump to content

Recommended Posts

  • Level 5*
1 hour ago, bobbybob said:

Same problem here and a COMPLETE uninstall does not help... Same error code appears after re-installing the program. I did all this two times today, and nothing helps. 


Using Revo Uninstaller Free?

Link to comment


It seems I missed one folder and now I was able to re-install and log in: 


  1. Check that your content is present on Evernote Web version
  2. Go to File Explorer
  3. Search for %AppData% folder
  4. In this folder, look for Evernote and delete the entire folder
  5. Reinstall Evernote


Hope this works for others here that experience this problem too. 



Link to comment

Since I had a similar undocumented issue with another database (ACDSEE), and as I recalled that Windows recently repaired my startup disk, I decided not to investigate further and opted to reformat and reinstall. Additionally, I didn't anticipate receiving technical support within a reasonable timeframe. 

Link to comment
  • 2 weeks later...

Hello, same issue here with Evernote version on Windows 10 Pro.

I'm unable to find any Evernote directory in %AppData% (including sibbling directories like Local and LocalLow).

Evernote is installed from Microsoft Store and the last update is from the 24th of December. It was working before this update. I tried to use the "Fix" button in Windows Store Applications settings, but still unable to start Evernote on my PC, still the same error message. 

Microsoft help says that about this exit code:


The exit code -1073741819 in hex is 0xC0000005. If you look up this code in Microsoft's documentation (NTSTATUS Values) you will see that it indicates that your program was terminated due to an access violation. This error can occur for a variety of reasons, including de-referencing a NULL pointer or referencing an invalid address.

Then I tired the "Reset" button in the Windows Store Applications settings. I confirm the warning asking me if I'm OK to delete all data from this application on my PC, including credentials.

As I'm using French version of Evernote and Windows, the screen capture I added is in French. I clicked on "Réparer" (Fix) the first time, with no effect, then on "Réinitialiser" (Reset) which solve the issue (but need to relog in and resync Evernote).


I restarted the application. The login page appeared and I entered my login/password to relog in. The version log message appear (still version 10.68.3) and I can access to all my notes again after a quick sync of them.

So the problem is now solved for me. Hope this can help.

  • Like 1
Link to comment
  • 2 months later...
  • Level 5*

As I write this,  the current app version is 10.79.2.  If you're not using that version please - 

  • Sign out of Evernote (if you were signed in initially) and opt not to save your database locally.
  • Use Appcleaner (Mac) or Revo Uninstaller (Windows) to completely remove Evernote from your system.
  • Power Cycle your device off (10 seconds) and back on again
  • Download the latest Evernote installer from Evernote.com and reinstall.
  • Leave Evernote running for an hour or so to download your account and indexes.

If you have further issues please confirm that you carried out all these steps exactly and in order.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...