Jump to content

Evernote update 10.57.5 - trouble deleting notes

Recommended Posts

  • Level 5*

I got my update to 10.57 his morning - Evernote opened to a new version on startup.  I run a Windows11 64bit 32GB desktop which is usually quite fast. 

Randomly wanted to delete 82 old unrequired autoforwarded emails in one batch (found a mistake -mine- in the Outlook rule that got them here in the first place). 

I thought I killed the app.  L - o - o - o - n - g pause before any action (5 minutes+) with the desktop saying "delete 1 of 82 notes..."  Then suddenly it started to count up and ran through the process normally.

So I tried with 2 notes.  Same deal - except this time it took 3 minutes and I got a red "failed to delete notes" at the end.

Use the three-dots menu to Move to Trash? - No effect.

Tried the delete button - instant action: Note in Trash.  So it appears I can take out notes one-by-one but not in batch.  Not an  issue since <delete> is instant.

To save multiple tickets I'll report this properly once I've used the app for a day or two to see whether I find more anomalies.

  • Thanks 1
Link to comment
  • Level 5

I wonder if it could somehow be related to the fact that notes need to be converted to the new sync/RTE structure (as reported here by @Scott T.) before they can be loaded. Would that also apply to deleting?? Since all that does is move them to Trash, where they can always be restored and edited, maybe it is felt that conversion is necessary? Wouldn't be how I'd design it, but still. And it still doesn't seem like it should take anywhere near as long as @gazumped experienced.

  • Like 1
Link to comment
  • Level 5*

I'm also getting random blank notes.  If I click on a note that hasn't been opened recently it can take a few seconds before the body of the note appears in the window. From time to time a newly-opened note stays blank however long I wait.  I'll try to check the next instance in other devices to confirm that I do still have the content.

  • Like 2
Link to comment
  • 5 months later...
  • Level 5*
4 hours ago, KatharineS said:

Hi Scott, was this ever solved? Seems to be happening again to people.

Hi.  If there has been no further comment in the past 5 months you can assume that the original issue with v10.57 was solved.  The current version is now 10.65.2.  If you have a similar issue,  what is your device / OS / current version?  What exactly are you experiencing,  and what have you done to try to fix it?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...