Jump to content

Tasks not working?

Recommended Posts

I deleted a few tasks on Windows desktop and now tasks do not show. All I see is the spinning circle and no tasks in either task or note view. Works fine on Web and IOS. Using most recent versions of Windows. Have uninstalled and re installed 2x but still not working. Any suggestions?

Link to comment

PinkElephant did as you suggested...no notes show up in the task area...I checked and the default note is designated and checked in the settings on the task area and shows up in the all notes section but not in the task area


Link to comment
  • Level 5

Does the tasks note show any tasks ? Or are all tasks designated to other notes ?

Edit: The green Circle means it tries  to load, but seems not to finish. Maybe keeping EN open and leaving this activity running will sometime terminate this process.

Link to comment

The task note shows several notes but just not in the task area. Just added another task from email and it shows up on default note list on IPHONE but not Windows . Not sure what is going on. Have uninstalled and installed twice. Will leave open and see if eventually loads tasks

Link to comment
  • Level 5

Seems it has taken a shot somehow.

The master is the cloud copy - you can go and see it through the web client. When you log in on the EN website you can view it directly.

When everything looks OK there the client has a problem.

If we can solve it here, issue a support ticket and add the activity log.

Link to comment

All good on web client...how do I get support ticket and activity log..now not able to work with IOS as instead of task showing not shared with me and I can't check box..must have really messed it up somehow

Link to comment
  • Level 5

Because of the activity log you should use the device that has the problems.

I assume it is a mobile device.

Go to settings (note list view, the little gear symbol top right), support, issue support ticket. The text is limited to 500 characters - but support will come back to you by email.

There is a switch for the activity log right below the ticket text - it usually is preselected to „On“.

  • Like 1
Link to comment
  • 2 weeks later...

I am having the same issue. In the Windows Evernote client, if I click on "Tasks Early Access", the tasks window opens, showing the tabs "By note", "By due date", and "Flagged". All I see is a spinning green circle. Nothing is loading, since I can leave it spinning for hours. I only have a few tasks, so it should not take long to load. I have defined the default task note. It seems to me that when I changed the default note from what Evernote set as the default (I believe it was a note titled "Things to do" or something like that), everything stopped working.

Link to comment
  • 2 weeks later...

I am using the iOS app and also have the spinning circle when I click on "By note", "By due date". I've restarted computer and app a few times and it keeps spinning into infinity. Browser version works. Also, I logged out and back into Evernote app .. still circling.) I am guessing Evernote is not catching up fixing hick-ups on the task release. Nobody else seems to have this issue though. Any ideas?

Link to comment
  • Ex Employees

@b3dzik It's possible that you have some bad data locally due to a bug we fixed that can cause the spinning circle. Unfortunately, the client can't currently auto-fix the issue (I've requested that feature). Can you try these steps?

  1. Go to File > Sign Out [name] from the menu bar.
  2. Select the "Remove my Evernote data from this device" option, then click Sign out.
  3. Restart your computer.
  4. Sign back in to Evernote

This will have it pull down the data again from the service.

  • Thanks 2
Link to comment
  • 2 weeks later...
  • 3 weeks later...

One call out.  I tried this at first (log out, un-install, etc).  But I saved a back up copy on my computer.  It didn't work with the back up.  So you definitely have to check the "no back up" version when you log out.  Enjoy!

Link to comment
  • 6 months later...

I have this same problem. Have tried all suggestions with no resolution. The problem is limited to my Mac. The tasks are fine on iPad, iPhone, and Web. Has anyone found a way to resolve this. I was enjoying the Tasks feature, but had to stop using because of this. 

Link to comment
  • Level 5

Have you already tried to reset the local database ? It usually solves problems that persist only on a PC or Mac client:

  1. Go to the Evernote menu, Preferences, and uncheck „Keep data when leaving“
  2. Log out of EN (File menu), quit EN (cmd-q). When asked confirm "Remove Data from This Device".
  3. If you want to be very sure, restart the Mac
  4. Open EN, log back in, wait for it to run an initial sync. 
Link to comment
  • 5 months later...


tasks are not working on latest EN version 10.44.8 on macbook pro 13" mid 2012 with OS Catalina version 10.15.7

I tried all the things you wrote: nothing happened.

Any other idea other than changing app?


Link to comment
  • Evernote Expert

Can you describe what you mean when you say that "Tasks are not working..." What action do you take to make them work? Is this an issue which means that you cannot create a task? Do you have tasks but they do not appear in the tasks pop-out menu?

You have the most up to date version of Evernote for desktop. Can you tell us if you have the version from the Mac app store or do you have the download direct from Evernote? If you are not sure please go to Help | About Evernote and copy the information displayed to the clipboard and then paste it into this thread.

Link to comment

Dear agsteele, thanks for replying.

- when I open the "Tasks" from the side bar menù tasks do not load, the circle continues to spin.

- I can create a task but when I go to "Tasks" from the side bar menù still do no load anything.

- If i try to change filters and/or search for a task from the same menù does not work

- I have installed directly from EN site

- I have done all the suggestion made in the posts above: log out without any backup - unistall - restart - resintall etc but nothing works unfortunately.


On Iphone it works correctly, latest version of IOs and EN. I have 282 tasks FYI, dont know if they are too many.

Thanks for any suggestion

Link to comment
  • Evernote Expert

Hi @Carmine, If you can see the tasks on the iPhone then this seems likely to be a program corruption.

You can ask for support from Evernote directly.  If I was you, before doing that I would perform a clean uninstall of the program and then reinstall.  Do not use the native Mac uninstaller. Use a program such as AppCleaner which completely cleans out the program and removes anything that is corrupted.  It does not cause any data to be lost. But to be safe, exit Evernote File | Exit before you undertake the uninstall.

Then reinstall the Evernote application and log back in.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...