Jump to content
  • 0

[Fixed on 5/17/21] Suddenly can't login to the web client from Firefox


BonskY

Idea

Hi !

I suddenly got a weird issue when I login my web client from Firefox.

I got an error message that the login page is misdirected, maybe caused by a cookies denied or desactivated.

I make a look and all cookies are activated, but I still get the error page , even when a clic on the Evernote web clipper or login to the Evernote forum , I got this error page too

I clean historic, cookies and everything , but the problem persist 

But it's only on Firefox, Google chrome (used to write this post) and MS Edge , work correctly

Is there any way that I can resolve this issue ?

Thanks and have a nice day

 

Firefox ver. 88.0.1 (64 bit)

EN Web client ver. 10.13.4

 

2021-05-13 16_40_03-Erreur de chargement de la page.png

  • Sad 1
Link to comment

16 replies to this idea

Recommended Posts

  • 0
  • Level 5

There was another post in the forum, a few days ago, as well about problems with FF 88. I tried on my Mac with BigSur and FF 88 - it worked with EN without any problem. So no idea why it works for some, and for others not.

Maybe ask support whether they have a fix for it.

Else the current workaround is what you already do: Use another browser.

  • Like 1
Link to comment
  • 0

It's really weird, it doesn't work from my laptop(from my issue), but I make a try on my main device (desktop PC) and it work, I write this post now from Firefox,

The only trick is the annoying page that I've to allow the Evernote extension and if I allow it, I'm redirected to a page with a tutorial video. 

It seem a "device" issues that why it's work from some user and other not...

Have a nice days and thanks for your help

  • Like 1
Link to comment
  • 0

Same problem here. Tested in Windows 10 and Linux fedora 34 workstation.

Message: 

The page isn’t redirecting properly

An error occurred during a connection to www.evernote.com. 

This problem can sometimes be caused by disabling or refusing to accept cookies.

 

web browser: Firefox 88.0.1

I have removed:

- "cookies and site data"

-"cached web content"

to Evernote and all websites.

Today have tested in a fresh Linux fedora-34. The problem persist. In chrome all works perfect.

Screenshot from 2021-05-13 22-14-51.png

Link to comment
  • 0

I am facing a similar issue for the last 3 days with web clipper.
Enclosed the screen shot of the error.
I have tried my level best - removing, reinstalling web clipper, reinstalling Firefox (!), allowing all cookies - NO SOLUTION

evernoe 01.png

Link to comment
  • 0

Same issue for me in Firefox 88 on Win10Pro, 64-bit/PC since 2 days ago.

I couldn't even log into the Evernote website directly. This is the message I received (see attached image) and it's the same error message I get when trying to initiate the Evernote web clipper extension in FF.

In the end, I finally managed to "log in" to the web clipper and website via the desktop app's "go to Account page" link.

Hope this info helps someone.

Screenshot 2021-05-15 221302 copy.png

Link to comment
  • 0
  • Administrator

Hi All,

Thank you for reaching out.

We're aware of the issue affecting the use of the Evernote Web Client via Firefox, and are working to fix the issue.

I'll provide an update here once I have more information.

In the meantime, you should be able to use the web client by using a different web browser.

 

 

  • Like 1
  • Thanks 1
Link to comment
  • 0
2 hours ago, Shane D. said:

Hi All,

We believe this issue has now been fixed.

Please check, and let us know if you're continuing to encounter issues.

Ok , I confirm , fixed from my side

Thanks you for your help and effort, it's appreciated

Have a nice day

 

 

  • Like 1
Link to comment
  • 0
  • Administrator

@PinkElephant 

Quote

just to be sure: This is a server side fix - no user action required to make it work ?

Yes, that is correct. We think the update we implemented should fix the issue.

  • Thanks 1
Link to comment
×
×
  • Create New...