Jump to content
xombi

chrome Clipper hangs on saving a page

Recommended Posts

Hey guys. Evernote's web clipper works almost all the time for me (thank goodness), but today I witnessed a rather nasty hang-up with it. When trying to clip a selection from Wikia, the Clipper got stuck synchronizing. A second attempt was just as fruitless.

 

To make sure I wasn't making a personal mistake, I uninstalled and re-added the extension from the Chrome Web Store, with the same result.

 

post-142184-0-65011200-1380636104_thumb.

 

What do? I've seen this error before, but usually just re-trying fixes it.

Share this post


Link to post

We're aware that the Clipper cannot clip or is hanging up on more pages since the 6.09 launch. We're collecting all URLs reported by users that generates errors and we'll fix 'em.

 

1) Please verify your Clipper version number.

2) Please post any URLs that break the clipper on this thread or PM them to me.  

Share this post


Link to post

We're aware that the Clipper cannot clip or is hanging up on more pages since the 6.09 launch. We're collecting all URLs reported by users that generates errors and we'll fix 'em.

 

1) Please verify your Clipper version number.

2) Please post any URLs that break the clipper on this thread or PM them to me.  

 

Thanks for taking a look  :)

 

Via right-click -> Options, it's

Build ID: b4921fb/1.0.0.185

 

The URL in question is

http://inception.wikia.com/wiki/Joseph_Gordon-Levitt

Share this post


Link to post

Thx xombi,

Verified the issue and added it to the list of fixes. Thx for the report. 

Share this post


Link to post

Same problem once again, devs... Where would I be without my Joseph Gordon-Levitt and my dolls?  :P

 

Build ID: cba2a71/1.0.0.185

Page: http://dollsontop.blogspot.com/2011/09/going-abjd.html

 

 

Seriously though: We need a way of seeing which articles failed. I'm glad I caught these two before they got stuck in Evernote's queue... can I check up on which URLs are stuck copying, before I clear Evernote's cache?

Share this post


Link to post

Hi,

 

I'm seeing this issue a lot as well =( - it's quite frustrating.

 

And then when you queue up multiple URLs - it hangs on one of them, and every single URL after that will never get synced as well.

 

URL - http://ocw.mit.edu/courses/electrical-engineering-and-computer-science/6-00-introduction-to-computer-science-and-programming-fall-2008/video-lectures/

 

Build ID: c3984a1/1.0.1.250

 

Cheers,

Victor

Share this post


Link to post

Web Clipper 6.0.3 extension in Chrome 30.xx on my Windows 7 laptop and Chrome 30.xx on my Google Chromebook frequently shows "..." when I click to save a web page.  No way to clear it until you reboot.  Stopping or removing the extension doesn't do anything.  As an Evernote customer, I'm finding this "bug" increasingly annoying.  I'm using mainstream websites in the IT industry when this happens.

Share this post


Link to post

@twessels

Thx for the report, we've confirmed the issues and will schedule a fix for next release.  

Share this post


Link to post

And then when you queue up multiple URLs - it hangs on one of them, and every single URL after that will never get synced as well.

 

 

I've actually had luck continuing to download URLs after one freezes, but it still makes me paranoid enough to keep tabs open just in case. Sorry I can't really offer any suggestions there, but you mentioning that made me realize I should specify.

 

 

New report:

 

URL: http://grandchase.wikia.com/wiki/Sieghart

Selection: Default (the whole page is what it wanted to grab)

Build ID: c3984a1/1.0.1.250

Share this post


Link to post

@Bobw1951

Weird, that page clips fine for me in Chrome stable 31 on OSX 10.9. What OS & browser versions are you using. Typically reloading the page get's the Clipper back to a normal state.

Also where does it go wrong for you? What happens when you click the toolbar icon?

 

We've heard reports about how the Clipper sometimes doesn't respond to clicking the toolbar button and we are investigating why that seems to happen randomly (it doesn't reproduce consistently on URLs that are being reported as non-functional). We think we've made some progress on it and will post a beta with a fix pretty soon.

Share this post


Link to post

web clipper version: Build ID: 7ab400e/1.0.1.250 (How about making the clipper version be copy-friendly rather than forcing me to type it here?)

 

Clipping generates multiple copies (15 notes) and page doesn't render properly. I've replicated this error twice, after closing browser:

http://www.washingtonpost.com/lifestyle/food/most-popular-washington-post-recipes-of-2013/2013/12/26/efd89d2e-6e59-11e3-b405-7e360f7e9fd2_story.html

 

Clipper log doesn't reflect this.

 

Thanks,

lena

Share this post


Link to post

thx lenarr,

We can reproduce the issue on that site and we've filed it as a bug. Appreciate the report.

Share this post


Link to post

@byrnesyliam

Works fine in our testing. What OS, browser and Clipper version do you run? 

Share this post


Link to post

@byrnesyliam

Works fine in our testing. What OS, browser and Clipper version do you run? 

 

It appears this problem is still around.  I encountered it this morning and reproduced it on both my Windows 7 system and my Ubuntu Linux system.  Both are running the latest Chrome browser and Web Clipper 6.0.8.   I opened a support ticket to report the problem (support ticket #292469) with the following description:

 

I am having an issue where Evernote web clipper hangs on certain web sites and never completes the clip.  In these cases, the elephant icon indicates that it's still clipping in the background.  If I go to a different web page (on that works), I am still able to clip pages.
 
I have encountered this problem intermittently over the last few months.  This morning when it occurred, I was using my Ubuntu Linux system and wondered if it was Linux-specific.   To test that theory, I tried to clip articles from the same web page on my Windows 7 laptop.   Both systems were Web Clipper 6.0.8, and I have the latest version of the Chrome browser (Version 31.0.1650.63 m).
 
I also wondered if, perhaps, the web site itself was down.  Here is a link to one of the pages on the site that is not currently working:
 
 
It appears someone else reported the same (or a similar) problem back in October:
 
 
Someone from Evernote eventually indicated that they could not reproduce it.   Perhaps this is a transcient issue.  If so, perhaps you could try the above link and reproduce it before the problem goes away again.
 
I hope this new information helps.   As someone who's come to rely on Evernote, i's a pretty big hit to work flow when it's not functioning.  In the interim, I'm using Pocket, to capture articles I want to save later in Evernote.

Share this post


Link to post

@Phil, reproduced the problem. Thx for the report, scheduling a fix for next release. 

  • Like 1

Share this post


Link to post

I'm having this problem too. Sometimes the clipper seems to hang on "Clipping "Article Name"", and other times it hangs on "Clipping "..."". Occasionally, it seems to work even on pages where it didn't work the first time.

 

I'm in Chrome 31 on OS X Mavericks with build ID 9f8dc4e/1.0.2.250

 

Here are two URLs I had problems with;

http://computers.tutsplus.com/tutorials/quick-tip-how-to-stop-your-mac-from-sleeping-using-the-command-line--mac-50905

http://lifehacker.com/5803041/the-mac-os-x-delete-key-it-goes-both-ways

 

Any updates from Evernote staff yet about the status of this issue? The Web Clipper is pretty much unusable in this state.

Share this post


Link to post

I've had this issue ever since the v6 release (MacOS, Chrome). Mostly I have just reverted back to the old version of the clipper which continues to work fine.

 

Is there an official place I can monitor for updates? Randomly switching back and forth between old and new versions and waiting till something goes wrong isn't terribly efficient.

Share this post


Link to post

The Clipper hanging on certain pages is getting worse in Chrome.  The classic problem was the "..." with no title.  Now the Clipper "busy" icon just keep turning around and eventually Clipper will crash and want to be reloaded.  Curiously, the page does seem to  get clipped if you check your Web or Evernote app.  It would good to fix this ASAP.  It is annoying and wastes time.

Share this post


Link to post

Hi all,

We've just released version 6.0.9 that should take care of the recent instability issues. Please restart Chrome or re-install the Clipper from www.evernote.com/webclipper to be on the latest production version. 

Share this post


Link to post

thx Bartm,

Reproduced the issue and filed a bug for it. Thx for the report. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...