Jump to content
  • 1
Sergeadg

Word count not working properly

Idea

Hi, anyone has a problem with the word count on windows? I have to do the procedure twice each time in order to have the right informations...

Share this post


Link to post

10 replies to this idea

Recommended Posts

  • 0
On 19/12/2017 at 9:12 PM, Sergeadg said:

I have to do the procedure twice

Hi - What procedure is this?  My word count shows in the note status bar and increments / decrements as I add words.  Haven't checked the counts,  but they seem to be updated instantly...

Share this post


Link to post
  • 0

Procedure is - go to a note, type some text, then click the "Word and Resource counts" option in the "Note" menu on Windows.

Here's a photo of what happens with me if I create a new note. The second time I run it, the count comes out correct.

 

image.thumb.png.f53960fb6de4d1eedaf6a6ef33c60e22.png

Share this post


Link to post
  • 0

Hmmn.  If you go to the View menu and choose 'view status bar',  you'll get this at the bottom of your notes -

5a4cfc8a52520_ScreenClip1.png.58a1d143175123a17cff43a1e5b904f1.png

If I follow your route I get the same results no matter how many times I try...

5a4cfce87b3bb_ScreenClip2.png.d4ffaf1af60cc0f4341ed09ac2768f1a.png

Full disclosure - I'm on the beta,  which may mean this is a valid bug they killed already...

Share this post


Link to post
  • 0

That works. Thanks, I hadn't seen that before. 

And strangely, if I have the status bar, the word and resource count works, if I don't, it doesn't. 

Anyway, the status bar is now on and all is well

  • Like 1

Share this post


Link to post
  • 0
16 hours ago, dbvirago said:

That works. Thanks, I hadn't seen that before. 

And strangely, if I have the status bar, the word and resource count works, if I don't, it doesn't. 

Anyway, the status bar is now on and all is well

Yes, it works ONLY if the status bar is turned on.

I am using Using Evernote for Windows 6.8.6.6350 (306350) Public

http://www.evernote.com/l/AAL5_cBypYFHkoWU32SC7gFmkjU_SHWbhU0/

 

  • Like 1

Share this post


Link to post
  • 0

Well, it's new. Only started happening for me a few weeks ago. But the status bar thing fixes it.

 

Share this post


Link to post
  • 0

Thanks for these reports. Writing to confirm that it's in our backlog. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...