Jump to content
  • 0

Clipper is really broken


Spectro

Idea

Almost every time I use Clipper, something strange happens. I've found that it often switches tabs and clips something completely different than I want it to. The clipping preview is almost always just a blank white space. It often will not detect a YouTube video correctly and tries to clip the comments instead. I've also noticed that it tends to causes webpages to "break" where I cannot click any links on it after clipping. I've had even more issues but I can't think of them off the top of my head. Is this just me or is it broken? If it's just me, how can I fix it?

  • Like 1
Link to post

35 replies to this idea

Recommended Posts

  • 0

I'm having the same problem.  When I have several pages or tabs open, if I clip a tab, the dialogue from Web Clipper will often have the title of another tab or window in it - and when I clip, will produce 2 notes in Evernote, both the one I wanted, and some other tab -- both bearing the title of the latter.

 

On a Chromebook:

 

Version 45.0.2454.51 beta (64-bit)
Platform 7262.41.0 (Official Build) beta-channel falco
Firmware Google_Falco.4389.92.0
 
Using Web Clipper 6.6 (c6a3ad5/1.1.0.926).
  • Like 1
Link to post
  • 0

To add to my previous comment, having used the Web Clipper a lot subsequently, I'm finding 3 or 4 notes created from a single clip -- one of the intended webpage, the others with the same title, but of other tabs and windows open.

  • Like 1
Link to post
  • 0

Can you post or PM what other extensions you may have installed? It's possible that there's a conflict with another extensions that we're not aware of. 

 

Other things to try:

- Clear your browser cache.

- Uninstall the Web Clipper and then re-install it.

Link to post
  • 0

Extensions installed :

  • Ghostery 5.4.7
  • LastPass 3.2.29
  • uBlock Origin 1.1.0.0
  • Webmail Ad Blocker 3.3.12

I've tried clearing the cache and re-install the extensions, same thing.

 

I can reproduce the behavior by following this process :

  • one main window with one tab
  • a link in this tab opens a popup with content
  • a link in the popup opens a new tab in the main window
  • I launch web clipper in the new tab and toggle between capture types ("flickering effects" between tabs & popup)
  • finally, I validate the capture of the new tab and several notes are created with contents of other tabs

 

For me, it has started with Chrome update from 44 to 45.

Link to post
  • 0

Hello, I'm having this issue as well.

  • Clipper 6.6 (c6a3ad5/1.1.0.926)
  • OS X 10.10.5 (latest)
  • Chrome 45.0.2454.85 (latest)
    • Plugins:
    • Evernote Clearly
    • Privacy Badger
    • Pocket clipper
    • HTTPS Everywhere
    • uBlock Origin

 

 

Link to post
  • 0

I hadn't used the Evernote Clipper in ages but yesterday when I tried to clip a page nothing happened so I removed it from Chrome and reinstalled. After I saved a few webpages I noticed in my Evernote for Mac that all the tabs I had open in Chrome were being saved with the exact same title.  

 

- Evernote Web Clipper 6.6

 

- OS X Yosemite Version 10.10.5

 

Plugins:

- AdBlock 2.39

- Capture webpage screenshot Entirely Fireshot 0.98.90

- Feedly mini 34

- Google Docs 0.9

- Google Docs offline 0.5

- Save to Pocket 1.9.17

 

PS. It was also yesterday that my screenshot extension kept failing (for the first time and I had been using that extension for over a year) so I removed it and installed a different one. I've had problems with that too.

Link to post
  • 0

I've been having a similar problem with Clipper since August, presumably because of a recent upgrade that introduced a new bug. My main problem is that Clipper now defaults to clipping into a notebook I literally have NEVER used for clipping. More strangely, it's a temporary glitch: the Clipper window opens, shows the incorrect default notebook for about a second, and then shifts to the notebook that I have in fact ALWAYS used for default clipping. This means that if I'm moving quickly (as my workflow typically has me do) to speed along the clipping process, my notes get misfiled and I have to move them out of the notebook I never wanted to use in the first place. Only by slowing down and waiting for Clipper to go back to the correct default notebook do I get a proper clip. The only good news about this bug is that Evernote always misfiles into the same notebook, so at least I know where to look when my clipped content doesn't show up.

 

I have tried uninstalling and reinstalling Clipper, but that doesn't solve the problem at all. More strangely, I even tried deleting the offending notebook to see if that would eliminate the target at which Clipper is misfiring. But no: Clipper simply selected a new incorrect default notebook and started mistargeting at that one too.

 

I should add that when I send an email to my Evernote address, it ALWAYS winds up in the incorrect notebook to which Evernote is mistakenly defaulting, presumably because Evernote isn't giving itself the one second it needs to correct its own error. 

 

For the record, I'm using Evernote on a MacBook Pro running OS X Yosemite 10.10.5, with Clipper running in the latest version of Safari 8.0.8 (10600.8.9). But I don't believe it was an Apple upgrade that generated this bug; I think it was an Evernote upgrade, though I obviously can't say that for sure.

 

I really hope the Evernote team can fix this one. It's clearly a new bug, and really undermines the reliability of the clipping process. 

Link to post
  • 0

Thanks, JMichael. I just submitted my comment above as a bug report as well, since the phenomenon we're describing are clearly different, though possibly related. I hadn't figured out how to submit a bug report to Evernote, so am grateful to you for taking the lead with this.

Link to post
  • 0

I'm also having a problem with web clipper clipping unwanted things.   The problem started late last week, shows multiple versions of the same notebook for selection, and ends up clipping multiple tabs with the same title, etc. 

 

I'm using Windows 7, and Chrome Version 45.0.2454.85 m   

 

I haven't installed any additional extensions recently that might trigger the problem.   

  • Like 1
Link to post
  • 0

Same problem here, both on a Windows 7 desktop (intel i7, 8gb ram) and on a windows 10 samsung ultrabook (i5), both using Chrome most recent version.

The web clipper is clipping multiple tabs (opened with feedly) with the same title. Also having the duplicate notebook names.

Link to post
  • 0

We're investigating this issue, it happens to some user but not all. Appears it happens in Chrome 45,46 but not in 47 (canary). If anyone who experiences this issue tests in Chrome 47 (canary) we'd like to know the results. We hope we can find a client side fix and push out an update that resolves it. 

  • Like 1
Link to post
  • 0

Hi all,

This is a bug in Chrome 45 (stable channel) and 46 (beta channel). Here's the bug report on their side: https://code.google....etail?id=520303. According to the report, it is already fixed in Chrome 47 (canary channel) and will be available in 46 tomorrow (September 9). No word yet on when it will be available in 45. Unfortunately we cannot fix this client side so affected users will have to wait until Chrome pushes out an update. 

 

Here's what we know:

The reason why it’s not always reproducible is because it depends on how you spawn the second tab

 
- If you just right-click a link and click on “open in new tab”, it will not reproduce because that creates the second tab in a separate process from the main tab.
- But if you clicked on a link that was written to open in a new tab/window/popup, the second tab is opened as part of the same process as the main tab, and it will reproduce.
- Or if your settings is set to open every link click in a new tab (vs the default of opening in the same tab), it will reproduce.
  • Like 2
Link to post
  • 0

I've been having strobing issues with Evernote Web Clipper 6.6 (c6a3ad5/1.1.0.926) on the Chrome Browser Version 45.0.2454.85 m, using Windows 7 Professional, 64-bit, Service Pack 1.  It happens intermittently, strobing and sometimes clipping ok, and sometimes switching to another tab and clipping that.  Just started a week or two ago.  It is happening on my desktop, and perhaps also on a Chromebook and a Nexus 7 -- I haven't really kept detailed records.  I will add more to this post if I get more data on this issue.

 

Note:  part, but not all, of my problem may have been due to an AutoHotkey macro I wrote, that tried to clip a PDF page as though it were a regular web page.

Link to post
  • 0

Latest Chrome stable fixes the issue. Check for updates and make sure yo get 45.0.2454.93 or higher.

 

I can confirm, upgrading from 45.0.2454.84 to 45.0.2454.93 fixed all problems (wrong tabs, multiple clips with unrelated articles but same name, duplicate folders, ...) for me

  • Like 1
Link to post
  • 0

I have Chrome 47.0.2526.16 m (64-bit) windows 7 64bit.  The bug is not fixed perfectly yet.

The bug did not disappear in the web pages started from feedly or pocket site. 

I want clip only one web page not including the start webpage like Pocket or Feedly. 

Please, Evernote, fix it ASAP! I will wait for your perfect service. Thank you.

  • Like 1
Link to post
  • 0

Latest Chrome stable fixes the issue. Check for updates and make sure yo get 45.0.2454.93 or higher.

 

This was broken again after a Chrome update a couple days ago.

 

So I moved to the beta again (Version 47.0.2526.16 beta (64-bit)) to see if that fixed it.

 

And it is also broken in the beta.

 

Please!  Please! fix this.

 

This is a huge pain.  

Link to post
  • 0

This bug seemed to be fixed for awhile.  But on the more recent builds it is broken again.

 

I have many open Tabs.  Chrome will sometimes put to tabs together in the same process.  I can see they are in the same process in the Chrome Task Manager.  I suspect if you have enough tabs open this happens regardless of how the tab was created.  For example the tabs in the same process are not usually in the same window.

 

I happen to be using Version 47.0.2526.16 beta (64-bit) The only reason I am using the beta is that I saw this bug reappear in the release verison so I decided to try the beta.  It is in the beta as well

 

This is a highly disruptive bug.

 

Please fix ASAP!!!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...