Jump to content
  • 0

Evernote for Mac 6.0.12 Beta 1 Released


SoftwareMarcus

Idea

Today we released Evernote for Mac 6.0.12 Beta 1.  This includes a number of fixes.

 

1) This release fixes a strange scrolling bug that occurs after resizing the Evernote window using Mavericks and earlier OSs.

2) Adds back the ability to hide the Upgrade Your Team sidebar button.

3) Fixes a bunch of Livescribe issues.

4) Fixes a number of crashes that were occurring in the sidebar.

5) Allows dragging Apple mail to a note and having it turn into an attachment.

 

There are a few known issues in this release all related to Work Chat thread lists.

1) On Mavericks, selecting any new chat that isn't the most recent will result in the most recent chat being auto-selected.

2) On Lion, avatars will disappear after sending a work chat.

 

You can download the beta from here.

 

Let us know if you find any other issues.  Thanks for your help.

Link to post

29 replies to this idea

Recommended Posts

I've been chatting with our engineers and they tell me what's happening is that Evernote is hitting an "exception" which is preventing the full application from loading properly which is why you see a blank screen.  I've contacted a few of you directly to get your console logs.  This will help us understand what issue the application is running into as it's launching so we can fix the problem.  As I've said before we've pulled the beta so no one else will run into the issue even though it looks like most people are running fine but I want to get this fixed as soon as possible. 

Link to post

I'm afraid you HAVE NOT "pulled the beta" as I was just prompted this evening to install while working in Evernote. I clicked as I always do and installed. Now I'm apparently hosed with a night's work to do and no Evernote to do it with. Thanks.

Link to post

Hi

 

still not able to drag apple mail items and create an attachment

 

This only works if you drag the mail to the note itself.  It won't work if you drag to the note list or icon.  Can you give that a try and let me know if it doesn't work.

Link to post

Thanks everyone for letting us know if it's working or not.  We think we've found the blank screen issue and should have a fix shortly but we're not sure why none of us internally at Evernote or any of our automated testing ran into this issue.  In any case, we're working on a fix.

Link to post
  • Level 5*

It's been suggested before, you should test with a wider audience than just inside your 4 walls before a public release, even if it's a public beta release.

 

Even if you just sent it to half a dozen of us, I bet we cover a bunch of use cases that there's no way you can test for.

Link to post

Marcus -

 

This version won't load and launch properly for me. See the attached screenshot – the app is blank. Despite the interface being blank I can still create a new note and have it appear on other devices and the web. Using keyboard shortcuts and limited menu options (those that aren't greyed out and inaccessible) I can also navigate to the notebook viewer, notes list, and note content of the notes listed in the notes viewer. However, I'm unable to access anything in the sidebar or search bar, including saved searches. I've uninstalled and reinstalled the app several times with no luck.

 

Could you provide a link to the direct download version of 6.0.11?

 

post-106991-0-92735100-1431214164_thumb.

Link to post

As Metrodon suggested, here's a link to 6.0.12 Beta 2 build 451600 that we'll be releasing tomorrow morning PST to all beta customers (if we don't find any issues between now and when we release).  Some of you are already testing build 451599 the blank screen issue reported in this thread and it seems to be working for everyone that has tried it so far.  Build 451600 has an additional fix for Mavericks customers using Work Chat where clicking new threads would incorrectly auto-select the first thread no matter which thread the user clicked on.  Please let me know if you see an issue in this release as soon as you can so I can pause the release to all beta users.  Thanks again for everyone's help.  http://bit.ly/1EyzazW.  

Link to post

I just worked with barrymcbride and we were able to get him going again by deleting his preferences and running the beta.  You can do this by going to terminal and typing in:

 

defaults delete com.evernote.Evernote

 

This will reset stuff so you'll see the new user screens and you'll have to setup all of your preferences again but it can fix issues like the one's reported above.  This does NOT delete any of your notes or notebooks.  Some times "bad data" gets stored in the preference file which in turn can cause Evernote to get into a bad state and even sometimes crash.  This is not isolated to the beta or any version.  It can happen on any version.  I don't think the issues that barrymcbride and jvojordo are seeing is a general beta issue but this is what we'd like to find out.  Please continue to report issues if you run into them and also report if you can run the beta without issue which is also a good data point for us to assess the stability and quality of this release.  Thanks again to the Evernote Mac community for all your help.

Link to post
  • Level 5*

I'm having no blank screen issues and no upgrade your team stuff in the sidebar.

 

I think it's great that you are doing this and obviously it's a little rushed this time but if you give your testers a little more time then I'm sure you'll get better results. 

Link to post

I'm currently using 6.0.12 beta 2 (451599) – after previously experience the blank app issue, Evernote is now functioning well.

 

Marcus (and team), thank you for being so willing to find a solution for this issue and flexible in your approach. Regarding the idea of beta testing, why not rely on the Mac beta group more heavily? I'm new to that group, so that may be occurring already, but that seems like a good place to start the beta releases before they are disseminated more broadly.

 

In any case, the participatory approach is welcomed and encouraging, thanks!

Link to post

I am having the same problem.  I can get all my notes to appear by selecting "Show all Notes'.  My sidebar is blank.  I can't force a sync or change accounts.  I can add a new note directly.  But I can't send new notes from Scansnap.  I can't print a PDF to Evernote.  I can't drop files on the Evernote icon.  The Evernote clipper seems to work.  Accessing Evernote from the browser seems to work fine.

 

Jim

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...