Jump to content

(Archived) Evernote for Android v3.6 live on the market


Recommended Posts

Hi All,

the new update of Evernote and Evernote Widget for Android v3.6 are live now on the Android Market.


New in these releases:

Evernote updates

- New: Audio notes with speech to text transcription

- Note list improvements, including larger thumbnails

- Added ability to turn off auto-titling in app Settings

- Adds "Explore Evernote" feature discovery on tablet devices

- Improved legibility of the Settings screen

Major Evernote Widget updates

- New functions: quick snapshots and speech to text

- Display specific notebooks, tags and saved searches in large widget

- Configure which buttons appear in the widget

- New 1x1 single-function widget can be placed anywhere

- Choose widget theme: Classic green or Dark

- Improved look and feel of the note list

Some users have reported an "Invalid Package" issue.

If that happens to you, please let us know.

Thank you.

Link to comment

- Note list improvements, including larger thumbnails

Generally, this works well, and I prefer the new look. There is a problem though, since the title is partially transparent, it can make it hard to read if an image is below.

Some examples:


It seems to be notes that contain only images, so no text can be included into the snippet.

Archos 80 g9

Evernote 3.6 (public) Build: 236549

Android 4.0.3



EDIT: Seems one of the notes rebuilt the image...others are still relevant though...

Link to comment

Evernote does not convert speech to text on my HTC Evo 4G. I even tried going into Speech to Text through the help menu (lightbulb icon), but it still does not work.

Do you have Google Voice Search installed ? (might be obvious, but it's worth asking i guess... custom ROMs might exclude it)

Link to comment

when i try and edit a note on my tablet, any note with an attachment comes up with "this note contains some unsupported formatting". this is new since the upgrade...the old version let me edit directly in the note, no matter what type of attachment was in there. now when i put the cursor where i want to edit, it opens another box for editing. any thoughts on this? kind of annoying when trying to edit in the field. thanks.


premium member

acer a500 tablet

android 3.2.1

Link to comment

Great new features! Thanks again!

Since the last release though, the search is not working... :(

I get all the notes regardless of the search word...

Please take a look

Thank you

Yep, same here.

Build 237037

Interestingly, it says this is a prerelease version? Pretty sure I haven't opted into any beta test for android.

version: 3.6.1 (prerelease)

Link to comment

Ditto with me - search within Evernote brings up all notes, regardless of what you type. I have found a work-around: if you enable "search Evernote" in your Google Search options or device-search options, it will still search all your notes, but it will also bring up Google results and any other results you may have. I would do this until they fix it.

Link to comment

I've got a bug to report:

I have been using ever note on an ics tablet for about 6 months now. It always would display the titles on top of the square previews just above the green date, now, after the most recent update, it is only displaying the dates. None of my notes show titles till I open them. This app is significantly less useful without note titles displayed


Link to comment

And yes, search is also broken for me. Going to revert to an old beta. Please fix this update. Speech to text is nothing compared to basic organisation tools like titles and search. I am on a Xoom running ics, and it worked fine before last update.

Link to comment

OK, last post here, but I figured out the problem with the titles (search remains broken) the titles disappeared not because of an ever note update but because of an android ice update. When I updated to ICS 4.0.4 for the wifi Xoom the titles disappeared. When I reverted to the previous ICS version (just 4.0 I think) they came back (for both evetnote 3.5 and 3.6)

You guys should probably check comparability with the latest ICS releases. Also, as I said, search remains broken.

Link to comment

Hi petervan,

Search: An acknowledged bug, that is confirmed to be fixed in 3.6.2

See here:

The titles bug: Not seen that before, they work here. Though I am on 4.0.3, something for the devs to test ;)


Link to comment

Yeah, thanks for fixing search so quickly. The titles were missing (as in the screenshot I posted above) with the Xoom wifi ICS 4.0.4 OTA update as well as the EOS ICS 4.0.4 ROM. I'm now back on 4.0.3 and they are back. Not a big deal for me ... but like you said something to look out for.

Thanks again.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...