Jump to content

(Archived) No sync between Evernote Web and local Evernote


Larrys

Recommended Posts

If you do not have any unsynchronized Local notebooks on the netbook then the fix should be simple.

Evernote -> Tools -> Options -> Open Database folder (in Windows Explorer)

Evernote -> File -> Exit

Windows Explorer -> Rename Evernote "Databases" folder to e.g. "Databases.old"

Restart Evernote and provide your username and password when prompted.

This will create a new empty client database on your device.

The next sync will download your notes from the service.

http://discussion.ev...016#entry120016

Also, which versions of Windows and Evernote for Windows are you using on your home system?

Link to comment

I had similar issue with EN on two computers both with Win 7 and same version of EN. What Owyn quoted did resolve it but it seems that we have an issue (or bug) here. As long as it is safe in cloud I do not consider it as critical. What I am thinking is that something like "forced" sync might be useful.

Link to comment

If a person is in the middle of a sync and it gets screwed up somehow, we'll try to fix it on the next sync. Sometimes, however, the database gets corrupted in such a way that the initial problem will never get fixed, even though the log appears to show proper syncing. (ie: new notes created will upload just fine, as will new notes from server, and new tags, etc, but some older notes will never appear.)

In those cases, you need to do a database wipe to fix this, but our engineering team would like to see all of the logs that you have available on your machine so that we can attempt to prevent this type of error from happening in the future, or build in a "self repair" feature.

Link to comment
  • 8 months later...

It's very frustrating, I've the same issue each 2~3 months and I'm bored to wait hours to sync over 3.000 notes.

I've opened a ticket, but I already know the answer ... destroy db and rebuild from scratch.

Not a serious workaround.

Link to comment
  • 1 month later...
  • 10 months later...
  • Level 5*

Wow ... having the same issue ... and it looks like it's been 9-10 months.

I tried all the tips ...  nothing is working

any suggestions?

any solutions?

What specifically is the problem that you are having?

What have you tried?

Have you opened a support request?

Link to comment
  • 4 months later...

I tried IE, Firefox, and Chrome. I have the same issue.

Earlier today, I found out that you need to manually click on Sync on your local Evernote. Even you setup Evernote to auto sync every 30 minutes and it shows "Sync Completed". It doesn't Sync. You have to manually click on Sync.

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...