Jump to content

Recommended Posts

@Mennis  OP - can you "DUPLICATE" the note and then work on the copy?

Yesterday I experienced an issue with a note where during the creation of the note I saw a delay after I either dropped in a PDF or I applied some formatting to text shortly after.  It was not long but notable - the screen paused for ~2 seconds.

I went away from this new note to work on other notes and when I came back to copy in some text, I was not able to edit.  It was as if I was locked out of the new note.  This is on my main device for note creation - a laptop running Windows 10.

This morning I was still not able to edit that note.  I then shifted over to a Windows 10 desktop and was able to open and edit this note.  I didn't make any changes, simply confirmed I could see the cursor pulsing in the note.

Shifting back to the laptop I was still not able to edit it.

I then tried something that has worked for me in the past - I Duplicated the note.  The Duplication option is found when you select the note and right mouse button click.

I was then able to edit the new copy and deleted the original.

I'm using the Windows app on the laptop and the desktop devices.  The laptop Evernote app was updated a couple of days ago so I've been watching for any glitches in its' behavior.  Never tried the browser version to resolve this issue.


10.62.2-win-ddl-public (20230919180646)
Editor: v176.13.0
Service: v1.74.4

10.61.5-win-ddl-public (20230831054637)
Editor: v176.8.0
Service: v1.72.10



Link to comment
  • Level 5

@Carl-L-ND, I've used that method in  the older Android app that developed a serious issue with locked/uneditable notes. Its one problem is that the new duplicated note doesn't have the original note's note history. But it definitely worked.

But we need to hear from @Mennis what version of Evernote they're working with, and whether this is the Web client. See this thread for discussion of this issue with older versions of the Web client:


Link to comment
On 9/26/2023 at 11:21 PM, PinkElephant said:

We had some reports about it - all users were on the web client, not on the installed client.

To fix is make sure the new web client is enabled on account settings page 1, and web client v10+ is enabled on page 2.

This worked for me, thanks!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...