Jump to content

Recommended Posts

When I try to print a note I get this unwanted page border. Not sure why it is there.

Would appreciate advice on how to get rid of it.

Cheers

Ian

image.thumb.png.7e05809f050e86a5df2a0cce39026d33.png

Link to comment
  • Level 5*

Hi.  How are you starting the print? If I use the note menu (top right three dots) or Ctrl+P I don't get any border.  Have you checked your printer settings?

Link to comment
  • Evernote Expert

To be honest, printing is one of the least functional aspects of Evernote v10 on Windows.  I very rarely print, but when I do I still revert to Legacy. Particularly for a note that is longer than a single page.

I don't get a border all the way around a page when I print from v10 but I do get a grey line across the top of the page.

My recommendation is to use Legacy for printing.

image.png.e387d58840bcb4bb1fdfc96f10a179fa.png

Link to comment
  • Level 5

No border …

I think it may be a setting in the printer settings. Many printers have a pretty extensive settings interface, that often can be reached by calling the internal IP address of the printer, sometimes plus an extension. Check the printer handbook. This calls a Webserver on the printer, that will present the settings pages.

Usually you won’t see what is setted, because the page settings will override them - but given the very basic printing properties of EN, it may show.

This is how the settings „web“ site on my printer looks, and it goes on for several pages more. It is no Xerox copy center, it is a tiny home office MFP laser printer. Check the standard page settings as well:

 

8D34E46D-304B-4281-84DD-3EC719BE60E2.thumb.jpeg.d88533247ae6ad397e4f4308a3cff09f.jpeg

Link to comment

Hi Team,

 

Thank you. When I print from Evernote on the web, all is well - the border is missing. This suggest an issue between Evernote for Windows and my printer driver.  ?

I have tried looking into my printer settings but cant find any page border settings. Also the page border only occurs in Evernote, not in any other app.

I am not sure what is meant by reverting to legacy ?

 

 

Link to comment

Thank you, I uninstalled/reinstalled latest Evernote and still get border.

I installed legacy version, and don't get the border. I have also set a tab in Chrome for Evernote on line. So I have a workaround, thank you.

 

  • Like 1
Link to comment

Can you believe when I was switching between legacy and latest desktop version, I found the problem. When I select View Dark Mode\Dark Mode I get the border. If I select Dark Mode\Use System Setting , I get no border. Problem solved and indicates a bug. Out of interest, do you get the same? 

Screenshot 2022-06-06 075840.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...