Jump to content

Merging two notes containing webclipper screenshots failed


Recommended Posts

I had two notes each containing a screen shot obtained using the EN webclipper. Each note simply had a title and an image. Merging the two notes retained the titles and the image in the first note but discarded the second image.

Link to comment
  • Level 5

There is an issue identified in the Beta (10.2) when a screen clipping created through the web clipper is annotated. Then the content of the annotated note disappears. Steps to reproduce...

 

Quote

 

  • Open a website.
  • Open the Evernote Web Clipper.
  • Make a Screenshot of a part of the website and save the Clip.
  • Open the new screenshot note in Evernote 10.1.
  • Click the screenshot and select Edit/Annotate.
  • Make some modifications (add arrows, text or others).
  • Save the changes.
  • In the note you will first see the edited screenshot.
  • Open another note and then go back to the screenshot note - The screenshot disappears.

 

Kudos to @Pacherl

I'm suspecting that the merging of the two notes is triggering the same result.

Link to comment
14 hours ago, Shane D. said:

@Mike P Does this happen with any notes that were created via clipping? Or, just specific notes?

Was the content clipped from the same location?

Just tried again with two webclip screen shots from a different website and get the same behaviour. I also noticed that the behaviour was exactly as @agsteele describes. It initially looks OK but when you click to another note and come back to it the second screenshot has gone.

I've messaged you separately about the 10.2 beta.

Link to comment
  • 1 month later...

Same problem continues.  Screenshots via Web Clipper will not merge with an older note.   Tried 5 times.   Only retains title but no image.  Just upgraded to latest Evernote version before trying the above. 

 

  • Like 1
Link to comment

Thanks for the update @JCD. Merging notes is now so slow and looses data either by mistake (as here) or by design (note urls discarded) that if I need to merge I use the legacy version. I've been deliberately trying to use V10 despite the number of clicks to do anything and the slowness but I just can't risk it with merging. Very annoying. An update from @Shane D. would be welcome.

  • Like 1
Link to comment

I'm having the same issue.  Have two separate notes, each with an article that was Web-clipped using the Screenshot function.  When I try to merge the two notes, a single note appears with the titles of the notes, but no content from either note.  Not sure if this is true if one webclips without using the screenshot (e.g., using the simplified article view), but this is a problem.  I didn't keep my original notes before merging, so had to track them down again.

UPDATE: I am able to merge notes that had webclippings that did NOT involve screenshots.

 

Edited by eugenehahm
updated entry
  • Like 1
Link to comment
  • 3 weeks later...

I'm continuing to have the problem as well.  Annotating screenshots created from Web Clipper will cause the image to disappear from the note.  Annotating screenshots from downloaded images do not disappear.

This is easy to replicate, just take an screenshot using Web Clipper to make one note then download a screenshot and upload it into a second note.  Annotating the web clipped image will cause it to disappear, annotating the downloaded/uploaded image does not cause it to disappear.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...