Jump to content

Recommended Posts

I use Evernote Android on my phone and in the web browser. I create Evernote backups by using  Nixnote in Ubuntu on my laptop (just so I can "Backup Database").

Now I have two notes which are on my Android Evernote, and they will not upload, leading to error messages every time I open Evernote. And I can't delete them. How do I resolve this and delete the notes. These notes are not in Nixnote, so I can't delete them in Nixnote.

Evernote Android 8.12.1




Link to comment
  • Level 5

This maddening problem has been going on for several versions of the Android app, since maybe v. 8.10. Please see this thread for many reports and suggestions:

The one solution suggested in that thread that works, at least temporarily, is a rather drastic one: in Android app settings, clear cache and data for the Evernote app. This will fix it, but it will require re-creating the database and your settings.

Link to comment

I tried the clear cache and data method.  Seemed to have worked for a week or so.

Then this morning when I was out and connected via cell and not WiFi, edited a note and back came that error message.  But not the note I last saw this on.

Fix one note and it pops up with another.  Always a message that the note could not be sync'd as it was create with a different app.

This is not what I want to see when I'm trying to use Evernote in the field to manage my client relationships.  I have to wait to get back to the hotel and do ALL my serious data entry and editing on the laptop while connected via the hotel WiFi.  So I have started making audio recordings to transcribe later.  Which is what I used to do with my previous CRM software and is why I switched to Evernote. 🙄



Link to comment
  • Level 5

@Carl-L-ND, since you're on a Premium subscription it might be good (if you haven't already) to report this to tech support. They're aware of it and working on it (as of my report to them last summer), but I feel like the more reports and info they get the sooner they may be able to get it fixed. It really is a show-stopper.

Link to comment
  • Level 5
On 1/11/2020 at 9:19 PM, kathyjah said:

Help I'm facing the same problem as well! I'm a premium user as well and now I cant even edit my note as its read only :/

Hi, and welcome to the forums! Please see the other thread I linked to above, for more discussion and suggestions:

And as a Premium subscriber you can and probably should report this to tech support, so they can continue to gather information and work on a fix: https://help.evernote.com/hc/requests/new

Link to comment
  • 4 weeks later...
1 hour ago, kathyjah said:

So I uninstalled and reinstalled the app, and that worked for me. Same version!


Has it been gone for a week or more?  It will come back if your Android app is like my Android app.

Mine came back and I believe it was the same note it had the error with before I uninstalled, purged the cache, and re-installed.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...