Jump to content

Paste doesn't preserve the format


Recommended Posts

Hi All,
I'm using Evernote on a Mac with OS Sierra. Until a while ago, when I copied a text from somewhere else to the Evernote,  it used to paste it with the exact same color and font as in the source. But now it does not preserve the format (color and font) of the text copied anymore. Even when I use the option "Paste and Match Style" (command +Shift + V).
for example I copy this text 
5909790bbd124_ScreenShot2017-05-02at11_20_25PM.png.ee272c9500b8e83e162a992e0fefeb12.png

but when I paste it into Evernote, I get this format:

590979b228536_ScreenShot2017-05-02at11_33_01PM.png.24754c9820022b1e73deeb0042fdb379.png
Does anyone know how I can fix it?
Thanks

  • Like 1
Link to post
  • 2 weeks later...
  • 2 months later...
  • Level 5*
47 minutes ago, mmorris314 said:

Still looking for an answer here... What is taking so long?!?!? 

What software version are you using?

An option is to switch to a version without this issue.  I’m not seeing the issue in my installation

 

Link to post

Thank you DTLow, I don't know if my Evernote just updated, or if I had some glitch, but though I still had trouble with this last week, and though my version is the same as the link today, when I tried pasting fully formatted text after reading your note and checking the version, IT NOW PASTES WITH MY FORMATTING INTACT!!!! I am thrilled. 

 

Thanks to whoever in Evernote got this resolved! Now to hope it stays.... 

Link to post
  • 2 weeks later...
On 03/05/2017 at 4:34 PM, shana002 said:

Hi All,
I'm using Evernote on a Mac with OS Sierra. Until a while ago, when I copied a text from somewhere else to the Evernote,  it used to paste it with the exact same color and font as in the source. But now it does not preserve the format (color and font) of the text copied anymore. Even when I use the option "Paste and Match Style" (command +Shift + V).
for example I copy this text 
5909790bbd124_ScreenShot2017-05-02at11_20_25PM.png.ee272c9500b8e83e162a992e0fefeb12.png

but when I paste it into Evernote, I get this format:

590979b228536_ScreenShot2017-05-02at11_33_01PM.png.24754c9820022b1e73deeb0042fdb379.png
Does anyone know how I can fix it?
Thanks

I am having the same issues

Link to post
  • 4 weeks later...
  • 6 months later...
On 9/2/2017 at 10:41 AM, Peter77 said:

Open up Evernote's web interface.  Copy with formatting then works.

Not any more.  It was working for me on the web ( past several months) but at some point in the past couple of weeks, whenever I copy and paste a block of Javascript code from Visual Studio Code IDE into Evernote Web, it loses all formatting (background color/syntax highlighting) and I must individually indent every line of code in the block. Something changed for worse. 

Link to post
  • 2 weeks later...
On 3/28/2018 at 8:59 PM, cetanorak said:

Not any more.  It was working for me on the web ( past several months) but at some point in the past couple of weeks, whenever I copy and paste a block of Javascript code from Visual Studio Code IDE into Evernote Web, it loses all formatting (background color/syntax highlighting) and I must individually indent every line of code in the block. Something changed for worse. 

That is true, unfortunately. Don't know why the moved to a worse state of the web version!

Link to post
  • 1 year later...

I have this same problem pasting between notes or even within the same note. It will not paste the formatting - whether bold or in my case when text contains a link. Pasting into another program like Bear preserves the formatting. Ridiculous. 

I'm using Version 7.10 (457743 App Store).
 

Link to post

Your above example doesn't work for me. I can cut and paste and preserve formatting between other apps. but not Evernote. Not even within Evernote itself. 

I'm running the latest versions of the OS and Evernote (App Store).

 

Link to post

Yes, I let my premium account lapse hence my usage of Google to try and solve this weird issue. 

This problem is not present on the iOS app., only the Mac. So that's my work around. 

Thank you for the replies.

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...