Jump to content

Lemayp

Level 2
  • Content Count

    78
  • Joined

  • Last visited

Everything posted by Lemayp

  1. I think this would occurs when EV is syncing the notes, can you confirm? One way to prevent this would then be to deactivate the instant sync and/or increase the elapse time between each full synch.
  2. Thanks for the suggestion. When the problem occurs, it will regardless if I am still in the note of not. I have tried in the past restarting Restarting EN and that didn't resolve the problem. The problem is resolved by itself then will reappear again for a little while..
  3. On my side the "Instant Sync" is not reliable anymore and seems to rarely work as expected, i.e. as before the update. For instance, the below screenshot show that my note was not synced after 2 minutes and monitoring the situation I saw it being synced at the 5th minutes, i.e. when everything is sync again. Anyone faced this situation and found a way to restore the expected behavior ?
  4. The feature is now working once I have updated chrome to version 49.0.2623.110
  5. I am using google chrome and just did some new test based on the questions you asked. I am referring to the link to the note that we get when we do a CTRL->"Copy Note Link" from Evernote. I store such link inside Remember The Milk tasks to go directly to the Evernote notes associated with the task. The new tests revealed a situation with my Chrome and not Evernote. If I paste the link inside of Internet Explorer our Edge then the evernote note will open as expected. It is a new problem with the recent update from chrome as it used to work up to some point last week. I'll try to resolve this problem...
  6. Hi, Since I receive the last version of evernote 5.9.8.9906 the application is no longer responding to URL such as evernote:///view/1872691/s16/3... This used to open directly the note inside of evernote. Now Evernote doesn`t seem to receive it anymore. Anyone else experience this problem and has been able to resolve it? Thanks, Pierre
  7. oh my! I was about to do some research before asking the exact same question, and realize this post is dated from 2014!! @pirate727 have you opened an official ticket since? Anyone did? I am a long time user, faced this problem since a long time too but thought that it was related to my memory/swapping/etc but realized that when I do a search in outlook, where I have years of email, I don't experience the same lag/hanging problem. So I figured out that the problem should be on the Evernote side. Anyone would have some suggestions to prevent such hang situation on Windows?
  8. If you need Free only, I doubt that postach.io will return to this offering. But they mentionned they will provide a new offering for people who can't afford, or need, what is part of their $90/year offering. https://discussion.evernote.com/topic/82003-postachio-puts-its-foot-down-with-premium-only-accounts/
  9. Just to confirm that the new beta release has fixed my connection issue and I have been able to connect for the first time since a week from the computer where the problem occured. More info about the beta here: https://discussion.evernote.com/topic/59858-evernote-for-windows-541-beta-1/
  10. We have the issue reported here for about a week now: https://discussion.evernote.com/topic/59206-cannot-connect-to-evernote-windows-after-54-update/ Unfortunately no one informed us where to download the beta 1 to install it since we cannot connect to evernote to switch channel.
  11. @RJRLand thanks for making me laugh this morning... I am a power user of evernote, evangelist of it at work and the family. I depend on it and in the current situation I am "lucky" that the situation occurred only on the computer I use the less. Happy that it occurred to me and not to a colleagues/friend/family member that I have converted to Evernote, otherwise I wouldn't know what to tell them after a week without being able to use their evernote. They are not all techies people, simple user, and technical support should be there for them. I see that only 5 persons are following this thread. Hopefully that means that the situation is not affecting much people... I'll update the thread if I ever receive any feedback from Support.
  12. RJRLand, What you have received is the normal second emails we receive from support. First one is normally about try to uninstall and reinstall, second is to try to uninstall, clean things with a special tool, and then reinstall. Once this will not work they will ask for some log files, that what's happen to me that I have reported already. This is the normal email exchange I got several time I had to investigate things that could'nt fixed just by reinstalling. You can try if you want, didn't work for me. Gazump, Who said it was not a logical and sensible step to take in support of investigating it? I am several days after those steps that has not worked for me and support say they will open a ticket. I am just surprised that I couldn't have access to my evernote installation for several days and the only person that posted here a solution so far was about rollbacking to a previous build. No word from Evernote through the ticket they apparently opened for me, nor in this thread. My questions is now, since I am willing to start over, what if I completely delete evernote from my machine, including my database, would that resolve my problem? I wouldn't attempt this if evernote cannot confirm this will resolve my problem.
  13. Is it just me that find it awkward that since 6 days some of us are no longer able to connect to their evernote installation and the thread is not receiving any update on the investigation? Is the only solutions is to delete our installation completely and to reinstall if from scratch, even if that require downloading several gig of data? Or even attempting to reinstall completely will not guaranty the problem will not occurs again?
  14. Rjrland It looks like your symptoms differ a little from the ones expressed so far and hopefully what you are experiencing and reporting with those error messages are different symptoms of the same problem. I am surprised no solutions have been submitted yet and I have not hear anyone working close with support and development to investigate this. Thanks for reporting your observations.
  15. Confirmed: Support say they will open a ticket with the development team to have this investigated. Hopefully the development team is already in contact with some customer(s) facing the problem in order to narrow down the situation, or, better, they have reproduced the problem internally and are working on a solution. Finger crossed.
  16. I just received my 3rd email exchange with Support. Now they asked me for the most recent activity log file that I have. This issue is handle by support as a normal one. I have done exchange with them in the past and the first 3 emails are all the same and since I receive 1 mail per day it means there is one interaction per day: (1) Receive an automatic email acknowledging the problem (2) Receive an email to ask me to uninstall/reboot/install (3) Receive an email to ask me to uninstall with some special tool/reboot/install (4) Ask me to provide activity log file. (by the way, it is almost empty) So this situation is handle as a normal one by suppot. Nothing in this exchange make me believe development is involved or that some information between support and R&D is being shared. I am sure I am not the first one to be asked for those things (reinstall twice, activity log file) , specially that the issue is there for several days and affect several users. I suspect the next email that I will receive to be that the support person will finally escalate the issue to someone else.
  17. This problem has been reported mainly from Windows 8 users using 2-way identification. Meanwhile, it looks like 2-way identification users on Windows 7 also have the problem after they logout of evernote and try to login again. Here is another thread started recently on the subject. Hopefully this will be resolved soon. https://discussion.evernote.com/topic/59363-last-update-of-evernote-54-windows-crashes-on-startup/
  18. Hi, Your situation appears to be very similar with another post: https://discussion.evernote.com/topic/59206-cannot-connect-to-evernote-windows-after-54-update/ The difference is that you faced the problem on Windows 7 and you have been able to access your evernote until you logout and attempt to login. Since most user are login in evernote for 30 days they might not face this problem now. You might want to follow up the other thread too. Hopefully they will find a solution soon to this problem.
  19. I have just connected to one of my 2 windows 7 machines where Evernote is configured with this same account and I have performed an upgrade execution that faced no problem. I was even surprised to realised that evernote did not ask for my username/password at all after the upgrade. Why would the evernote asked for it after the upgrade on Windows 8 but not on Windows 7? I don't remember if the settings were different between the two machines. So the problem is not related to my account, but to difference between the environment on Windows 7 and Windows 8.
  20. @dlu The problem I am facing is a permanent one as I am no longer able to connect into my evernote account since the upgrade. Since I assume there is not a lot of people using 2-way identification I assumed my problem to be related to this, but I will let you determine the real potential cause of my problem. It looks like we are at least 2 persons with same problem as @fbahari respons apply to my situation too. We both seem to use 2 way identification and running on windows 8. Yesterday I did the uninstall/reboot/reinstall scenario proposed by support. I haven't yet done the logout/copy database folder/uninstall with revo/reboot/reinstall scenario that proposed today support because (1) I cannot do the first steps since I cannot connect to my evernote installation and (2) I wasn't using the computer where the problem has been faced (I will access it tomorrow and maybe tonight, NY time). If you need any specific information about my environment, please let me know here or in private, I will be pleased to provide as much information that I could. I also have evernote installed on 2 other machines (windows 7) which I haven't attempt to upgrade yet since I was affraid to face the same problem. I could attempt the upgrade on one of the machine if you thing this could help. Let me know if you fix the problem or would like me to provide any kind of information. Another thing we could do on this installation would be to redo the installation and connect into another account without 2-way authentication, then try to swich back to my account. If you have a demo or test account username/password, I wouldn't mind try this scenario.
  21. Just got another reply from support. Now they want me to do another level of uninstall. There is event steps to be performed from inside of evernote that need to be performed which means they just cut-and-paste email content... I cannot connect to evernote, how could I do those steps!! Unfortunately they don't seem interested in investigating this problem, just to ask me to reinstall Evernote. I don't recall how many gig of data I have, will take time.
  22. I forgot to specify that I was too using windows 8. First interaction with support yesterday night they ask me to uninstall/reboot/install but the problem remained. I might not have access to that particular machine until Friday, will post any progress.
  23. Hi, Just to let you know that I cannot connect to Evernote for Windows after the upgrade to 4.5.0_3698. Evernote asked me for my username/password, then my google authenticator number (for 2-step verification) then exit. Next time I try it will only ask for my username/password and then exit. I have uninstalled the product and reinstalled and the scenario repeated itself. I think the problem to be because I am using the 2-step verification. I have contacted the chat group which has opened a support ticket. Anyone else having that problem? Thanks.
  24. Have you intentionally disabled the shared note? It is not visible at this current moment.
  25. Scary situation. I hate those. Thanks for the feedback. I prefer writing in google drive when I am on the chromebook. I always use it when I need to write somethings that contains more then 1 sentence dedicated to facebook/google+, and I am using it to write things while I am on the train (personal and work related). Make sure to enable the offline mode of google drive before using it.
×
×
  • Create New...