Jump to content

Jeshi

Level 2
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by Jeshi

  1. @Scott T. I was able to resolve my issue by giving support the authorization to revoke access to all devices. I was then able to sign into/authorize my devices. I think these people may be facing the same issue. @starovoitovs @kelleyloder @RayRayV @bbanasik
  2. Just a quick update...I responded to support’s email following their very specific instructions: email address ____, use subject line _____. Didn’t hear back from them. Finally, received an email from them an hour ago asking for an update from me... seems like they never received my email. *sigh* I’ve lost access to my notes while on mobile for three days now and have had to tell people “Sorry, I don’t have access to that note right now.” I’ve used Evernote for over three years now, getting friends and family members to use it as well. As of this issue, Evernote is not reliable for information.
  3. I wasn’t able to unsync both phones because I only have one unsync left due to this sync issue.
  4. I see Settings, but not Notes. I cannot view your PDF. Error message: “This attachment is not available. It may have been removed or the person who shared it may not have permission to share it to this location.”
  5. @jefito @PinkElephant After reading your posts, I went to Evernote.com, signed in, tapped the AA symbol, Request Desktop Site, and still was not able to see my notes. I unlocked portrait mode, turned phone to landscape, and still could not find an option to access Notes. I received an email from support; I’ll perform those steps and report any solutions for future users who encounter this issue.
  6. @jefito I don’t know how YOU access Evernote Web on iOS because as soon as I go to Evernote.com and sign in, I’m taken to Account Settings — with no option in the hamburger menu to access Notes. @Scott T. Thanks. Do you know if they are going to contact me via email or will it be a different method?
  7. I mean, I only have one unsync left (not two), so I’m going to continue having the same problem unless I can unsync both devices at the same time before I log in with them. I meant I can’t login on browser meaning I can’t view my notes and use it regularly. this is by design because Evernote wants people to sync their phones and not use the browser on their phones.
  8. @PinkElephant Used the migration tool to upgrade my phone. All the apps and data are carbon copies from old phone, but some apps (probably all of them), I had to re-login. Logging into Evernote App on new phone is confusing it because it alternately thinks I’m trying to log in with phone 1 and phone 2 when I only log into phone 2. Phone 1 could not be logging in by someone else because I factory reset it. Most likely the device has been recycled. It is CERTAINLY not logging into my account. @Scott T. How can I go into Evernote WEB and unsync “Phone 1” and “Phone 2”, so I can re-add “Phone 2” and stop this cycle? I only have one unsync left. Using EN WEB only at this point isn’t an option as I don’t always access a computer and EN Web is inaccessible via mobile browser. Please advise.
  9. @Scott T. Please help me! After upgrading to a new phone, Evernote thinks my new phone is two devices and I keep having to click unsync in order to access my notes. This is maddening and frustrating to be locked out of my notes (not to mention not being able to report this issue via email for the free plan).
  10. @Scott T. Thanks, I really appreciate you and the dev team for looking into the issue and taking the time to update me.
  11. @Scott T. Indeed. Every time, I receive that error message (and reload), I lose whatever content I had after the last auto-save (usually between 3-7 words/images). This usually happens continuously, maybe 7 times in a row.
  12. @PinkElephant Thanks for testing. I haven't noticed any new question mark images lately - hope the bug is resolved.
  13. @Scott T. @Jay-Bob FYI, I've waited as long as five minutes after pasting before typing. Then, as soon as I typed a few words, I received the "Note failed to update. There's been an error syncing your note. Please reload to resume editing." message.
  14. @PinkElephant I get the message below when I try to use Firefox. Maybe you're using the "old version" (the one that requires Evernote Web Clipper instead of Windows Snipping Tool/Mac screenshot paste support)?
  15. @Scott T. Thanks for having the dev team look into this. The issue occurs more frequently with larger notes. The first time I noticed this happening, I broke up the current note into separate ones. (Being curious just now, I checked "note details" and it's 15 mb - compare this to a minimal note of 800 bytes). The second note I noticed this happening, I started a third note - the second note started experiencing this issue at 6 mb. The third note is exhibiting the same behavior at 8mb. Each time, I am pasting a single screenshot (either snipping tool on PC or the screenshot function on Mac) or I'm typing when I receive the "need to reload" message - so it's not addition of a ton of data. Let me know if I can provide any more info to help you debug. On a separate note, I see a preview on one note (which means there is text in there - and not an image at the very beginning), but when I open the note into its own panel, it's white. I can't even click to add or remove text.
  16. Are you on PC or Mac? When I try to use Evernote on Firefox, I get a message that the browser isn't supported.
  17. @PinkElephant I do know recently that I have to keep reloading the Chrome web client on PC (haven't tried on Mac), so sometimes the last several edits aren't saved properly. The problem is that I don't know what will get saved (and what won't). For items that I can add again, I'll be able to re-save them, but somethings I won't be able to save again.
  18. @PinkElephant In the note itself (not the overview). @macfixer Glad you were able to restore your note! I have the basic subscription (no Note History). @MatS14 Let me start from the beginning: The image was added into the note on the web client on PC. Usually, when I open the notes on the Mac client, the images display fine. This time, the image was replaced with the question mark image (shown in my first post). When I check the web client on mac, the question mark does not appear nor the original image.
  19. In the Mac client, I've been noticing the dreaded question mark in place of images that were saved in notes. Who will bring justice to the missing images?
  20. @Scott T. I only have one editor open (am not editing the same content anywhere else). @Scott T. I am running an ad blocker in incognito mode; this has worked previously without issue.
  21. Here's my experience: the week of February 27, 2019, PC Chrome Web Client was working fine (everything could be viewed on Mac Web Client - I think I tested both Safari and Chrome). However, my Mac client wouldn't sync (OSX Mojave). After uninstalling the client and downloading from Evernote's website, my notes started syncing correctly. Yes, if I wake up my MBP from a deep sleep, it takes ~20 seconds for the notes to sync, but it works. Fast forward to March 22 (see the link in the post above), now PC Chrome Web Client keeps having issues syncing (haven't testing web client on Mac). There's no Evernote version to update and Chrome is up to date. @mgwallace64 Were you using the Windows Client or web client when you were asked for password? @truecam Were you using the Mac client or web client on your OSX laptop? Did you receive "Note failed to update" messages?
  22. Please allow us to change the default font family, color, and size. This would help our eyes a lot!
  23. @gazumped Thank you for taking the time to respond. The main issue is not inconvenience, rather if I save a day's worth of notes on another client and then paste it into Evernote, there's no guarantee that one paste will save...I could wait several minutes for it to seem stable and then, the client reloads. For my current project, I'll accept the possibility of loss; for others, I may have to use another service. Thanks again for your patience. @CalS The older version doesn't support snipping tool paste (web clipper route isn't an option). Thanks for taking the time to respond :-)
  24. I hate to keep bumping this thread, but I just had to reload 10 times in 30 seconds, pasting the same image. If I didn't have it on my clipboard, it would have been lost!! Edit: I waited a minute before adding any text and images and the client suddenly reloaded...now I've lost the image...
  25. I use snipping tool on PC Chrome Web Client (without Web Clipper), so the old editor doesn't work for me. @gazumped could you test out the web client? So many of us are having issues, but we're not able to submit a ticket. My client just reloaded 6 times in a row, all within a few seconds of each other.
×
×
  • Create New...