Jump to content

Can't delete text


Go to solution Solved by Matt W.,

Recommended Posts

Hi there,

 

Since the new update, i can't delete text anymore. Writing works fine as ever, but backspace just doesn't delete any characters anymore. In fact it does nothing at all. It's definitely an evernote issue, since i can delete text without problems in other apps.

 

I've done a bit of research and other people seem to have that problem as well. Is there / will there be a fix for it soon?

Link to post

Hello all,

When you go into the Google Play Store and into your list of applications that are downloaded, do you have Android System WebView installed? If so, what is the version number and is their an update available?

Link to post

I also have problems with this, the only way to delete text is to select words, but even that is bugged (deletes more words than specified in selection) I'm running Android 4.4.4 with Cyanogenmod 11.0-InstallerXNPQ32P on a Samsung Galaxy Note II (n7100). The app started doing this in early July/late June. I tried 2 other keyboard settings (a US spec and the normas UK spec) with no positive results. I hoped that the problem could be resolved in last night's update, but no joy. Still can't backspace. Now going to go back to a pre-June update to see if it works.

Link to post

Hello @CuSi3,

It seems to be something after the update to 7.9.3 impacting devices running Android 4.4 and prior. We are currently working on this, as there are no workarounds for resolving this that we are aware of. I will keep you all posted and appreciate you reporting this.

  • Like 1
Link to post

Same issues but i am running Andriod 6.0.1

Evernote 7.9.3

Android 6.0.1

Samsung Tablet S2

I'm sorry, I dont know what keyboard im using, and I couldnt find how to find it either.

But I do have the Andriod Webview version 52.0.2743.98

I hope this information helps you figure out whats the issue 

EDIT: I have also found that I am unable to use back space in browser on my computer (chrome)

Link to post

I Can't Delete text either

Android 4.4.2

Phone: Elite Evo E41

English UK keyboard AOSP

I also don't have Android System Webview installed - it says 'Your device isn't compatible with this version".  

I've just started using Evernote, on the basic version.  Does this problem happen on the paid version as well?

 

Link to post
  • Level 5*
13 hours ago, Sue Wayne said:

I've just started using Evernote, on the basic version.  Does this problem happen on the paid version as well?

If you're still having this issue it will apply to all versions of the software - it's the same app,  you just have more access and higher limits.  One fix for most mobile issues is to uninstall / restart and reinstall the app. 

Link to post
  • Solution

Hello all,

The latests update for the Evernote application (7.9.4) is being rolled out through the Google Play Store, which could help with this. Please let me know if the problem persists and include the device details:

  • Android OS Version
  • Device model

Thanks!

Link to post
  • 7 months later...

Same problem in web version. As I noticed it occurs when I insert text copied from "one note" web client.

I couldn't use backspace, enter and delete keys to edit my text. However they still worked if I first selected the text (by using shift button) and then tried to delete. 

This problem were solved after I copied my note into text editor first and then copied from there into new note in evernote web client. It seems to work well now, but this is uncomfortable. 

I wish you could fix this.

Link to post
  • Level 5*
On 06/04/2017 at 9:40 PM, moon-and-star said:

I wish you could fix this.

I believe Evernote are already looking at a new web version to be released this year,  but work on the existing UI will probably be limited until that happens.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...