Jump to content

No alarms from Evernote


Go to solution Solved by pbelcl,

Recommended Posts

I haven't been getting any alarms in Evernote on my Android S22 for a while now.
I just checked the notification settings and everything is set up correctly there!
Does anyone have a tip for me?

  • Like 1
Link to comment

I must have phrased my questions incorrectly!
I don't get notifications on my Galaxy S22 with Android 14!

Does anyone else have this besides me?

Link to comment

Thanks for the answer, so it's not a general problem!

But i have this problem also with a samsung S22.

I suspect that this happened since Samsung's last system update

Is there a tip what I can do to solve it?

I User the free Version of evernote!

 

Link to comment

Thanks @Blacky ,  @Akos_M and @Mishkafofer for your comments, obviously there is some problem here that I'm not alone in having!

Since I only don't get reminders from Evernote on my Samsung phone, it's probably a problem that only affects Evernote on the S22!?
I have no idea how to explain this to Evertnote support ;-(

Link to comment

I just opened a support ticker on Evernote because the topic is really annoying me!!
Without reminders on your phone, Evernote isn't really useful!

It's a shame about the amount of time that we paying users have to spend to get this "banana software" into a usable state ;-(
I long for the “Legacy Version” where none of these problems existed!!

Link to comment
2 hours ago, PinkElephant said:
Log out of the app, log back in.
Restart the phone.

It didn't work for me, but now I have the next problem.
After the restart, an Evernote update to 10.84.2 was installed and now ALL of my OFFLINE notebooks are gone.
It took SEVERAL days to sync these last time!!
Now I'm getting really pissed!!!!
I haven't found so many massive errors in ONE piece of software for a long time!!

Can you still manage it, Evernote people, or do we really have to look for alternatives?

Link to comment
  • Solution

I just opened the next ticket with Evernote Support...
I advise anyone who has problems here to generate as many support requests as necessary, because it doesn't look like these problems can be solved here in the forum!

  • Like 1
Link to comment
  • 4 weeks later...

Same problems here with a Pixel 8 Pro, been having them since I got it in October. It has actually ruined my ability to use Evernote Tasks. I've opened at least 3 support tickets, and after I tell the same story every time, they eventually say they passed my request along to the developers and they'll I guess do something about it someday. I've also been hitting up Federico Simionato on Twitter about it, though he appears not to notice.

Link to comment

I had the same problem with my Pixel 8 Pro / Evernote 10.86.1. It seems to work now. I did the following to solve the problem.  

I don't know which one solved it though: 

First I logged out and again logged in in the Evernote app. 

Go to Apps > Evernote (App-Info) > Scroll down to the advanced section > Alarms and Notifications > Allow alarms => switch on (was off)

 

Link to comment

Please @RevDevPaulReynolds create a support case with Evernote as well, because only if a lot of people report the bugs will Evernote get enough pressure to look into this issue!

I created a ticket with Evernote a month ago, unfortunately no response yet.

Link to comment
5 hours ago, mackid1993 said:

Turn off battery optimization for Evernote. That helped me when I had this issue a while back.

I am not sure if that's what disabled it, but if you go into the app info, you 2 notification categories: Notifications and Alarms. While I had notifications Allowed, for some reason, Alarms were turned off. Once I enabled it again, I started receiving notifications.

 

Screenshot_20240512_104923_Settings.jpg

  • Like 1
Link to comment

@Mackid1993 Batterieoptimierung habe ich bereits ausgeschaltet, hat leider nicht geholfen!

@Akos-M Habe mir das gerade bei mir angesehen, diese Option existiert in meinen Einstellugen nicht (siehe Anhang)

Sehr seltsam!?

 

Screenshot_20240512_110322_Settings.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...