Jump to content

Shared notes do not work

Go to solution Solved by Austin G,

Recommended Posts


all of a sudden shared notes don't work anymore.

If I try to open a link, I come across an error message (from evernote.com)

"Seite nicht gefunden
Der von dir angegebene Speicherort ist nicht gültig. (/shard/s514/client/snv) "


("Page not found". Link invalid (...)")


I've tried several notes, same result.

Can anyone tell me if this error is only happening to me? These are read-only notes, which are accessed via a shared link. Just simly viewed in a bowser of choice.

A quick solution is needed, because my pupils heavily rely on my pubilc notes.

Otherwise I am forced to switch to OneNote, sorry. (I am anyway the only one who prefers Evernote, but I like the interface. OneNote is bulky IMHO).



Link to comment
  • Evernote Expert

First option Ctrl+Shift+R to Force a Reload of your data

If that fails then try:

File | Sign Out | Remove my Evernote data from this device

Reboot your PC

Sign back in and allow Evernote to rebuild your data.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...