Jump to content

Can't share files from CamScanner to Evernote on Android


Recommended Posts

I use CamScanner to scan documents to PDF and share them to Evernote several times a day. This worked just fine until the 10.5 update- now when I share a PDF (or .jpg) to Evernote, the dialog to select a notebook just hangs on "Loading..." forever.

If I click "Save" I get a big popup that says "Clipping..." with a spinning wheel, and this popup never goes away. The file is not saved to Evernote and I have to kill the app to open it again.

The only workaround I've come up with is to save the file to OneDrive and attach it from there using Evernote Desktop, but this takes a lot of steps.

What can I do to troubleshoot this?

 

 

Edited by Shanga
Attaching screenshots
Link to comment
  • Level 5

I'm not sure how to help.  I think I would probably not work from CamScanner although I have the paid for version. I tend to enter stuff directly into Evernote.

However, I just tried and it worked just fine. I first scanned into my default notebook and then a second try into a notebook that I selected.  The file transfer was a little slow the first time but speedy the second document.  SO I presum a file size/Internet speed or some other device slowness.

Perhaps uninstall the app and then restore it and try again... Sorry I can't be more helpful. THe fact hat it is working is some hope that you should be able to find the solution.

Link to comment

Thanks for the reply! Are you using the new 10.5 update that came out in the last day or so?

I've discovered that I can't attach files of any kind- if I try to attach a PDF saved directly to the Android file system to a note, the note just says "Loading..." and never changes, so I don't think the issue is related to CamScanner. The only thing that has changed is the recent Evernote update.

The PDFs I'm testing with are quite small- about 200 KB. My Internet speed is very fast- about 280 Mbps down/up from my phone, believe it or not. I checked to make sure I have plenty of free space on the phone (over 80 GB free) and tried uninstalling and reinstalling the app, but get the same results. The phone is an S9 running Android 10. I'm a heavy Evernote user (at least I think I'm a heavy user, but who knows- about 16,500 notes), so I wonder if that has something to do with it?

I would happily revert to the previous version, but I'm not sure that's possible. This has really impaired my workflow.

  • Like 1
Link to comment

Ah I just got an email from Evernote support:

"I understand that you are unable to share PDFs from CamScanner to Evernote.

Please know that we are currently aware of the issue and our development team is working for a fix.

While I do not have a definitive time frame for the fix, please make sure that your Evernote application has automatic updates enabled so that you are able to download the update as soon as its available."

Anyway, thanks again for your reply agsteele!

Link to comment
  • 2 months later...

Shanga did updates fix this for you? 

It's May and I still cannot attach photos.  Clarification:  If I uninstall the current ap and reinstall, I can attach (or share) exactly ONE photo to one note.  After that, all attempts are perpetual spinnin' . . . . it hangs forever! 😞 

Phone is LG Harmony 4. 

Link to comment

I actually did not need to wait for an update to fix the issue. This was back in February so I'm afraid I can't remember exactly what I had to do, but I vaguely remember that it turned out to be a device permissions issue. I'll post again if I can remember anything more specific.

  • Thanks 1
Link to comment
  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...