Jump to content

Unable to make phone calls


Go to solution Solved by Jaya Shekarraju,

Recommended Posts

  • Level 5*
On 10/3/2020 at 5:22 PM, Kosuge said:

Since they upgraded to the new version, I can't seem to find how to touch (click) and make calls from the saved business cards. Does anyone know? Thanks in advance.

I assume this is iOS - moving to the correct forum.

Link to comment
  • Level 5

Just tried it - seems we have found another function that is still waiting to be implemented. There are little icons in the business card area of the note, one of which is a little green telephone, but it has decorative function only. No action happens if you click on it.

To get it officially, it would be nice if you could issue a support ticket, and post the eventual answer here in the forum. Thanks !

Link to comment
19 hours ago, Jaya Shekarraju said:

@Kosuge Does this happen with all phone numbers or phone numbers in certain format? It would help us greatly if you could include the snapshot for a sample note. 

@Jaya ShekarrajuI just have created a note incl. some phone numbers, simply entered by hand. None of them get recognized as phone numbers on my iPhone using EN 10.0.3

If you create a link manually, e. g. tel://+0123456789 then you can make your call - creation of tel:// link works (finally) on both, Mac (Beta only) and iOS 🙂

  • Thanks 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...