Jump to content

Search not working with shared notebooks

Recommended Posts

Search has stopped working for me.  Works fine with notebooks I created, but doesn't work at all if the notebook was shared with me.  I get no results even when there obviously should be.

I deleted and reinstalled EN but problem persists. I opened a ticket with Support but response said to expect a 1 week (!) delay in response. Meanwhile EN pretty much useless.

Log file pasted below
Account Info
Service: https://www.evernote.com
Path from DB instance: /data/user/0/com.evernote/files/user-3462115/.external-1528104905304-Evernote.db
Version: 126
Read only: false
DB pref Path: /data/user/0/com.evernote/files/user-3462115/.external-1528104905304-Evernote.db
DB file on sdcard exists: true
DB size in bytes: 2596864
lastModified: Mon Jun 04 19:20:48 EDT 2018
Notes count: 370
Resource count: 119
Linked Notes count: 1048
Linked Resource count: 1179
Auto Sync Enabled: true
Master Sync Enabled: true
Sync Interval: NOT SET
Accessibility: 0
Offline Search is activated 
Offline Search Index is ready 

Device and Install Info
Brand: motorola
Model: Moto E (4)
Product: perry_amz_f
Display: NPQS26.69-64-2
Display Width: 720
Display Height: 1184
Display Density: 2.0
Android version: 7.1.1
Preloaded: false
IsTablet: false
Evernote version: 8.0(1081253)
Evernote revision: 8.0_2326
Evernote type: public
WebView version:
Editor version: unknown
Network operator: 310410 / AT&T
Locale: en_US
isRTL: false
Package: com.evernote
Arch: armv7l
Arch supported: [armeabi-v7a, armeabi]
Orientation: Portrait
Resources-Folder: values-v24
Data path: /data/user/0/com.evernote/files
Internal storage: 1 GB / 10 GB
External storage: 1 GB / 10 GB
SDCardStatus: null
Installer: com.android.vending
Rooted: false
Xposed: false

  • Like 1
Link to comment
  • 2 weeks later...

Experiencing same problem.  Android 6.0.  I am able to search only my own notebooks, not shared notebooks.  I get zero results when I attempt to search while looking at a shared notebook.  I do not have this issue when using the Web client.

  • Like 1
Link to comment
  • 1 month later...

I am experiencing exactly the same issue - I cannot search notebooks that are shared with me. I can search notebooks created by me.

I also deleted and re-installed Evernote with no improvement. I am using Android 7.0

  • Like 1
Link to comment
  • 3 months later...
  • 3 months later...
  • 1 month later...

So sick of this. Search still doesn't show results from shared notebooks. It used to work a long time ago, but doesn't anymore. This issue is the main reason I'm migrating my family off Evernote as soon as I can find the time.

Affects me on old web client, new web client, and Android app.

Link to comment
  • 1 month later...

Happening with me as well, started at a new job with tons of useful info already on evernote, shared by a colleague, but its nearly impossible to locate anything without the search function. 

I am using Evernote in browser,  on an Asus google chrome box (all systems are google based) 

Creator of the notes/workbooks can search everything just fine, is there anyway to pass this onto people who have had it shared with them? 

Everyone seems to immediately ask for screenshots from everything else I've read, I've attached these as well.. 

Tried using different search functions eg 'intitle:' and nothing seems to work, really does seem like a permissions related problem, or we have an office full of idiots as none of us can work it out haha

Screenshot 2019-05-01 at 15.12.54 - Display 1.png

Screenshot 2019-05-01 at 15.08.08 - Display 1.png

Link to comment
  • 1 month later...

I am experiencing the same problem. It's a nightmare. I almost feel this little green elephant is teasing me with it's slogans "nothing falls through the cracks" "Remember everything important, wherever you are".

Please, evernote, provide some information about this functionality.  Any help is appreciated. Or, please provide more levels of stacking since we always have to search notes manually.

Link to comment
  • 1 month later...
  • Level 5*
10 hours ago, ColumbusDan said:

Searching shared notebooks does not work on my Samsung Note 5 Android. However, search DOES work with the exact same shared notebooks using my iPhone 7 and iPad (6th Gen). This has been a bug for more than a year.

I see this working for me. Motorola Droid Turbo, Evernote version 8.12_beta1

Getting results seemed slower, maybe because shared notebooks cannot be marked as offline (as far as I know)? 

Link to comment
  • 10 months later...
  • 3 weeks later...

In his defence, I don't think searching of shared notes works anywhere! Can android users confirm if they can search notes that are shared with them? It certainly doesn't work on web, windows, mac, or iOS. (so frustrating).

Link to comment
  • 3 months later...
  • Level 5
18 hours ago, Rabbit704 said:

Searching on shared notes in Evernote for Mac v7.14 works but not on iOS v8.24.6. For me at least. PITA. 

As I mentioned to an earlier poster here, this thread is in the forum for the Android app. Since you're dealing with Mac and iOS, you may get more relevant responses if you post in their forums.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...