Jump to content

Recommended Posts


I opened the same ticket 48 hrs ago they closed it down without resolving the issue. Here's the error message I'm getting...

Can't Create Table 

Could not open Evernote database in C:\user\...\evernote\databases\rayz1 
Error cant_create_table... 
So far,  I tried to uninstall and then re-install the app to get it going but it didn't work. I'm still at the same place having the same issue. any suggestion? 


Evernote Error.JPG

Link to comment
  • Level 5*
On 1/10/2018 at 10:41 PM, Rayzz said:

Can't Create Table 

Could not open Evernote database in C:\Users\Ray\Evernote\Databases\rayz1.exb 
Error cant_create_table... 

Did you verify that the file "C:\Users\Ray\Evernote\Databases\rayz1.exb" exists, and is writable?

Link to comment
On 1/11/2018 at 4:06 PM, gazumped said:

Hi.  Have you tried File > Exiting Evernote and renaming rayz1.exb to rayz1.old and then restarting Evernote so that the database gets rebuilt from the server?  NB the rebuiild will not include any Local Notebooks you may have created.  Please post back here if you have any...

Yes, I did change it to .old and it looks like it's working. But i don't know for how long. we shall see...

When I re-install it for the second time it wasn't a clean installation I got this fatal error message.:


Evernote Error2.JPG

Link to comment
  • 2 years later...
  • Level 5*
16 hours ago, evil_raf said:

How do I recover local databases? I'm getting the error but my more important notes are local.

Hi. You're posting in a 2-year old thread about installation issues.  Safer to start a new thread with full details of your OS and the steps leading up to the error... 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...