Jump to content
  • 2

Copy paste problem


tomer6218761

Idea

hello,

I've just updated windows client to version 6.7.5.5825 and it seems that it created a copy paste problem, When I’m trying to copy text from ever note to anywhere else it adding \r\n at the end of the copied content (any time I copy not in the end of the line or anything)

 

Thanks.

  • Like 1
Link to post

6 replies to this idea

Recommended Posts

  • 0
  • Evernote Support Staff
1 hour ago, tomer6218761 said:

 

hello,

I've just updated windows client to version 6.7.5.5825 and it seems that it created a copy paste problem, When I’m trying to copy text from ever note to anywhere else it adding \r\n at the end of the copied content (any time I copy not in the end of the line or anything)

 

Thanks.

 

Thanks for the report. This is scheduled to be fixed with version 6.8. Please let us know if the issue continues after updating to version 6.8. Thanks! 

Link to post
  • 0

Yes, very very frustrating.

 

Plus! Dragging&dropping text from the note to the other app leads to marking note as "changed" (gets blue triangle with white arrow) - changes note updated time - very annoying too.

Link to post
  • 0

My version is "6.8.3.6052 (306052) Prerelease (CE Build ce-1.30.2726)".

Copy&Paste does not work properly:

  • I select a text from a web page
  • I past with SHIFT+CTRL+V, because I want only text, in a note with font Tahoma 8
  • The text is copied correctly
  • I move the cursor at the beginning of the line and I insert "*" followed by a space, to create a bullet row
  • Immediately the row change font to Tahoma 10 !!!

 

Link to post
  • 0
  • Level 5*
12 hours ago, Stefano Bonnini said:

My version is "6.8.3.6052 (306052) Prerelease (CE Build ce-1.30.2726)".

Copy&Paste does not work properly:

  • I select a text from a web page
  • I past with SHIFT+CTRL+V, because I want only text, in a note with font Tahoma 8
  • The text is copied correctly
  • I move the cursor at the beginning of the line and I insert "*" followed by a space, to create a bullet row
  • Immediately the row change font to Tahoma 10 !!!

 

I see the same behavior with '* '.  However, using Shift-Ctrl-B works as one would expect.  Obviously a bug with the asterisk space combo, but a workaround exists until EN addresses it.

Link to post
  • 0

I have an issue with copy&paste inside Evernote app for Windows.

Sometimes when I try to paste a text, the font size is somewhere between Tahoma 9 and 10.

I do a simplify formatting to fix it.

I have this issue only on one laptop, the other is working just fine. I already reinstalled the app, the bug still exists.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...