Jump to content

Welcome! You're currently a Guest.

If you'd like to join in the Discussion, or access additional features in our forums, please sign in with your Evernote Account here. Have an Evernote Account but forgot your password? Reset it! Don't have an account yet? Create One! You'll need to set your Display Name before your first post.

Photo
Firefox

web clipper not working

clipper

  • Please log in to reply
11 replies to this topic

#1 sniffingratty

sniffingratty

  • Pip
  • Title: Member
  • Group: Members
  • 20 posts

Posted 24 September 2011 - 04:26 PM

Now the web clipper in firefox is not working. It says that it has made a not, but when I go to look for the note nothing has been added. I am using windows xp and the latest version of firefox. Please help.

#2 Owyn

Owyn

  • PipPipPipPipPip
  • Title: Evernote Geek
  • Group: Members
  • 3,618 posts

Posted 24 September 2011 - 04:32 PM

Does the problem persist after an exit restart of Firefox?
EVERNOTE: Getting Started | Support Page | Knowledge Base | Support Requests

Premium User
Ubuntu 12.04/10.04 + various other Linux distro (Web client & VirtualBox XP SP3 ENW)
Windows 7 SP1 & XP SP3 (EN 4.5.8.7356)
iPod Touch 2G (iOS 4.2.1, EN 4.1.9) / Blackberry Playbook (OS 2.0.1, EN 1.3)
Latest stable browsers & clippers(Chrome(default), Firefox, IE8/9)

#3 sniffingratty

sniffingratty

  • Pip
  • Title: Member
  • Group: Members
  • 20 posts

Posted 26 September 2011 - 01:46 AM

yes, it has been persisting for a couple of weeks now

#4 jbignert

jbignert

  • Title: Browncoat
  • Group: Evernote Employee
  • 1,485 posts

Posted 26 September 2011 - 05:54 PM

We have not seen any reports like this for the latest version 5.0.0.177572. I would ask you to submit a support ticket at https://support.evernote.com or give us some more details so we can try to reproduce it:
- OS version
- Exact FF version
- Evernote clipper version
- Send to settings? Web or Desktop?

Things you can try:
- Try an older version of the Web clipper (see versions at bottom of page or go to https://addons.mozil...ipper/versions/ )
- Try turning off other extensions one a t a time to look for potential conflicts.

#5 mstevens

mstevens

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 27 September 2011 - 08:32 PM

I have nearly the same problem, except I get no message saying anything has been done. I do in Chrome, but since the Firefox clipper has never worked for me, I can't be sure if this is a feature of the Firefox version or not.

I'm using 3 different installations: Windows XP/Firefox 6.0.2, Windows 7/Firefox 6.0.2, and Windows 7/Firefox 7.0. All 3 use clipper version 5.0.0.177572.

All three have 3rd-party cookies enabled and use default web clipper settings. None has the Windows client installed (nor am I even able to install it on 2 of the 3) and all are set up to send to the web.

I've tried disabling all other extensions, but this makes no difference.

#6 blizeH

blizeH

  • Pip
  • Title: Member
  • Group: Members
  • 9 posts

Posted 19 October 2011 - 03:48 PM

Just a heads up that this isn't working for me either - Firefox web clipper is signed in, and seems to load just fine, but doesn't save the page/selection.

Using the 'Clip to Evernote' bookmarklet is fine though. (but quite a bit slower, and the interface isn't as nice as the Firefox bookmarklet!)

Any suggestions very welcome, thank you!

#7 Karen

Karen

  • Pip
  • Title: Member
  • Group: Members
  • 6 posts

Posted 03 November 2011 - 03:53 PM

The "Evernote Web Clipper" is "incompatible" with Firefox 8.0 (Mac OSX)* and 'disabled'. (Clipper version: 5.0.0.177572). You can set the EN "Add-on" to 'automatically update' when there is a compatible version (which is probably right around the corner :-) Guess I'm going to have to set up the bookmarklet too, although I agree its not as good as the add-on.
(*8.0 is a beta version....)...//sorry I couldn't provide a solution.

#8 Karen

Karen

  • Pip
  • Title: Member
  • Group: Members
  • 6 posts

Posted 03 November 2011 - 03:59 PM

This was posted in another part of the forum, the webclipper for FF 8.0 (Mac OSX): https://www.evernote...802bb7f9e6c26a (haven't used it yet, but I'm sure it will be fine). :)

#9 Karen

Karen

  • Pip
  • Title: Member
  • Group: Members
  • 6 posts

Posted 03 November 2011 - 04:03 PM

FYI, the new clipper (for FF 8.0) works perfect, awesome! :) (Thank you EN!)

#10 Dan_Young

Dan_Young

  • Pip
  • Title: Member
  • Group: Members
  • 1 posts

Posted 03 November 2011 - 06:03 PM

My webclipper is not working

FF 7.0.1
windows 7

I am new to evernote (brand new), I had the clipper and desktop installed. Everything worked yesterday
Today nothing works.

I uninstalled my desktop completely and I uninstalled my clipper on FF and reinstalled. Nothing works.

Anyone else have any ideas

#11 Emagin

Emagin

  • Pip
  • Title: Member
  • Group: Members
  • 3 posts

Posted 06 January 2012 - 09:23 PM

It could be Diigo bar for FF. If you have that it won't work.

#12 inkazar

inkazar

  • Pip
  • Title: Member
  • Group: Members
  • 26 posts

Posted 28 January 2012 - 08:12 PM

I have been having the "bookmarklet does nothing" problem on FF 9.0.1 (Mac) and the bookmarklet v 5.0.0.214840 -- and discovered the culprit is conflict with another add-on. see http://discussion.ev...themall-add-on/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Clip to Evernote