Jump to content

sniffingratty

Level 2
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sniffingratty

  1. Don't know if this is a related problem but I was unable to clip a pdf in firefox. maybe I don't have the space for it? But it didn't give me an error or anything. What do you think?
  2. no that is not selected. By the way I am having this problem in the evernote program on my computer, I'm running Win XP
  3. Hi, I love evernote, but I am having a problem: my tags are not showing up in the tag list, making it impossible to find stuff. The tags are still showing on the notes themselves, but some are missing from the list. Is there a way to remedy this? Thanks -Seth
  4. yes, it has been persisting for a couple of weeks now
  5. Now the web clipper in firefox is not working. It says that it has made a not, but when I go to look for the note nothing has been added. I am using windows xp and the latest version of firefox. Please help.
  6. It is clipping to the web, but I don't see where there is an option to just clip the URL.
  7. Hi, I am getting a message that says "No text is selected do you want to add entire page to evernote" when i hit the web clipper button. On my old computer it would just clip the URL. How do I get it to just clip the URL?
  8. then i tired to enter it manually and it gave me this error: Unknown exception (com.google.gwt.xml.client.impl.DOMParseException: Failed to parse: a8454c8f-060b-4266-b506-52d12d336d6f Close
  9. i am using firefox, windows xp, and i have evernote installed on my computer and am trying to use the clipper that i dragged to my shortcut menu. the clipper has been working for other sites, could it me something about a specific site?
  10. Hi, I tired to clip a page with the web clipper bookmark in firefox and it gave me an popup that said "Sorry, Evernot cannot clip this entire page. Please select the portion that you wish to clip." I have never had this problem in the past, usually it just saves the url. for me. Is there a setting somewhere that I could change? Or some way to avoid this in the future?
×
×
  • Create New...