Jump to content

(Archived) web clipper not working


Recommended Posts

We have not seen any reports like this for the latest version I would ask you to submit a support ticket at https://support.evernote.com or give us some more details so we can try to reproduce it:

- OS version

- Exact FF version

- Evernote clipper version

- Send to settings? Web or Desktop?

Things you can try:

- Try an older version of the Web clipper (see versions at bottom of page or go to https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/ )

- Try turning off other extensions one a t a time to look for potential conflicts.

Link to comment

I have nearly the same problem, except I get no message saying anything has been done. I do in Chrome, but since the Firefox clipper has never worked for me, I can't be sure if this is a feature of the Firefox version or not.

I'm using 3 different installations: Windows XP/Firefox 6.0.2, Windows 7/Firefox 6.0.2, and Windows 7/Firefox 7.0. All 3 use clipper version

All three have 3rd-party cookies enabled and use default web clipper settings. None has the Windows client installed (nor am I even able to install it on 2 of the 3) and all are set up to send to the web.

I've tried disabling all other extensions, but this makes no difference.

Link to comment
  • 3 weeks later...

Just a heads up that this isn't working for me either - Firefox web clipper is signed in, and seems to load just fine, but doesn't save the page/selection.

Using the 'Clip to Evernote' bookmarklet is fine though. (but quite a bit slower, and the interface isn't as nice as the Firefox bookmarklet!)

Any suggestions very welcome, thank you!

Link to comment
  • 3 weeks later...

The "Evernote Web Clipper" is "incompatible" with Firefox 8.0 (Mac OSX)* and 'disabled'. (Clipper version: You can set the EN "Add-on" to 'automatically update' when there is a compatible version (which is probably right around the corner :-) Guess I'm going to have to set up the bookmarklet too, although I agree its not as good as the add-on.

(*8.0 is a beta version....)...//sorry I couldn't provide a solution.

Link to comment

My webclipper is not working

FF 7.0.1

windows 7

I am new to evernote (brand new), I had the clipper and desktop installed. Everything worked yesterday

Today nothing works.

I uninstalled my desktop completely and I uninstalled my clipper on FF and reinstalled. Nothing works.

Anyone else have any ideas

Link to comment
  • 2 months later...
  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...