Jump to content

RoyMan

Level 1
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by RoyMan

  1. Getting an odd error when trying to use web clipper...its saying I reached my max upload but according to my account page I have only used 47% I am getting this in both the new clipper for Mac and in Chrome on windows. Any thoughts? Super annoying....
  2. Not sure if this falls under the same issue but in the latest version whenever I try to attach a photo to a note it lags horribly (30+ seconds probably) when I click on an album.
  3. Having the majority of the background being TRUE black will also prove as a power saving benefit on phones with OLED screens. This would be very nice!
  4. is evernote aware of this bug?? I am not sure how you submit those so wanted to make sure this gets fixed eventually!! That workaround is better than wasting time using the formatting buttons but it is still a big hit to my productivity and driving me crazy!!
  5. This button is silly when there is one in the top toolbar..ALSO even more annoying is on mac it opens the new note in a new window instead of in the existing window like the grey tollbar button.
  6. The privacy screen no longer looks like the solution in Safari... Im having this logout issue. Just started in the past few days. Ive been running high sierra with safari 11 and clipper 6.12.4 for longer than that. Any ideas??
  7. how do you track down what note is causing the problem?? I can access stuff when I hit continue but I do not want to be missing a note...
  8. Just upgraded to the new 2.0...love it! I wanted to add to this suggestion/issue a little bit. When quitting the application and re-opening it does not remember the left pane setup...its really annoying to have to re open my tons of tag hierarchies every time I open evernote and also re-sizing the notebooks/tags/saved searches sections. Hopefully you guys can get it to remember sometime soon, thanks!
×
×
  • Create New...