Jump to content

Bug with Checkboxes and Swiftkey


Go to solution Solved by Matt W.,

Recommended Posts

Evernote 7.9.3 for Android; On Samsung Galaxy S6 (Android 6.0.1); input method SwiftKey 6.3.9.79

When I make, or edit a textnote that includes checkboxes, I get very odd behavior.  One example: when I hit return, and get a new checkbox, if I choose an autocomplete word, the preceding checkbox is erased, and some of the writing on the previous line is brought down and scrambled up with the autocompleted word.  In general, typing in a text note is very difficult with the SwiftKey keyboard

When using the standard Samsung keyboard, I don't have the same difficulties.

Link to post
  • 3 weeks later...

I use SwiftKey keyboard

1. Create a new text note

2. Insert a checkbox (touch a button at toolbar

3. Type Hel

4. Complete Hello by touching a button with the suggested word.

5. New line (by keyboard button in bottom-right)

(a checkbox at the new line is inserted automatically)

6. Type Hel

7. Complete Hello by touching a button with the suggested word.

Erroneous behavior: the second checkbox is removed, there is an extra char l (small L) after the cursor (see an attached screenshot).

 

photo_2016-09-09_14-39-54.jpg

Link to post
  • Solution

Hello all,

We are currently in the process of rolling out an update that should correct this. Evernote 7.9.5 is in the process of being released. Please update the Evernote when this update becomes available and let me know if you still encounter the issue.

Thank you all for your patience.

Link to post
  • 1 year later...

I'm having the same issue as described above.  I am using a Samsung Galaxy S8+, Evernote version 7.16, and Swiftkey version 6.7.4.31.  Was working fine up until about a week ago.  Now it happens again with the check boxes.  Please look into a fix.  Thank you.

Link to post

Experiencing the exact same issue with my Samsung S8. The bug came around 10-15. Jan 2018, worked perfectly until then. Evernote version 7.16, Swiftkey version 6.7.5.31. Tried reinstall both apps, works fine with Samsung keyboard. 

Need a fix to this, please! 

Link to post

Wow.... 

I can't believe this issue is more than two years old now.. 

Literally no aspect of this problem has been fixed, or addressed, it seems. Other users reported it persisting with several keyboards, so it is clearly a problem with Ever note.

Im no programmer, but Im struggling to see how this is taking so long to be fixed. A lot of my notes are forced to use dot points instead of checkboxes, which for things like shopping lists is overtly frustrating. 

Come on guys, I really want a reason to buy premium and put evernote on all of my devices... This is a bit of a deterrent...

Link to post
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...