Jump to content

Problems with forum


Recommended Posts

My login keeps dropping out. I have one of the thread pages open, and have it on auto-reload every 15 minutes. I've also tried it at 5 minutes to see if that will keep it alive.

 

But after a fairly short time, I find that I've been logged out again. It's very frustrating, getting involved in reading a discussion, then going to hit Reply and finding that I'm logged out. So I then have to log back in, navigate back to where I was, and try to recall what I was going to say.

 

Also, the direct navigation at the top of each forum page, that used to be there like a hierarchical tree of where I was in the forum, appears to be missing. I used to be able to click on the "mother" heading of where I was to go up one level. Or the main forum heading to go to that menu.  Etc.  All seems to have gone.

 

Why do I keep getting logged off/timed out?

 

Shouldn't the cookies keep me logged in?

 

Firefox on iMac under Mac OS X Mavericks. I have AdBlock Plus running in Firefox - but so does almost everyone else running Firefox. This is the only forum that keeps logging me out automatically for some reason.

 

 

Link to comment
  • Evernote Staff

We've had a similar problem with the forum on our company network in the past, but have adjusted settings that should resolve that kind of regular dropping.

 

Are you using any kind of browser extensions that would interfere with the cookie? (I seriously doubt this) but are you logging into or out of your Evernote account(s) from the same browser?

Link to comment

Thanks for the replies :)

 

First, I think part of the problem is that I don't get to that "Sign In page with the "Remember me for a week" tickbox unless I fully sign out, then reload the forum. Most of the time, I find that I'm logged on as a guest, and there is a "Log in to your account HERE" bit in the lines just above the first post, where 'HERE' is a link. When clicked, I don't get the option to fill anything in - it just reloads the page but with me logged in. So that cookie at least must be working fine.

 

Gbarry - I'm logged in on a couple of computers (home, work) but always using Firefox, no different browsers, and no peculiar extensions (AdBlock Plus and a few others, all mainstream things like Tab Mix Plus). I have the page set to auto-reload every 15 minutes (I've tried 5 minutes in case the cookies expire quickly, but no difference), and it does this just fine. But for some reason, after a couple of reloads - I'm back to being a Guest.  Go figure..! ;)

 

The reason for the auto-reload is that I can come by and check the tabs I have open and scan quickly for any new posts, both on this forum and a few others I'm on. Only this one drops me off and reverts me to Guest status.  Strange...

 

I can live with it - but it's just a bit of a nuisance. I go to reply to a post, for example, only to find that I've been bumped back to Guest and can't reply. So I scroll up the top where it tells me to "Log in to your account HERE", click that, and hey presto, I'm logged back in with my NightStalker nym up the top of the page. No need to enter anything.

 

It's not a major priority, just nuisance value.

 

The other problem I have with the forum software, compared to the way it used to be, is that I no longer see the tree hierarchy of the forum near the top of each page, that used to allow jumping straight up one or more branches of the "tree". Now, there seems to be no way to go UP a level, or jump straight to the root forum of a particular subject (eg Evernote 5.7) as we used to be able to do. That navigation facility seems to have gone AWOL.

 

EDIT: Don't worry about that last bit - I just found it. It's been moved to the extreme bottom of the page, 2nd line up from the bottom. In tiny grey letters.

Link to comment
  • Level 5*

What I don't understand, how is it when you click the Evernote logo/link at the top of the forum with the alt tag "Go to community index" does it take you the main Evernote sales page? Very odd.

The tooltip is incorrect. The actual link is to evernote.com.

Link to comment
  • Level 5*

The other problem I have with the forum software, compared to the way it used to be, is that I no longer see the tree hierarchy of the forum near the top of each page, that used to allow jumping straight up one or more branches of the "tree". Now, there seems to be no way to go UP a level, or jump straight to the root forum of a particular subject (eg Evernote 5.7) as we used to be able to do. That navigation facility seems to have gone AWOL.

 

EDIT: Don't worry about that last bit - I just found it. It's been moved to the extreme bottom of the page, 2nd line up from the bottom. In tiny grey letters.

 

I have made the same complaint a number of times.  The current location of the "breadcrumb" link is hard to find, and not at all convenient.  Most forum software, and even web sites, place this navigation link at/near the top of the page where is it easy to see and convenient to use.

 

GBarry, can we please get this changed?

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...